EFX printje geeft geen output

Ik heb een mengpaneeltje met een EFX printje, wat kennelijk niet werkt. Van het printje heb ik niets kunnen vinden. Alleen van de 22 polige input connector heb ik de aansluitingen. De voedingsspanning is 3,3 Volt. Signaal is aanwezig op pen 21 EFF. Op pen 18 en 20 staat geen signaal meer. De tap en de muteschakelaars werken wel. In geen enkele stand komt er signaal uit.
Het merk ken ik niet, ik heb er maar een fotoserie van gemaakt. Wie kent het printje?

Lastig. Ik zie wel een tweede regelaartje tussen C14/C15, ik zou even kijken of daar nog wat uit komt, en of er spanning staat over alles dat er uit ziet als een ontkoppel c'tje.

Het merk ken ik niet

Wat is het merk? (Bannsan is de naam van de printboer)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 3 juli 2020 17:54:43 schreef Arco:
[...]
Wat is het merk? (Bannsan is de naam van de printboer)

Dat is juist mijn punt. Ik kom ook uit bij de printboer, maar verder niet. Ik kan best wel zaken terugvinden, maar deze niet. Ik hoopte (hoop) erop dat iemand het printje herkent. Het lijkt een inkoopdingetje voor mengpaneelfabrikanten.

Dit is het effecten printje wat gebruikt wordt in mengtafels van Soundcraft.B.v EFX12 of EFX8 enz.

Op 3 juli 2020 17:44:48 schreef Aart:
Lastig. Ik zie wel een tweede regelaartje tussen C14/C15, ik zou even kijken of daar nog wat uit komt, en of er spanning staat over alles dat er uit ziet als een ontkoppel c'tje.

Als je de gele vlakjes bedoeld, dat is de lay out voor een on-board spanningsregelaar. De voeding 3,3 Volt komt rechtstreeks van de mixer en de regelaar is niet gemonteerd. Verder zie ik geen regelaars (potentiometers).

Op 3 juli 2020 18:56:03 schreef mississippi:
Dit is het effecten printje wat gebruikt wordt in mengtafels van Soundcraft.B.v EFX12 of EFX8 enz.

Schema's van de EFX12 heb ik wel, maar die zijn toch niet hetzelfde.

Nee, ik bedoel deze; Ik kan hem net niet lezen. Het zal mogelijk iets <3.3V zijn voor de core.

Op 3 juli 2020 19:33:37 schreef Aart:
Nee, ik bedoel deze; Ik kan hem net niet lezen. Het zal mogelijk iets <3.3V zijn voor de core.
[bijlage]

Stond ereerst niet C14, :S C14?
Op het chipje staat de code LCHB.
Ik ga dat natrekken. Evenwel , de enige voedingsspanning die naar het printje gaat is 3,3 Volt via pen 13 en 15, dus of er dan nog wat te regelen valt?

Ok; dat is dan de LP2985 in 1,5V uitvoering.

Dus inderdaad een regelaartje. Ik zou de spanning controleren, hij zal niet stuk zijn maar een heel enkele keer gaat er ergens een keramisch c'tje in sluiting.

Op 3 juli 2020 19:46:46 schreef Aart:
Ok; dat is dan de LP2985 in 1,5V uitvoering. [bijlage]

Dus inderdaad een regelaartje. Ik zou de spanning controleren, hij zal niet stuk zijn maar een heel enkele keer gaat er ergens een keramisch c'tje in sluiting.

Even extra oponthoud. De 3,3 volt is plots nog maar 2,4 volt en de VU leds doven halverwege de schaal. Er hangt nu ergens een voedingsplug los, of een draadbreukje. Het paneeltje is niet het handigste om aan te werken. De voeding zit in de bodem, de rest in het bovendeel, gewoon plat leggen gaat ook al niet, alles is maar net lang genoeg........

Geen tekst wegens dubbele posting.

[Bericht gewijzigd door buzzy op 3 juli 2020 20:06:49 (92%)]

Op 3 juli 2020 20:03:39 schreef buzzy:
[...]Even extra oponthoud. De 3,3 volt is plots nog maar 2,4 volt en de VU leds doven halverwege de schaal. Er hangt nu ergens een voedingsplug los, of een draadbreukje. Het paneeltje is niet het handigste om aan te werken. De voeding zit in de bodem, de rest in het bovendeel, gewoon plat leggen gaat ook al niet, alles is maar net lang genoeg........

Er komt nog wat aan...... De voeding was ingestort tot ca de halve spanning op +/- 15V, de 3,3 etc. Rot elcootje? Onbelast meet de voeding OK.
Nu is de voeding weer op peil en ook de 3,3V. Op het regelaartje meet ik op de uitgang 1,5 volt. Dat werkt dus oké. De voedingsperikelen zijn er pas sinds net, terwijl er niet aan gewerkt is. Moet dus eerst uitzoeken of de power supply spontaan door de knieën gaat, of dat er ergens in de mixer iets soms veel stroom trekt. Feitelijk moet het ding in de kliko. Schakelaars zijn bijna allemaal slecht, er is een masterfader onderbroken, de FX doet het niet en dat allemaal in een budget paneeltje. Iemand kocht het via MP en volgens de verkoper heeft het altijd uitstekend gewerkt......... (van een oud vrouwtje, weinig mee gereden en altijd binnen gestaan. Enfin, je kent dat wel.)
Overigens heb ik ook gezocht op de SMD code, maar kennelijk niet op de goede sites. Hoe vond je dat zo snel?

Iets als "SOT23-5 LCHB marking". Het scheelt bij SMD als de behuizing bekend is.

Helaas, maar aan een rotte mixer heeft men voor serieus werk niets.

Op 3 juli 2020 21:43:59 schreef Aart:
Iets als "SOT23-5 LCHB marking". Het scheelt bij SMD als de behuizing bekend is.

Helaas, maar aan een rotte mixer heeft men voor serieus werk niets.

Oke, aanvankelijk heb ik de behuizing niet vermeld, goede tip.
Een rotte mixer levert zelfs in de hobbysfeer frustratie op.

Als het een Soundcraft EFX-xx is en de eigenaar wil er afstand van doen wil ik hem wel overnemen voor spare-parts voor mijn eigen EFX-8 en EFX-12.

Op 4 juli 2020 10:39:42 schreef Twan1983:
Als het een Soundcraft EFX-xx is en de eigenaar wil er afstand van doen wil ik hem wel overnemen voor spare-parts voor mijn eigen EFX-8 en EFX-12.

Het is geen soundcraft en ook geen EFX....
Als je de soundcraft EFX hebt, let dan ook eens op de voeding. Ik kreeg een EFX, die dienst heeft gedaan in een café. Dee netschakelaar is na inbouw onbereikbaar, dus het ding stond vele jaren aan, totdat er in de terugkoppeling van de voeding een elcootje uitgedroogd was. De +/- voeding liep op tot +/- 30 volt en dat betekende het einde van vrijwel alle ic's. (Was er maar eentje in sluiting gegaan, maar helaas)
De FX module heeft door de aparte stabilisatie de crash overleefd..
Om een dergelijke ramp te voorkomen,kun je het beste twee stevige zeners van 18 volt over de plus en minlijn zetten, die dan in sluiting gaan.
Het uitwisselen van de vele ic's tussen hoge componenten is lastig, zelfs na het verwijderen daarvan. De EFX werkt momenteel weer helemaal.

Op 4 juli 2020 12:32:14 schreef buzzy:
[...]Het is geen soundcraft en ook geen EFX....
Als je de soundcraft EFX hebt, let dan ook eens op de voeding. Ik kreeg een EFX, die dienst heeft gedaan in een café. Dee netschakelaar is na inbouw onbereikbaar, dus het ding stond vele jaren aan, totdat er in de terugkoppeling van de voeding een elcootje uitgedroogd was. De +/- voeding liep op tot +/- 30 volt en dat betekende het einde van vrijwel alle ic's. (Was er maar eentje in sluiting gegaan, maar helaas)
De FX module heeft door de aparte stabilisatie de crash overleefd..
Om een dergelijke ramp te voorkomen,kun je het beste twee stevige zeners van 18 volt over de plus en minlijn zetten, die dan in sluiting gaan.
Het uitwisselen van de vele ic's tussen hoge componenten is lastig, zelfs na het verwijderen daarvan. De EFX werkt momenteel weer helemaal.

Bedankt voor de tip, bij de eerstvolgende grote onderhoudsbeurt zal ik dat eens gaan doen. Bij de EFX-12 zal het wel niet zo'n vaart lopen, die heb ik tweedehands gekocht van iemand die hem maar een paar keer gebruikt heeft. De tafel ziet er ook nog als nieuw uit. Van de EFX-8 weet ik de historie niet.

Einde van de topic-kaap dan maar.

Heb je al eens geprobeerd om dat IC'tje uit zijn socket te lichten, en de pootjes/contacten te reinigen? Soms moet je de pootjes van het IC wat opruwen (voorzichtig voor statische elektriciteit!). Regelmatig meegemaakt dat het dan weer werkt.

Als je ampje piept en kraakt, is DJohnny die hem maakt... Kom alleen niet om garantie, want dan is DJohnny met vakantie!

Op 7 juli 2020 15:41:14 schreef DJohnny:
Heb je al eens geprobeerd om dat IC'tje uit zijn socket te lichten, en de pootjes/contacten te reinigen? Soms moet je de pootjes van het IC wat opruwen (voorzichtig voor statische elektriciteit!). Regelmatig meegemaakt dat het dan weer werkt.

De reparatie is gestopt.
Het mengpaneeltje was gekocht via MP voor 150 Euro en zou in prima staat zijn, niet dus. Aanvankelijk kwam er helemaal geen geluid uit.
Ik heb er best wat tijd in gestoken.
Veel schakelaars werkten niet door oxidatie, een van de masterfaders is onderbroken, op zeker moment stortte de voeding in. Die heb ik belast met weerstanden en was niet in staat om genoeg stroom te leveren, soms hevig kraken. Van de voeding was ook geen docu beschikbaar.
Aan onderdelen zou het al minstens >100 euro aan materiaal gekost hebben Als ik dan nog reken wat me toekomt aan uren (het is geen hobby), dan is de klant al gauw een paar honderd euro kwijt. Daar bovenop komt dan nog het aankoopbedrag. Het is dus verstandiger om een goed tweede handsje te kopen en vooraf te testen, terwijl je voor dat geld ook heel aardig nieuw materiaal kan kopen.
Mogelijk heeft het ding langdurig opgeslagen gestaan in een schuurtje ofzo.
Het apparaat is retour klant.