Philips 40PFL9705 T-con

ejlvb81

Special Member

Beste

Ik heb een 40PFL9705 welke 9 rode blinks geeft,
Backlight en ambilight van de tv gaan wel aan.. maar beeld blijft grijs
Nou heb ik zoizo als gelezen dat de T-con dit probleem veroorzaakt.
Oplossing hiervoor zou moeten zijn om twee fets te vervangen
FDS8813NZ en FDS8880 waar moet ik nog meer naar kijken ?
Want vervangen van deze twee fets bied helaas niet de oplossing

Meestal is dat juist wel de oorzaak. Meet de spanningen eens na...

ejlvb81

Special Member

Welke spanningen en waar ?

Op de Tcon, over de Ctjes... Volg je intuitie: er is geen schema van!

Hallo,hoe meet je dat na,ik meette altijd de zekering na,je meet dus spanningen over de ctjes.

Na de zekering gebeurt wel meer, de IC's krijgen echt geen 12V!!

ejlvb81

Special Member

ik meet over C1222 35 ohm nu vond ik deze site
Die heeft het zelfde probleem

https://forum.iwenzo.de/philips-40pfl8605-error--t70475.html

Geven daar aan dat IC302 een sluiting heeft in de balls

[Bericht gewijzigd door ejlvb81 op 7 juli 2020 14:26:46 (17%)]

35 Ohm bij 1,2 V is niet zo heel erg..

ejlvb81

Special Member

Vandaag een andere t-con binnen gehad.. die meet over de cap 50ohm,
Echter bij deze tcon had ik ook geen beeld wel geluid en ambilight,
Dus ook bij deze de twee fets veranderd en daarna kreeg ik alleen nog maar 3 blinks ipv 9

En wat is 3 blinks?? Geen Tcon!

ejlvb81

Special Member

Schijnbaar waren de fets die ik had niet goed.. stel slechte opgestuurd gehad van de ebay verkoper
Dus ik kreeg vandaag weer nieuwe binnen en die erop gesoldeerd en het werkte even.. tv gaf in begin goed beeld over gehele beeld en nu is het beeld zo

Kan niet echt plaatsen waar dit nu fout gaat.. is de tcon toch slecht ?

Ronald45

Special Member

Of er zit een bandkabeltje nog niet goed. Ze zijn kwetsbaar

Schat ook bandkabeltje, er mist een datalijn... Of bolletje tin ergens tussen op Tcon?? Of herstel je andere Tcon evt..

ejlvb81

Special Member

heb even verder getest.. en beeld is goed zolang ik geen bron aanbied,
Menu's geven allemaal goed beeld ook de beeldtesten van menu's
Maar zodra ik hdmi aanbied gebeurd dit

dit is geen fout in moederbord of scherm is echt Tcon.. Menu is redelijk stationair beeld,HDMI is continu refreshing..