Philips PE 4832

Ik heb een Philips PE 4832, die waarschijnlijk een tijdje stil heeft gestaan. Trafo lijkt helemaal in orde. Spanning op C41-C43 is 345-715 Volt, afhankelijk van de stand van schakelaar SK81. Maar de uitgangsspanning is max 340 volt, waar deze rond de 500 zou moeten zijn. Verder lijkt alles prima te werken. Iemand enig idee wat hier het probleem zou kunnen zijn?

Volgens Philips is een (HP)4832 een haardroger; daar zit geen trafo in...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Ha Lodewijk55

Dat is een buizenbak :o is in de diverse standen het regelbereik wel volledig ?
Ik heb zo'n ding nog staan kan er niet bij maar dat is er een met zilveren voorkant !
Wat mij zo te binnen schiet is dat er een negatieve regelaar inzit ik bedoel je regelt de negatieve spanning!

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Ha Aart,

Ja dat is hem :P althans die ik heb staan.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Ha Henk,

Klopt het is die met de zilveren voorkant.En helaas is het regelbereik
niet meer volledig. In de hoogste stand zou ongeveer 500 volt het maximum moeten zijn echter hoger dan 340 komt ie niet. In de laagste stand 0-140 komt ie niet boven de 130 volt uit en 130-270 stand komt ie niet boven de 240. In de hoogste stand dus niet boven de 340. Regelbereik loopt van 90-70%
Negatieve (rooster) spanning is ok net als de gloei.

Eerste punt van aandacht lijkt mij of de -150V (?) voeding van de regelaar er nog netjes is, de schakeling in vakje GV1.

Wat doet het Ac gevoedde gebeuren in vakje BV1 eigenlijk ? Een inschakelvertraging die de regelaar aan de EL34's koppelt ?

De -150 meet 146 volt en de regelbare -85 komt tot -78 volt (92%)
Het schema is (voor mij) vrij ingewikkeld. Ik heb geen idee wat de afzonderlijke delen doen.

BV1 is volgens mij een beveiliging tegen kortsluiting.

Ha Lodewijk55,

Ik heb via de link van @Aart op het schema kunnen kijken want het is voor mij al een tijdje terug :D
In eerste plaats let even op de spanningsbrug of deze op 245 V staat !
Dan zou ik de hoogspanning even laten en eerst zorgen dat de referentie spanning klopt.
Deze is naar buiten uitgevoerd en dus veilig te benaderen.
Als je referentie een te grote afwijking heeft dan zal ook de DC versterker niet goed functioneren.
Buiten de spanning - 150 V en - 85 V kijk hier ook naar de brom < 50 mV.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Wel handig om voortaan meteen het complete typenummer te vermelden... :+

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Ha Henk,

Bedankt vor je reactie.
Waar in het schema kan ik de spanningsbrug vinden?
Een beter leesbaar schema staat overigens hier:
http://www.jogis-roehrenbude.de/Roehren-Geschichtliches/Roeh...E-4832.pdf

De gemeten spanning met een voltmeter komt overigens wel overeen met de aangegeven spanning op de paneelmeters. Is dit wat je bedoel met referentiespanning of zit ik nu helemaal mis.

Hoe kan ik de meten of de brom onder de 50 mV zit.

grt
Lodewijk

Ha Lodewijk55,

Die trafo spanning wat ik me nog kan herinneren is dat een pertinax plaatje met soldeer brugjes aan de achterkant staat ook zo in de tekst.
Dit los niet je fout op maar als de trafo verkeert staat belast dit de oude componenten extra.

Dat je meter de (juiste) aanwijzing tenopzichte van jou meter aangeeft prima ;)
Er is een meetbus aanwezig waar je de - 150 V vast en de - 85 V regelbaar kan meten de 150 V zou binnen 3 V nauwkeurig moeten zijn.
Deze - 150 V gaat buiten de booster om door deze spanning te controleren sla je een gedeelte van het apparaat over.
Ook is er de 6,3 V wissel op het front aanwezig en is ook te gebruiken.
De brom kan met een scope maar kan ook met een RMS meter ik weet niet wat je in de toolbox heb ;)

Groet,
Henk.

Everything should be as simple as possible, but not simpler.
maartenbakker

Special Member

Om het spanningscarroussel zou ik me voorlopig nog geen zorgen maken. Zou je dat nu al willen verzetten kan dat geen kwaad maar ik zou eerst de fout verhelpen.

Als je het toch of uiteindelijk gaat instellen dan moet je eerst een idee krijgen van hoeveel de netspanning varieert en het moment van instellen zo kiezen dat je netspanning representatief is (als de spanning "all over the place" is, is 245V waarschijnlijk de beste keus). Bij de representatieve netspanning doe je een meting van de gloeispanning. Je stelt dan je spanningscarroussel zo af dat deze het dichtst bij 6,3V komt waarbij iets te laag minder erg is dan iets te hoog (zolang al je buizen in goede staat zijn).

Wat die laatste opmerking betreft: als je hem op 245V zet en de performance stort nog veel verder in, dan zal er wel een buis met lage emissie tussenzitten. Het is dus niet helemaal onnuttig als snelle test maar je zult hoe dan ook moeten meten, dus kun je ook met metingen beginnen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

De netspanning is op dit moment ingesteld op 220. Dit geeft een gloeispanning tussen de 6,5 en 6,6.
Op 245 heb ik een gloeispanning van 5,9 volt.

Overigens ook de oude GZ34 vervangen door een nieuw exemplaar van TAD. Geeft duidelijk een betere performance. zie afbeelding
Misschien dus wel een idee om de buizen te testen.

Heb wel een kleine scope, maar die heb ik nog niet zoveel gebruikt.

Bijgaand ook de meetgegevens met de netspanning ingesteld op 245 volt

[Bericht gewijzigd door Lodewijk55 op 13 juli 2020 13:09:53 (85%)]

Ha Lodewijk55,

Tja 245 V zou kunnen iets lagere gloeispanning kan bij oude buisjes iets uitmaken bij nieuwe is de emissie rond de 6 V prima dus de keuze is aan jou ;)
Heb je de - 150 V aan de voorkant gemeten :?
Ik denk ook wel aan een buisje maar goed stap voor stap !

Die - 150 V is even belangrijk om verder te werken dat is de referentie.
Er is nogal een verschil tussen een regelbare voeding en een gestabiliseerde voeding vandaar!

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Ingesteld op een netspanning van 220 geeft
-150 -146 en -85 -78 volt

Ingesteld op 245 blijft dit gelijk

RAAF12

Golden Member

Zo te zien is er al eens een nieuwere Siemens elco ingezet. Worden de elco's warm? Dit vind ik erg leuk spul om te repareren!! edit: die Siemens elco's zitten in het apparaat wat in link van Aart staat. 8)7

Probleem is opgelost met een beetje contactspray op schakelaar SK2.
zie ook https://nfor.nl/index.php?id=284395

Iedereen bedankt voor de tips.

grt
Lodewijk

maartenbakker

Special Member

Dankje voor de terugmelding!

Contactspray heeft altijd een naam, en is lastig om goed te gebruiken. Voor de zekerheid: welke spray heb je gebruikt en hoe heb je die aangebracht?

Kontakt 60 mag bijvoorbeeld niet blijven zitten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Zal je net zien. Is natuurlijk Kontakt 60. Hoe is dat weer te verwijderen.

maartenbakker

Special Member

Verwijderen met Kontakt WL of IPA en waar nodig vloeipapier en keukenrol, daarna eventueel smeren met Kontakt 61. Als het goed is staat dat ook wel ergens op de website of in de gebruiksaanwijzing, maar ze mogen het ook wel eens gewoon groot op de bus zelf zetten. Helpt ze alleen maar om 3 keer zoveel sprays te verkopen dus ik vraag me af waarom ze dat niet doen.

Als je er echt mee hebt gespoten hebt in plaats van met een papiertje, puntig voorwerp of borsteltje aangebracht, dan kan het vrij veel werk zijn.

Met IPA of Kontakt WL mag je wel wat ruiger spuiten zolang je de weggespoelde resten Kontakt 60 maar niet in het apparaat verspreidt.

Het probleem is dat Kontakt 60 en sommige andere sprays een licht zuur (oliezuur) gebruiken om oxide op te lossen. Als dat blijft zitten, zal het koper en ander metaal langzaam corroderen. Na een aantal jaar kan het groen zien en ondertussen gaat het juist slechter contact maken.

Poreuze materialen kunnen dielectrisch of geleidend worden van sprayresten, dus pertinax speciaal goed schoonmaken en ook stofresten waar de spray inzit moeten goed schoongeveegd worden.

[Bericht gewijzigd door maartenbakker op 19 juli 2020 15:07:48 (20%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb een beetje ervaring met dit spul, dus heb ik het met een kwastje aangebracht. Zal de contacten nog wel een beetje extra schoonmaken.