pelgrim mac514mat/p02 inverter print


s3f84b8xzz is een 8 bit microcomputer, dus kijk eens in datasheet op internet of de benodigde spanningen er op komen, het is een start....

Pelgrim heeft 8 jaar garantie bij aankoop ... (zie voorwaarden) toestellen.
Mac514 is minder dan 8j oud, of vragen voor een inverterprint met korting te kopen wegens te rap kapot gegaan

Inverterprint met korting Incl monteur bedoel je?? Als je zelf zowizo aan sleutelt is einde garantie...

Als ik aan de print moet meten dan moet er 230v op.
Dan gaat eventueel ook de hoogspanning werken en dit is levens gevaarlijk.
Enig idee hoe deze af te schakelen is door wat veilig te verwijderen.

Had ik niet juist een tip gegeven? Soldeereindjes vast solderen aan meetpunten en rond meetpin draaien, dan handen weg en stopkontakt in. Zo doe ik dat.

Je kan rustig 230V er op zetten, want de modulatie word pas gestart op moment data er op komt, die sluit je niet aan. Wil je 100% veilig: haal je de eindtor volledig los!

Ik ga er van het weekend mee verder.
De eind tor er uit en dan eens meten wat er aanwezig is.
Dank,ik laat het wel weer weten

Op het ic staat 5 volt op de c staat 20 volt.
Ik heb de dikke diode er nu uit maar deze zijn waarschijnlijk defect.
In de diode stand is er 1 die helemaal niets doet en de andere piept alle twee de kanten op dus in sluiting.

Er staat uhvm8407 350 op maar kan er niets van vinden.
Enig idee welke diode dit is?

Tja, van deze diode is weinig te vinden. Andere modules van andere merken komen in werking sterk overeen met deze en gebruiken allen een UX-C2B. Veelal is er een reden voor dit defect. Dit zijn geen diodes die veelvuldig stuk gaan, eerder heel uitzonderlijk en meestal met een onderliggende reden. Met een normale multimeter zouden ze in de 2 richtingen oneindig moeten meten. Het zijn meerdere diodes in serie dus zet er bv 12v met een 1k weerstand in serie op om te kijken of ze goed zijn.
Hier een foto van bv een siemens: https://static1.sos-accessoire.com/41429-thickbox_default/module-elect…

350 is de maximum stroom van 350mA. Zie datasheet uxc2b. Nog een foto: https://www.taobao.com/list/item-amp/7585256716.htm

De siemens module heb ik wel liggen,dus die had ik wel gezien.
De twee dioden staan in serie.
12volt en een 1k weerstand levert 13ma.
Bij 1 diode in serie met de weerstand dan loop er 2 kanten op 13ma dus defect.
Bij de ander 0ma en de andere kant op 7ma dus goed.
Nu alleen nog een vervanger.

Ik zou deze misschien kunnen proberen ESJC13-12B die heeft aswo.

[Bericht gewijzigd door ad12345 op 9 augustus 2020 23:21:19 (10%)]

Dat zou ik niet doen. Dat zijn de klassieke voor 50hz toepassing. De uxc2b heeft aswo ook, gecheckt.

Staat er een positienummer bij?? Heb hier een identieke inverter liggen..

De diode uit een Siemens inverter kan je prima gebruiken, geen 50 Hz diode, die is gelijk poef ( ervaring)

De beide dioden gewisseld voor de siemens en getest.
Test met 1 minuut met een kopje water.
De eerste minuut ging die goed.
De tweede minuut na 20sec. de zekering in de meterkast er uit.
Nu ligt de igbt in sluiting dit is een H30R1602.
Die heb ik niet dus dan maar bestellen.

Werd het water warm die ene minuut?

Ik vermoed dat je een ander euvel heb: Eerst HV diodes defect en nu IGBT duidt op een defecte trafo. Mijn ervaring bij Siemens / Panasonic printen hetzelfde bij defecte HV diodes. Overslag of wikkelingssluiting weet ik nog niet..

Het water was perfect heet geworden.
Het totale opgenomen vermogen was 8 a 9 amp.
Ik ga een nieuwe igbt bestellen en opnieuw proberen.
Het is en blijft een project.

Rode hoogspannings condensators mss eens uitmeten. We mogen niet vergeten dat de oorspronkelijke fout op de 1n4007 ook iets raars was. De sturing vd igbt is waarschijnlijk harder geraakt dan gedacht. Wat doet de voeding zonder igbt? Verloopt alles nog normaal qua laagspanningen of is er daar ook alles dood?

Misschien is die wel defect geraakt omdat de koeling niet werkte heb ik later nog bedacht.
Ik heb hem los buiten de koeling getest namelijk.
Straks nog wel even kijken of de laagspanning het nog doet.
Kan je de hoogspanning condensator gewoon met de fluke uitmeten?

[Bericht gewijzigd door ad12345 op 16 augustus 2020 09:13:08 (14%)]

Ah. Dat zou best kunnen. C: Als je een capaciteitsstand op je fluke hebt wel.

De eerder gemeten laagspanningen zijn er nog.
de 4 dikke rode condensators gemeten.
er staat op 822e2 whc3f gemeten 8.54nf
............562e3 whc3f ........5.81nf
............wfl305j 400v ........3.04uf
............whc3b 104e1 ........99.2nf

De grote witte weerstand wordt wel warm als je 230v op de print zet.
Er loopt 0.043amp stroom ,dit is zonder de ibgt.

[Bericht gewijzigd door ad12345 op 16 augustus 2020 14:19:49 (20%)]

Schijnt goed te zijn. Waardes kloppen.

De igbt H30R1602 is vervangen en ik heb hem nu wel in gebouwd achter de koeling en de magnetron doet het weer.

IGBT was misschien al half dood??