Omvormer slaat niet aan


Op 9 augustus 2020 14:07:08 schreef tuxie:
De TS geeft aan dat hij 2 SMA SB 1700 heeft

Oké, dan heb ik bij de verkeerde zitten kijken.
Het is dus 139V minimum tot max 180V. :)

Als je haar maar goed zit, GROETEN LAMBIEK.

Even updaten en/of het probleem wat nauwkeuriger omschrijven.
11x Sunpower SPR 315 op plat dak
2x SMA SB 1700 (1x met 5 panelen en 1x met 6 panelen)
Op de SB met 5 panelen komen 2 kabels van dak, dus deze staan m.i. in één serie. De SB met 6 panelen, daar komen 4 kabels van de panelen af. Deze staan dus gepaard (3 om 3, 4 om 2 of 5 om 1).

Wat laten de waarden zien: Momenteel 16.uur:
5P: Pac 835W, Vpv 242V, Vpv schommelt 242 - 250
6P: Pac 988W, Vpv 142V, Vpv schommelt 142 - 147

Vanmorgen bij inschakelen 6P, was de Vpv 180. Volgens reacties zou die al eerder in moeten schakelen. Zou er dan niet iets in orde zijn bij de treshold voor inschakelen van de omvormer?
Het lijkt mij dan niet voor de hand liggen dat dat met "slechte contacten" te maken zou kunnen hebben... maar ik ben een leek op dit gebied.
Verwisslen van kabels met omvormer lukt niet ivm kabellengte die niet toerijkend is.
Nog een vraag: Waarom staan die 6 panelen ook niet in één serie? De panelen staan 4-3-4 op dak. Dus een echte aanvallende opstelling! :-)

5P: Pac 835W, Vpv 242V, Vpv schommelt 242 - 250
6P: Pac 988W, Vpv 142V, Vpv schommelt 142 - 147

Met de antwoorden eerdr in dit topic klopt dit dus niet.
Degene met 242V zou dus eigenlijk met 6 panelen moeten zijn.
De onderste is dan met 5 panelen.

Kijken we naar de onderste dan zie we dat de spanning die van 5 panelen komt gewoon te laag is. En dat is het probleem waarom de omvormer niet start.

Vanmorgen bij inschakelen 6P, was de Vpv 180. Volgens reacties zou die al eerder in moeten schakelen. Zou er dan niet iets in orde zijn bij de treshold voor inschakelen van de omvormer?

Helemaal niets nis met de treshold. De treshold is 180V en pas als die spanning bereikt word schaeklt hij in.

Het lijkt mij dan niet voor de hand liggen dat dat met "slechte contacten" te maken zou kunnen hebben...

Dat lijkt wel het probleem te zijn. De panelen leveren gewoon te weinig spanning en dat kan een aantal oorzaken hebben.

  • Een defect paneel
  • Teveel schaduw van bomen en gebouwen. Bomen hebben nu eenmaal de nare eigenschap te groeien en kunnen dan ineens voor problemen zorgen.
  • Defect in de bekabeling

benieentje:
De antwoorden eerder in dit topic kloppen gewoon. De 5P omvormer heeft altijd een hogere Vpv dan die met 6P.
Er is geen paneel kapot, want als je het Wattage van de 5P deelt door 5 kom je uit op 167 W/paneel (om 16 uur). Vermenigvuldigen met 6 komt uit op 1002. De omvormer geeft aan 988 W, dus dat klopt aardig. Om 16.00 uur staan alle panelen in de zon.
NB: De omvormer geeft geen foutmelding, hij heeft 1 dag helemaal niet geleverd en bleef knipperen (waiting), de dag erna later op de dag gaan leveren. En vanmorgen veel later aangegaan dat de SB met 5 panelen.
M.a.w. een probleem met opstarten..
Bij schaduw in deze tijd moet een omvormer gewoon vroeg op de dag opstarten. Dat heeft hij nl. altijd gedaan.
Dan blijft een defect in bekabeling over, maar ook weer niet zo`n defect dat als tie opstart gewoon perfect werkt...

Zijn de connectoren netjes omhoog weggebonden of liggen ze plat op het dak ?
Gezien de specs van de regelaar kun je 6 panelen gewoon in serie zetten.

https://www.zonnepanelen.net/nl/pdf/panels/sunpower-spr-p19-315-blk.pd…
http://www.schoutenzonneenergie.nl/upload/downloads/sma-sb-1200-1700-i…

De antwoorden eerder in dit topic kloppen gewoon. De 5P omvormer heeft altijd een hogere Vpv dan die met 6P.

JA sorry ik heb even terug gelezen

de 5P = 1x5 > 242V > 48,4V per paneel
de 6P = 2x3 > 142V > 47,3V per paneel

Daar is inderdaad helemaal niets mis mee en alle panelen doen hetzelfde. Dus de antwoorden van anderen dat een paneel maar 30 - 36V is klopt niet.

Maar het probleem volgens de handleiding tenminste is dat je Omvormer pas start als de spanning hoger is dan 180V en dat is 60V per paneel. Blijkbaar is dat voor 3 panelen aan de hoge kant of de situatie is toch verandert en dan denk ik toch nog steeds aan schaduw van iets in de buurt. Dus controleer nu eerst dat eens of er bomen zijn gegroeid of dat er ergens een grote antenne is geplaatst o.i.d.

Voor de andere omvormer met 5 panelen in serie is 36V per paneel al genoeg om te starten. Maar zonder verdere gegevens van je panelen denk ik dat er gewoon een verkeerde omvormer is gekozen met een te hoge startwaarde of dat de panelen gewoon als 1x6 moet worden verbonden.

Kan je de installateur van de panelen er niet op aanspreken.

De connectoren zijn netjes met tie-wraps aan de onderkant van de panelen vast gemaakt, dus van het dak af (grind op dak). De kabels liggen natuurlijk op sommige plekken wel op het grind (van de panelen naar de dakdoorvoer), maar heb daar geen slijtage aan kunnen treffen. Alles ziet er picobello uit.
Wellicht zitten de 2x 3 panelen op 2 strings omdat ze op verschillende "reeksen" staan. In de winter staat de zon laag en dan legt de voorste rij de achterliggende rij aan de onderkant in de schaduw. Daar zal het wel aan mee te maken hebben. In ieder geval wel iets met schaduwplekken op de panelen. Anders hadden ze ze wel alle 11 op 1 omvormer gezet.

benieentje:
We zitten nu in augustus, dus alle bomen zitten al lang in het blad en zijn min of meer uitgegroeid voor dit seizoen. In de ochtend heb ik wel schaduw van een boom die naast het huis staat. De achterste panelen staan dan in de schaduw. Maar dat is vanaf de lente al het geval, en ook de afgelopen jaren is dat het geval geweest. En als dan op 6 aug ineens de SB met 6 panelen weigert om aan te slaan, is dat toch wel vreemd. Want vanaf een uur of 10 staat alles vol in de zon. Dan zou de omvormer toch moeten leveren....

@renekant,

Kijk even in mijn eerder geposte link naar de handleiding.
Daar staan een aantal omschrijvingen in betreffende opstarten en storingen m.b.t. de ledjes.

Dan zou de omvormer toch moeten leveren....

Ik heb er eigenlijk geen verstand van, maar er zijn nog een paar openstaande vragen...

Kortsluitstroom van de panelen al gemeten?
Spanning van losgenomen panelen gemeten?
Netspanning al gemeten?

https://www.circuitsonline.net/forum/view/83961

tuxie

Golden Member

Ik noemde Voc 30-36 volt omdat dat zeer gangbaar is. bijvoorbeeld de AEG AS-P602 260
en ik nog niet wist welke panelen gebruikt werden

bron https://www.zonnepanelen.net/nl/pdf/panels/sunpower-spr-p19-315-blk.pd…

de Sunpower SPR 315 volgens de datasheet
Voc 43,7 V
Vmpp 35,9 V.
Nominale stroom (lmpp)8,77 A
het is dus een 315 watt paneel

dat is dus onder belasting en onder de meest gunstige omstandigheden.
5 x 36 v x 8.77A = 1.578,6watt voor de ene opstelling
en voor de andere
of 6 x 36 v = 216V x 8,77 A = 1.894,32 watt o
of 2x 3 x 36 v = 108 volt x 17,54 A is 1.894,32 watt

Ik zou hebben gekozen voor een 6x opstelling omdat je dan minder verliezen in de kabels hebt.

Wat laten de waarden zien: Momenteel 16.uur:
5P: Pac 835W, Vpv 242V, Vpv schommelt 242 - 250
6P: Pac 988W, Vpv 142V, Vpv schommelt 142 - 147

6P 988watt :142 volt = 6,957 A
6P 142V = :3= 47,33 volt ik vraag me af of de MMP funtie hier werkt

5P 242V :5= 48,4 volt ik vraag me af of de MMP funtie hier werkt

Ze leveren meer volt als volgens de datasheet mogelijk is :-(
en ik vraag me af of ik wel de juiste datasheet te pakken heb.

terug naar het probleem.
het kan een relais in de SMA zijn die dienst weigerde (slecht contact)
ik hoor de mijne constant klikken bij zons op/ondergang.
dan slijten de contacten vast wel na een jaar of wat.

Shiptronic

Golden Member

Ik zou ook voor 1x6 gaan, als je max specs voor de spanning dat toelaten.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Ze leveren meer volt als volgens de datasheet mogelijk is

Raar maar waar, beide strings doen hetzelfde , Ik denk dat paneel uit 2x kleinere paneel bestaat.

terug naar het probleem.

Zoals ik het nu voor me ziet is er eigenlijk geen probleem, niet met de panelen of met de bekabeling of de omvormer.
De PVstart waarde staat gewoon te hoog, volgens de installatiehandleiding is die instelbaar maar hoe? Vandaar dat ik al opperde schakel gewoon de installateur van die panelen in.

benieentje:
We zitten nu in augustus, dus alle bomen zitten al lang in het blad en zijn min of meer uitgegroeid voor dit seizoen.

Ik probeer je alleen maar te helpen dus werk even normaal mee en doe vooral niet zo bij de hand. Storing zoeken is gewoon niets anders dan allerlei problemen in kaart te brengen en onderzoeken en het liefst zoveel mogelijk uit te sluiten. Maar als jij het beter weet ga gerust je gang. Ik ben zelf geen natuur expert dus weet niet dat bomen al uitgegroeid zijn. IK weet ook niet af er bij jouw in de buurt antennes zijn bijgebouwd en ik heb ook geen glazenbol.

Er is een reden dat het niet meer aan de benodigde 180V komt om op te starten en een kleine beetje schaduw kan al funest zijn. Het kunnen uiteraard ook andere oorzaken zijn zoals te veel spanningsvelies over de kabel, dat hebben we al we kunnen uitsluiten omdat beide omvormers hetzelfde beeld geven qua spanningen. Het zou ook slijtage kunnen zijn maar dan wel ivm te hoge PVstart waarde..

Want vanaf een uur of 10 staat alles vol in de zon. Dan zou de omvormer toch moeten leveren...

De omvormer wil wel, de panelen willen wel, de bekabeling wil het ook alles staat op groen. Er word enkel gewacht totdat de spanning de 180V bereikt heeft, er is dus net niet genoeg zon, de panelen zijn net iets te warm of versleten zodat de 180v net niet gehaald word. Dus de PVstart waarde moet lager ingesteld worden.

In ieder geval wel iets met schaduwplekken op de panelen. Anders hadden ze ze wel alle 11 op 1 omvormer gezet.

11 panelen kunnen deze omvormers niet aan dan zou de maximale spanning tot aan de 600V kunnen komen en deze mogen maar 400V.
Meerdere omvormers is gewoon een goede keus.

benlleentje:
Ik wil zeker niet bijdehand doen, want dat ben ik niet op dit gebeid. Ik reageer alleen op voorgestelde mogelijkheden en probeer die logischer wijze te ontkrachten of aan te nemen. Schaduw is het m.i. niet omdat de situatie niet is veranderd.
Ik ben heel blij met de gegeven reacties op het "probleem".
Inderdaad staat "alles op groen", maar heeft ie moeite met aanslaan. De optie dat de PV startwaarde te hoog staat is een grote kanshebber. Wellicht ook omdat panelen 10 jaar oud zijn, de omvormers ook en wellicht is dat net genoeg om dit probleem te veroorzaken. Gisteren heeft de desbetreffende omvormer, na een late opstart (rond 10 uur) toch dik 9 kWh opgeleverd. Nu ik schrijf (9.00 uur) is hij net aangegaan (0,04 kWh opbrengst totaal). Dus het lijkt erop dat de omvormer weer de goede kant op gaat met zijn prestaties. Zal het verloop de komende dagen noteren en jullie op de hoogte houden.
Heb in ieder geval iemand gevonden die er eventueel naar kan kijken. De installateur die het heeft geplaatst bestaat niet meer (is failliet verklaard...).

Via de sofware kun je die 180V instellen, zou ook moeten kunnen via een app op je telefoon.

Hier start het al op om kwart over 5 of half 6. Maar hier start de omvormer al ruim onder de 100V op, dacht rond de 70V.

En vergeet ook niet dat de panelen met deze temperaturen behoorlijk minder doen.

Als je haar maar goed zit, GROETEN LAMBIEK.

Als zoiets in eens weer wel werkt geeft dat meestal geen zekerheid voor de toekomst :/
Toch de omvormers eens van plaats ruilen en dan zien wat er gebeurd.
Ik moet dan zelf altijd goed opletten en noteren cq markeren hoe de situatie was en op welke datum er wat veranderd is, want ik ben het zo weer kwijt nvvt.

De panelen staan in serie, zonder DC-DC omzetter(optimiser) bij elk paneel ?

grrr. verkeerde knopje, mag weg

[Bericht gewijzigd door Kees frees op 10 augustus 2020 11:35:07 (91%)]

Hier ging vanmorgen de 5P omvormer aan om 06.50 uur bij 270V. De 2x3 om 9.00 uur, hoeveel weet ik niet precies, maar even ervoor bij 176V nog niet.
De panelen maak ik elk jaar schoon, en zijn begin maart schoon gemaakt. Nu zit er hier en daar wel een poepie op,..
De panelen staan in serie, voor zover ik weet zonder DC-DC omzetter bij elk paneel. Weet niet of ze dat 10 jaar geleden al hadden. Er zitten wel "dingen" in de panelen die bij schaduw op cellen nog wel stroom doorgeven.
10 jaar geleden waren de Sunpower SPR 315 WHT-D de beste panelen die te krijgen waren.

Ik vind nu http://www.solardesigntool.com/components/module-panel-solar/Sunpower/… als bron.
Hierin word de open spanning opgegeven als 64.6 en de mp spanning als 54.7.
De opstart spanning van de sb1700 is dan zelfs met nieuwe panelen nogal krap op 180V. Als de panelen 10 jaar zijn zou ik waarschijnlijk de 6 ook in 1 string leggen. Dat gaat vast beter.
Een keertje meten is waarschijnlijk verstandiger...

tuxie

Golden Member

Tja de ts komt mondjesmaat steeds met meer relevant informatie.
Sunpower SPR 315 WHT-D weer net iets anders.
Niet om vervelend te doen maar het maakt het weer iets makkelijker om tot een oplossing te komen.

64 Voc Dan kom je inderdaad amper over de startspanning heen en gooi je kostbare zon uren weg.

Vraag me af wat hij in de winter doet.
Max dc ingangsspanning is 400volt
6x 64Voc is 384volt het kan krap ik steeds meer voordelen van een 6P opstelling. Nameten het kan afwijken!

Mocht dat niet kunnen dan moet de installateur de startspanning verlagen met een paar volt 10/20.

[Bericht gewijzigd door tuxie op 10 augustus 2020 23:31:02 (19%)]

6x 64Voc is 384volt het kan krap

Dat is in het slechte geval, voordat de panelen aan die hoge spanning komen is de omvormer ze al aan het belasten en zakt de spanning naar ca 300V.

10 jaar geleden waren de Sunpower SPR 315 WHT-D de beste panelen die te krijgen waren.

Dat geloof ik ook wel, en zoals ik zei is er eigenlijk nergens in de installatie iets mis. Omdat de panelen wat ouder zijn is de spanning die ze maximaal kunnen opwekken om de omvormer te starten iets lager geworden. De fout in mijn ogen is dat de installateur daar gewoon niet goed naar gekeken heeft.

De instelling van de start spanning moet gewoon naar beneden of de panel van 2x3 naar 1x6 configuratie gaan instellen en dan doen ze het in de winter ook een stuk beter.

De 6 penelen is serie zetten is een optie. In de bijlage een foto van hoe de panelen op dak staan. Als ik het goed heb, maar moet dat nakijken, staat de eerste rij plus de eerste van de middelste rij op de 5P omvormer. Dan staan de achterste 2 van de middelste rij en het achterste paneel van de laatste rij in serie en de voorste 3 van de achterste rij (2x3)
Om die 6 bij installatie in 2 x 3 te zetten zal best over nagedacht zijn. De panelen staan overigens ZZO. Graag jullie visie over de opstelling.

[Bericht gewijzigd door renekant op 11 augustus 2020 21:00:01 (13%)]

Shiptronic

Golden Member

Die 2x3 in serie zetten kan toch eenvoudig bij de omvormer? 2 draden los halen en aan elkaar verbinden, 1 draad verplaatsen.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Iemand zou hier het idee kunnen krijgen dat de spanning altijd tientallen volts oploopt, maar volgens mij hoeft dat lang niet altijd.
Als ik hier op zolder uit het raam kijk zie ik werkelijk óveral zonnepanelen, maar zelfs OP mijn omvormer gemeten was de spanning vandaag maximaal 238 V. En dan zit daar dus mijn eigen bedrading, meter, zekeringenkast etc. nog tussen - in de straat is het dus nog minder. En toch is er vandaag best wat teruggeleverd, denk ik.

(de klok van de omvormer staat op wintertijd; schuif de grafiek een uur naar rechts als dat belangrijk is)

Keramisch, kalibratie, parasitair: woordenlijst.org