Transfo

Mag ik daarvan uitgaan dat de tronsfo niet meer werkt ? De ingang is ok maar de uitgang op pin 8 en 5 tegenover de 7en6 nulpunt is er geen of heel weing spanning te meten circa 1.5 volt, normaal zou het moeten tussen 15 en 18 volt . Gemeten onbelast. En een lichte brom te horen van de transfo.

Het gaat om een printtransformator. Wat is de precieze betekenis van "onbelast" ? Het zou ook een sluiting verderop kunnen zijn, als er b.v. een bufferelco kapot is blijft de spanningsval over de diodes over.

De kans dat beide secundaire wikkelingen tegelijk defect raken lijkt erg klein.

vergeten

Golden Member

Op 15 augustus 2020 11:14:03 schreef Kreatief:
normaal zou het moeten tussen 15 en 18 volt

Staat je meter wel op op AC?

Wordt de trafo warm/heet?

Mits de zekering primair en de netschakelaar in orde zijn en er geen sprake is van "rotte" solderingen! (haarscheurtjes rond de pinnen)

JA dan is de transformator defect.

Als je dan wilt weten wat, dan kan je met je meter op de Ω stand elke wikkeling meten.
Secundair lage weerstand, ik schat maximaal 10 Ω
Primair hoge weerstand, ik schat zo ongeveer een paar 100 Ω

Meet je niets (op veel meters is dat OL) dan is de wikkeling onderbroken dus defect.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

De brom kun je alleen horen als je je oor tegen het apparaat legt. Het is een indicatie dat de primaire heel is.
Je hebt gemeten op de secondaire en meet te weinig. Dat kan een meetfout zijn. De secondaire is meestal bestaand uit dikker draad. Bovendien moeten er dan twee windingen onderbroken zijn. Test eens met een lampje (geen led) van een volt of 12. Als dat niet brandt, zal je op zoek moeten naar een andere trafo. Ik denk dat een kleine ringkerntrafo met 2x 12 of 15 volt zal werken.
Het ding gebruikt max 12,5 watt.

Op 15 augustus 2020 11:23:12 schreef Aart:
Het gaat om een printtransformator. Wat is de precieze betekenis van "onbelast" ? Het zou ook een sluiting verderop kunnen zijn, als er b.v. een bufferelco kapot is blijft de spanningsval over de diodes over.

De kans dat beide secundaire wikkelingen tegelijk defect raken lijkt erg klein.

Onbelast, ik bedoel daarmee dat ik de diodes af gekoppelt heb zodat ik op de op de uitgang een ac volt zou moeten meten of ben ik verkeerd bezig ?

vergeten

Golden Member

Nee hoor dat is goed, je zal onbelast wel een wat hogere secundaire spanning kunnen meten als belast.

nogmaals:
Secundaire wikkelingen gaan zelden stuk omdat er dikker wikkeldraad is gebruikt.
Wat meet je (zonder spanning erop) secundair met de ohmmeter?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Ok, dat is goed. Het blijft dan wel onwaarschijnlijk dat hij wel bromt en geen uitgangsspanning geeft.
Nogmaals; gaat het om een (open?) printtransformator ?
Printbreuken, coatings, solderingen etc. kunnen allemaal een meting verstoren.

Offtopic;
De grootheid is spanning; de eenheid is volt.

Op 15 augustus 2020 12:12:53 schreef Aart:
Ok, dat is goed. Het blijft dan wel onwaarschijnlijk dat hij wel bromt en geen uitgangsspanning geeft.
Nogmaals; gaat het om een (open?) printtransformator ?
Printbreuken, coatings, solderingen etc. kunnen allemaal een meting verstoren.

Offtopic;
De grootheid is spanning; de eenheid is volt.

De solderingen zijn ok . gaat het om een (open?) printtransformator ? Ja inderdaad . Ik heb ook op de uitgangen een lamp van 12 volt aangesloten en neen de lamp brand niet op geen van de twee uitgangen tegenover de 0 punt .
Hebben jullie ervaring bij farnell voor bestellingen. Ik heb vroeger er al besteld maar als hobby kan je daar nog bestellen ? De transfo die hebben ze die in het kastje kan er zijn nog firma's die ze hebben maar ze zijn te groot (plaatsgebrek) Dank jullie voor het antwoorden !

Iets klopt er niet aan het verhaal... ;)
Als de trafo nog bromt is de primaire zijde nog OK. Dan zou de secundaire zijde defect moeten zijn, en dat die beide tegelijk kapot gaan is zeer onwaarschijnlijk.

Heb je 'los' gemeten/getest? (verder sec. niets aangesloten?)
Want er kan natuurlijk ook wat anders kapot zijn als een regulator of de brugcel/elco...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Als er in één van de twee secundaire sluiting zit, geeft de andere secundaire ook geen spanning.
Alleen had ik bij sluiting een hardere brom verwacht, en de boel wordt warm.
Idem overigens voor sluiting in de primaire.

Keramisch, kalibratie, parasitair: woordenlijst.org
vergeten

Golden Member

Op 15 augustus 2020 12:12:53 schreef Aart:
Ok, dat is goed. Het blijft dan wel onwaarschijnlijk dat hij wel bromt en geen uitgangsspanning geeft.
Nogmaals; gaat het om een (open?) printtransformator ?

Op 15 augustus 2020 12:49:28 schreef Kreatief:
[...]
Ja inderdaad.

Eens met @Arco, er lijkt iets over het hoofd gezien ter worden.
Bij een open trafo kan je de wikkelingsdraden zien en controleren of die nog goed zitten.

Foto?

Verder is de steek tussen de pinnen belangrijk evenals de andere fysieke afmetingen, het moet wel passen.

Voor een trafo is farnell niet handig, misschien kan je meeliften met een bestelling van iemand als ze de juiste trafo hebben.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 15 augustus 2020 13:02:18 schreef Arco:
Iets klopt er niet aan het verhaal... ;)
Als de trafo nog bromt is de primaire zijde nog OK. Dan zou de secundaire zijde defect moeten zijn, en dat die beide tegelijk kapot gaan is zeer onwaarschijnlijk.

Heb je 'los' gemeten/getest? (verder sec. niets aangesloten?)
Want er kan natuurlijk ook wat anders kapot zijn als een regulator of de brugcel/elco...

Dag Arco Ik heb de diodes ofgekoppelt om te zien dat ik geen spanningsval heb zoals in het bericht met een test met lamp van 12 v uitgang tegen over het 0 punt heb ik geen spanning lamp brand niet en ook niet op de tweede uitgang . Ik zal de transfo uitsolderen van de printpl meschien zie ik meer en kan dan ook de weerstand meten op de pri en de sec

Op 15 augustus 2020 13:20:22 schreef Frederick E. Terman:
Als er in één van de twee secundaire sluiting zit, geeft de andere secundaire ook geen spanning.
Alleen had ik bij sluiting een hardere brom verwacht, en de boel wordt warm.
Idem overigens voor sluiting in de primaire.

Een lichte brom en de transfo komt niet warm . kan het ook niet een onderbreking zijn in transfo zodat hij niet geen spanning kan leveren en niet warm kan komen . Ik zal hem uitsolderen een de weerstand meten op pri en op de twee sec.

Wat noem jij het 'nulpunt'? (pin 6 en 7 van de trafo?)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Er is nu twee of drie keer gevraagd om de weerstand van de secondaire te meten. Dat is niet voor niets.

Het is frustrerend als je zonder commentaar dat gewoon niet doet.

Je mag er op reageren: "maar ik heb geen multimeter" -> Ga d'r 1 halen voor ongeveer een tientje bij de gamma. Is altijd handig.

Je kan zeggen: maar ik weet niet hoe ik dat moet doen. Dan leggen we het uit.

Maar zonder commentaar negeren vind ik onbeleefd.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Ik zal hem uitsolderen een de weerstand meten op pri en op de twee sec.

Daarvoor hoef je hem er niet uit te solderen, de diode brug heb je al los je kunt al direct meten. Wel met de stekker eruit natuurlijk.

Thevel

Golden Member

Ik heb heel wat printtrafo's vervangen, vrijwel altijd zijn ze primair onderbroken.
Een defecte secundaire kant komt zelden voor.

bij printtrafo's komt het amper voor idd, ik heb het wel vaak zat bij halogeentrafo's. wrs een soldering los op de aangegoten kroonsteen. bij printtrafo's is het vaak door vallen/ bewegen steeds. pootje los van de wikkeling gekomen..

waar rook was, werkt nu iets niet meer
vergeten

Golden Member

Op 15 augustus 2020 19:44:20 schreef Kreatief:
Ik zal de transformator uitsolderen van de printplaat mischien zie ik meer en kan dan ook de weerstand meten op de pri en de sec

Trafowikkelingen kan je gewoon meten als hij op de print zit.

Ze zijn secundair laagohmig en primair was nog in orde volgens de "bromtest".
Uitsolderen zal extra schade kunnen toebrengen aan de print.
Vooral als het een door-gemetaliseerde print is zal het niet makkelijk gaan door een ongeoefend persoon.

2e keer: Foto(s) ??
(een derde vraag (van mij) komt er niet!)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 15 augustus 2020 22:51:24 schreef vergeten:
[...]Trafowikkelingen kan je gewoon meten als hij op de print zit.

Ze zijn secundair laagohmig en primair was nog in orde volgens de "bromtest".
Uitsolderen zal extra schade kunnen toebrengen aan de print.
Vooral als het een door-gemetaliseerde print is zal het niet makkelijk gaan door een ongeoefend persoon.

2e keer: Foto(s) ??
(een derde vraag (van mij) komt er niet!)

Hier foto's, Vergeten meschien help het om overzicht te krijgen , hier word er ook gesproken over weerstand meting te doen op de pri en de sec ,ok ik heb een multiemeter ik zal het meten . ohms meten is zeker intressant .

Op 15 augustus 2020 20:32:16 schreef rew:
Er is nu twee of drie keer gevraagd om de weerstand van de secondaire te meten. Dat is niet voor niets.

Het is frustrerend als je zonder commentaar dat gewoon niet doet.

Je mag er op reageren: "maar ik heb geen multimeter" -> Ga d'r 1 halen voor ongeveer een tientje bij de gamma. Is altijd handig.

Je kan zeggen: maar ik weet niet hoe ik dat moet doen. Dan leggen we het uit.

Maar zonder commentaar negeren vind ik onbeleefd.

Dag Rew De weerstand meting op de sec zal ik zeker doen maar ik zat met de gedachte als je ingangspanning in orde is en je ziet geen onderbrekingen op de printplaat en solduren en je krijgt geen spanningen op de uitgangen het zou op pin8 15v pin6-7 0v pin5 15v moeten zijn toch .Op pin 1-4 145ohm 8-5 15ohm 8-7 23ohm 5-6 23ohm

het zou op pin8 15v pin6-7 0v pin5 15v moeten zijn toch

Je moet meten 15v tussen 7 en 8 en 15v tussen 5 en 6. (meter op AC / ~ !)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 16 augustus 2020 10:21:45 schreef Arco:
[...]
Je moet meten 15v tussen 7 en 8 en 15v tussen 5 en 6. (meter op AC!)

Inderdaad, maar dit heb ik niet! op ac inderdaad daar is de spanning nog niet gelijkgericht Heb intussen weerstand gemeten zie antwoord op rew

Op pin 1-4 145ohm 8-5 15ohm 8-7 23ohm 5-6 23ohm

Dan is de trafo heel: je doet ergens iets verkeerd met de spanningsmeting en/of er is iets anders als de trafo kapot.

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 16 augustus 2020 10:34:04 schreef Arco:
[...]
Dan is de trafo heel: je doet ergens iets verkeerd met de spanningsmeting en/of er is iets anders als de trafo kapot.

Heeft c18 0,01uF en de weerstand R63 18ohm op pin 6-7 een oorzaak die heb ik niet oggekoppeld maar wel de weerstand van R63 gemeten is ok maar de c18 niet die kan ik niet meten