Uitgangen frequentie regelaar werken niet

Beste forum leden.
Ik heb een frequentie regelaar Omron j7 mini waarvan de uitgangen niet willen functioneren. Eerst dacht ik aan evt instellingen maar mijn inziens staat alles goed. N02 en n03. Ik verbind sc met s1 maar er gebeurt niks. Ook zie ik niks veranderen bij op monitor.
S1 zou het forward run/Stop signaal moeten zijn. Maar ook andere zaken als referentie snelheden 1,2 en 3 krijg ik op s4,s5 en s6 niet werkend na alles ingesteld te hebben. Hij staat op npn ingesteld. Maar ik krijg ook geen meting als ik bijvoorbeeld meet tussen sc en de 12v uitgang van mijn potmeteraansluiting. Dus heb ik dan geen 0 of is dat een ander circuit?

Hoe nu verder? Wat kan ik verder meten cq controleren?

Groeten Henk.

GJ_

Moderator

Als er geen noodzaak is voor npn moet je gewoon pnp gebruiken. Npn word alleen in de VS en Japan gebruikt.

Teken je schema eens, en geef een lijstje met alle parameters die afwijken van default.

Excuses. Hij staat standaard op pnp. Ik haal ze nog wel eens door elkaar.

Graag ook even een link naar de juiste PDF voor de FO zodat niet iedereen die wil helpen zelf moet gaan zoeken.
Staan de instellingen voor remote en manual wel goed?

Staat al gelijk een fout in de manual. Bij parameter N02 staat in de tekst keuze 1,2 en 3 en daaronder staat 0,1 en 2. En wat bedoelen ze met operator en control circuit terminal. Maar ik heb het idee dat N02 op 0 moet staan om externe drukknoppen en potmeter te kunnen gebruiken.

N02 = 1 zoals je nu hebt is bediening met de drukknoppen op de regelaar zelf.

Hierbij de link.

https://www.mcabv.nl/resources/media/MCA/Documentatie/02.%20Frequentie…

De enigste instellingen zijn n02 voor de run start instellingen en n03 mbt frequentieregeling.

Zie mijn laatste update N02 staat fout die moet op 0 ingesteld worden.
N03 moet op 2 om via de potmeter te werken. Met je huidige instelling moet je met PRef 1 t/m 3 digitaal je frequentie instellen zoals je ook aangeeft op je tekening maar dan kan je geen potmeter gebruiken.

[Bericht gewijzigd door benleentje op 17 augustus 2020 20:22:52 (60%)]

Je hebt 3 keuzes idd. Local, switches of vanaf een plc. 0 is local,1 is de multiple switches en 2 is voor plc besturing.
Hij moet op 1 staan voor je switches. En n03 op 1.. aangezien ik de pref optie wil gebruiken. Met een potmeter werkt het prima. Zowel local als remote. Alleen de switches werken niet. Zelf denk ik dat deze defect zijn inwendig. En dat ik zoek naar iets wat er niet is, qua fout in mijn setup.

The digital operator is het bedieningspaneel op de fo zelf.

Dat is niet zoals ik het lees en dan moet N02 op 0 staan.
Een operator is een persoon en kan geen bedieningspaneel zijn.
Control circuit terminal lijkt mij juist het bedieningspaneel.

Maar heb je het al geprobeerd wat ik al zei. In mijn beide FO's die ik hier heb draaien is de handleiding ook niet altijd duidelijk en dan probeer ik gewoon een paar dingen er kan weinig fout gaan.

GJ_

Moderator

De digital operator is inderdaad het paneeltje op de fo zelf. Japanse vertalingen kunnen wel eens een beetje een orakel zijn.

[Bericht gewijzigd door GJ_ op 17 augustus 2020 22:36:59 (34%)]

Het leest idd een beetje raar ja. De operator is in dit geval het on board bedieningspaneel. Verder functioneert alles. Uitgangen, analoge ingang. Run/Stop. Maar zodra ik em instel voor multi switches heb ik geen run stop functie meer op de operator. Switches werken niet dus ook geen opstart. Ook geen verandering van frequentie op me andere switches. Dus ik denk een defecte regelaar. Ik heb spanning gemeten vanaf de analoge ingang naar sc. Maar meet geen voltage. Hooguit wat milivolts.

Bedankt voor je reacties btw

GJ_

Moderator

Deze drives zijn maar zelden half stuk. Ik heb nog hoop dat je iets verkeerd doet. Ik ben pas net thuis dus ik heb er nog niet naar kunnen kijken.

Al eens geprobeerd om opnieuw vanuit de standaard settings te beginnen ?

Op 17 augustus 2020 22:39:20 schreef GJ_:
Deze drives zijn maar zelden half stuk. Ik heb nog hoop dat je iets verkeerd doet. Ik ben pas net thuis dus ik heb er nog niet naar kunnen kijken.

Ja ik heb het manual 8x doorgelezen en de N0's lijst doorgespit maar snap er geen hout van waarom ze niet werken. Hoe kan ik meten of ze werken? Op de mntr komen ze ook niet door. Ik heb er nog 1 draaien. Alleen dan de frequentie local en run/Stop via S1.

Bij die zie ik bij in en uitschakelen keurig mijn ma uitgang en S1 functioneren in de monitor.

Om nou 76 kanalen te gaan vergelijken is even qua tijd ondoenlijk. Maar nogmaals ik vind geen andere setting die er aan vast hangt.

GJ_

Moderator

Wat meet je tussen SC en FC met de schakelaar op PNP? Eh, niks natuurlijk. Je hebt een externe 24Vdc nodig. Voor het domweg doorverbinden van SC naar ingangen moet ie op NPN. Rare Japanse apparaten.

Op 17 augustus 2020 19:40:35 schreef Pyroman420:
Excuses. Hij staat standaard op pnp. Ik haal ze nog wel eens door elkaar.

Daarom staat ie standaard op NPN.Controleer dit nog even!!

Ik zie in je setting even geen directe fouten. Het is best mogelijk dat we allemaal net één cruciale parameter over het hoofd zien.

[Bericht gewijzigd door GJ_ op 18 augustus 2020 10:58:44 (27%)]

Vandaag op NPN gezet en werkt als een tierelier! Bedankt!

High met Henk

Special Member

Nu het opgelost is even soortgelijk verhaal van een Rockwell..

Alles deed het en stopte ermee.
Alles leek het nog te doen, maar geen output meer.
Bleek eindtrap defect..

Maar geen fout op display ofzo...

Gepoogd een oorzaak te laten vinden bij Rockwell. Ze zouden een ticket aanmaken en kon ik hem daaronder opsturen.
Na weken kreeg ik vraag of ze ticket konden sluiten. Ik had geen nummer, dus hun geen regelaar.
Na weer weken dezelfde vraag en ik nog geen nummer.
Ticket laten sluiten en nooit meer Rockwell voor mij..
Ook geen Allen Bradley.

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Ow ik dacht dat dat ook goed spul was. Zelf werk ik dagelijks met Omron, Siemens, Hitachi etc. In alle soorten, maten en smaken. Was juist bezig voor Rockwell te kijken icm workbench. Nu programmeer ik zo'n beetje alles in logosoft.