Miele universal G7761 vaatwasser

Hallo,

Heeft iemand ervaring met een vaatwasser Miele Universal G7761.
Dit is een half industriële/half huishoudelijk. Volledig in inox, dit met krachtiger programma.

Nu wordt het water hiervan niet goed warm, eerder lauw.
Zelf denk ik ergens een relais ofzo die bij gaar is.
Iemand nog voor gehad?

Nee, helaas. Dit is een NTC probleem, want er zitten 3 relais in voor 3 elementen, dan alle 3 stuk?? dat is erg weinig kans voor. NTC kabels in kabelboom raken nogal stuk...

NTC idd. Of relais spoel die uitvalt als ze warm wordt. Meet spanning op verwarming en tegelijk op relais spoel. Als spoel spanning krijgt en verwarming valt uit dan is de relais het probleem.

Dit is een semi-prof.vaatwasser, 20jaar?
Hoe is die aangesloten 220v/380v en water aansluiting koud/warm?

Om te beginnen werkt de waterstand-regelaar (niv.schakelaar) deze is hoorbaar bij het schakel-punt.
Komt er genoeg water erin?.
Daarna kontrole op kabelbreuk in de kabelboom van de deur.
Als je geluk heb zit er nog een schema erin.

Ah, juist, de motorpressostaat. Schuim kan ook. Of darm te laag. Dit zijn van die tijdgestuurde ventielen. Een tijd water nemen en hopen dat het voldoende is .Bij deze ouderdom durven de ventielen wel eens verstarren en minder debiet geven en dus minder en te weinig water.

Denk wel dat deze 20/25 jaar oud is.
Momenteel aangesloten op koud water. Maar de mogelijkheid bestaat wel dat deze vroeg op warm water heeft gestaan. Zou ik moeten navragen.
Er is reeds een nieuwe motor in geplaatst.

Zou eens moeten vragen wat er vervangen geweest is daar dit toestel van een oom is. Nog een paar jaar zijn zaak wil verder doen. Maar een nieuw toestel te duur vind voor de laatste jaren.
Ik weet dat de vorige herstel zeer duur was door de aanrijdkosten. 2x ivm 1ste maal fout zoeken en toen repareren.

Vaatwasser gaat meestal in fout.

Edit: Heb even gebeld en zou foutmelding in begin van cyclus. Nu gaat men oom zen watertoevoer controleren daar er een filter tussen zit.

[Bericht gewijzigd door Nlls op 8 september 2020 12:40:05 (11%)]

Vermoed NTC, heb nog een complete vaatwasser staan voor onderdelen..

Hij heeft ondertussen de vaatwasser een beetje op gevolgd en gezien dat hij soms melding geeft van te weinig water. Er zit geen filter in de aanvoerleiding.
Heeft ook tijdens draaien paar keer deur open gedaan en gezien dat de elementen niet onderwater komen.
Dus het vermoeden van de ventielen kan kloppen.
Of er zit vuil voor daar er geen filter aanwezig meer is of de werking is niet meer oke.
Ik denk dat ik hem eens zal moeten open halen en bekijken.

mvg

2 ventielen defect?? Deze heeft ook een warmwater ventiel toch?? PS: Elementen staan nooit onder water...

Een paar bedenkingen (in het geval dat de fout zich elke wasbeurt voor doet)
-je zou bv bij het toestel kunnen blijven en telkens het water gevuld heeft (voorspoelen, wassen, tussenspoelen, naspoelen..) er gewoon 1 liter aan toevoegen. Zo ben je zeker dat deze genoeg water heeft en je met zekerheid het onderscheid kunt maken tss de verschillende mogelijkheden.(ntc, relais, debiet...). Dit vraagt even inspanning.
-bij de huishoudtypes kon je heel eenvoudig het water hoger regelen door de tijd dat er water genomen werd bij te stellen. Mss gaat dit bij dit type ook maar dat moet ik eens nader in kijken. De "stroeve" waterklepproblematiek werd hierdoor dikwijls eenvoudig omzeild.
- te weinig waterniveau is via deze weg (CO) te subjectief om te kunnen bepalen. Bij de huishoudtoestellen kwam het water net onder het verwarmingselement.

Waterhoogte is plm 3 CM boven filter, elementen net niet onder water.. Kan ook nog hogedruk pressostaat zijn en of de schoep van pomp niet in orde, maar die was al vervangen...

Idd. Juist. Of filter eens niet goed geplaatst en onverteerbaar vuil (pitten, plastiek...) In de turbine.