Philips 32PFL3605\12 TPM4.1E LA

ejlvb81

Special Member

Beste

Ik heb een 32 inch waar ik wat vreemde dingen zie.
Er zijn geen standby-lampjes op het chassis, de blauwe led aan de achterkant van de smps gaat branden en verdwijnt langzaam.
Wanneer het bord in de tv is aangesloten, is de 5vsb 5,3V
En ook de pfc is 386v in plaats van 400v, er is 12v en 24v is slechts 25,7v
nu heb ik al enkele topics gevonden met dat U7106 defect is maar deze meet hier 3.3v!

maartenbakker

Special Member

Dus als ik het goed begrijp kloppen de spanningen ongeveer. Vpfc is een klein beetje laag, de andere spanningen zijn een klein beetje hoog. De spanning die meestal ontbreekt is er gewoon.

Ik zie geen probleem, maar wat zijn eigenlijk de klachten?

www.deficientie.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
ejlvb81

Special Member

Probleem is dat de tv niks doet, geen standby led.
Ook gaat de led op smps aan maar langzaam weer uit.
ik zie ook een ledje op de COF welke op ten duur ook uit gaat.

U7106 levert de 'normale' 3V3. Meet ook eens of de 3V3stby er ook is. Die wordt gemaakt door U7101 uit de +5V_stby.

Groeten, Ron.

ejlvb81

Special Member

De 3V3 moet ergens vandaan komen. Zit R7117 wel op de print en is die goed?
Komt de 3V3 aan bij de stby microcontroller? Reset goed, klok goed? Data op de I2C bus en van/naar de flash?

Groeten, Ron.

ejlvb81

Special Member

R7117 meet 0.14ohm, U4101 zit ook niet op board, hoe test ik die andere punten.

[Bericht gewijzigd door ejlvb81 op 10 september 2020 17:08:06 (26%)]

U7104 is een recht toe recht aan 1.2V low drop out regelaar. Als daar niks uit komt is ie defect, of er ligt een component daarachter in sluiting, een ontkoppel condensator bijvoorbeeld. Wordt de regelaar warm?

Groeten, Ron.

ejlvb81

Special Member

ik zit blijkbaar op verkeerde spoor.. het leek ofzo dat mainboard defect is, Maar de backlight gaat gewoon niet aan. ik heb gewoon beeld en geluid.
Hopelijk bied dit de oplossing !

[Bericht gewijzigd door ejlvb81 op 11 september 2020 00:15:26 (10%)]

Licht de backlight heel even op als je het toestel aanzet of helemaal niet?

Groeten, Ron.

ejlvb81

Special Member

Nee dat gebeurd helemaal niet.

Hallo dan vermoed ik transfo defect ofwel het grote ic aan de onderkant van de voeding die de backlight moet aansturen

ejlvb81

Special Member

Ik heb deze mod uitgevoerd en hierna werkt de tv weer.
Had niet alle onderdelen dus ik heb de 10 gelaten ipv de 15n
En een 22k weerstand ipv 20k

Ik heb ook een defect met deze Philips tv, de tv heeft al de voeding modificatie gehad, maar nu wil niet meer aangaan met de power knop. Ook geen rode powerled.Als je echter de vga kabel op dsub aansluit en pc op laat starten opnieuw krijgt de psu een signaaltje van ps/on (flitst even de blauwe led op de inverter en voeding onderop brandt dan blauw en werkt tv weer met de powerknop normaal , dwz, de power aan uit doet t gewoon weer en tv blijft ook werken, ook naar standby led rood, en kan ook weer aangezet worden met of zonder standby stand. Echter als de power kabel er dan uit is gehaald even , wil ie niet meer met de powerknop op tv opstarten of a.b. Is dit nu een mainboard of powerboard probleem?? Ik dacht om de standby/slowstart/poweric's op de voeding te vervangen (ic 901 TNY277PN - 69749e) od onderop ic801 (IBA2071A(i?)- N9h2w4). Maar las ook dat de mainboards wel problemen gaven of is t een setting van een (corrupt geprogrammeerde)e eprom?? Heb al oudere firmware teruggezet maar probleem blijft bestaan...

*hier heb ik geen app voor nodig

Vermoed eerder een mainboard issue. Werkt de hoofd power knop OK?