Samsung UE40D8000

Heb Mainbord van deze tv vervangen.
tv werkt perfect smart gedeelte ook.
Alleen als ik in menu kijk bij netwerk is die grijs
terwijl als ik naar smart gedeelte ga tv updates haalt
apps installeert zoals netflix enz.
Maar geeft aan kan url niet vinden.
Mainbord is niet dezelfde als de oude maar tv werkt
naar behoren.
Mijn vraag is hoe zet ik het netwerk aan in de menu van de tv
en niet in de smart gedeelt.

maartenbakker

Special Member

Die vraag hoort meer bij het type van het mainboard en het type van de TV waar het uitkomt. Op de typesticker staat geen bruikbare informatie, ook niet over de TV waar je het ingezet hebt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hallo Marten staat duidelijk dat ik
de mainbord in een samsung tv UE40d8000.
De mainbord komt uit een Samsung UE46D8000
met nr YU-Main AV-BN94-04313S-BN41-01622C

Optie in service menu uitgeschakeld misschien?? Fabrieksreset??

maartenbakker

Special Member

Zelfde model maar andere beeldmaat (dat begreep ik niet uit je startpost) zou inderdaad niet zomaar zo'n verschil mogen geven. Omdat het netwerk grijs is, denk ik inderdaad eerder aan een service-instelling dan aan een defect.

Maakt het nog verschil of je bedraad netwerk of wifi kiest?

Als de fout alleen bij wifi optreedt, zat er misschien nog een groter verschil tussen de modellen dan alleen de beeldmaat (letters achter het typenummer en versienummer van beide toestellen, nummers van beide moederborden). Dan zou je de wifi-module van het donortoestel moeten gebruiken.

[Bericht gewijzigd door maartenbakker op 13 september 2020 20:45:09 (34%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

hoi maarten
probleem is dat ik er niet in kom via
de menu van de tv
het is grijs dus kan niet kabel of wifi aan zetten

Smd
volgens de jaar van de tv
moet je tv aan en dan exit toets 10+ sec
vasthouden en dan kan je de tv reset naar
fabriek instelling zelfs dat werkt niet

RAAF12

Golden Member

Volgens mij moet het met de IR AB en dan snel achter elkaar INFO -> MENU -> MUTE -> POWER drukken. Daarachter zit het fabrieksmenu.

[Bericht gewijzigd door RAAF12 op 13 september 2020 23:01:18 (14%)]

Op 13 september 2020 23:00:47 schreef RAAF12:
Volgens mij moet het met de IR AB en dan snel achter elkaar INFO -> MENU -> MUTE -> POWER drukken. Daarachter zit het fabrieksmenu.

Je vergeet te vermelden dat dit vanuit stand by gedaan moet worden.

hallo bedankt voor de info.
Heb de probleem opgelost met de origineel mainbord terug te
zetten.
Probleem van de tv was dat die niet aan ging dacht dat
mainbord kapot was omdat als ik die loskoppeld van de voeding
dan ging voeding aan.
Maar bleekt dat de print waar ook je infra rood oog opzit
dat daar de kortsluiting in zat.
Heb dat vervangen en tv doet het gewoon.
Alles werkt ook de netwerk die is niet meer grijs
alleen heb nu dat als ik een pagina probeer te open
dan zegt de tv kan url niet vinden check your connection
of kijk of de kabel goed aan gesloten is doet dit ook
met de wifi.
Bij Pagina van google krijg ik een slot erop als ik naar pagina zoek
dan doet die dat maar opent de pagina niet geeft kan url niet vinden.

IR/control PCB gaat defect door lekkend elcootje..