Vaatwasser Siemens SE25291

Van een vaatwasser Siemens SE25291/07 werkt de circulatiepomp niet.

Heeft iemand van deze machine een schema of waar kan ik dit vinden?

En hoe kan ik deze pomp eventueel demonteren om te vervangen?

Maar eerst zou ik het schema willen bekijken om te meten waar de spanning naar de pomp vertrekt, misschien is er iets mis met de print.

Bedankt en vriendelijke groet

De rechter zijwand er af.
Er kan of een condensator of een startrelais op zitten.
Wat is je klacht?

De vaatwasser neemt water maar dan moet de circulatiepomp gaan draaien maar dat gebeurt niet.

Kun je met de rotor draaien. Als je het paneel er af hebt rechts dan kun je net aan de alu koelvinnen van de rotor. Dit zijn al wel fossielen ondertussen. Wat is de staat van de fijne wasfilter? Als hij water genomen heeft hoor je dan het gezoem van een motor die stroom krijgt maar niet draait? Een transformator geluid. Zacht gezoem. Lang stil gestaan?

Inderdaad, lang stilgestaan.

Rotor zat vast maar met een schroevendraaier heb ik de rotor toch losgekregen, draait nu heel gemakkelijk. Geen gezoem te horen nadat hij water genomen heeft.

Ik zal morgen eens proberen de spanning op de motor te meten.

Ik zal als ik tijd heb wat info in je postbus dumpen. Staat vd fijne filter?

Dit zijn de filters, die rechtse is aan vervanging toe, nu nog zoeken waar ik die kan kopen.

De vaatwasser doet het ondertussen, de fout was dat de circulatiepomp geblokkeerd zat, raar dat ik geen gezoem hoorde, kan aan mijn slecht gehoor liggen.

Rotor hoeft maar iets vast te staan en pomp start niet, dus probleem opgelost? Ja en nee, mogelijk dat de afdichting gaat lekken nu: houd dit in de gaten.. Revisiekitjes zijn er nog wel... Filter is wel erg kapot...

Probleem blijkbaar opgelost, en hopelijk geen lek in de toekomst.

Allen bedankt

die filter kun je ook los bestellen, heb dat zat gedaan bij bsh machines uit medio zero's. daar ging alleen de filter vrij snel van stuk, wat later de zeepbak. wat een verschil tov bauknecht was dat, daarvan was een machine met 6500 beurten op de klok voor 3/4 al vervangen intussen..

waar rook was, werkt nu iets niet meer

@testman zou je een link of bestel nr kunnen bezorgen van de losse fijnfilter?

00427903 is het complete setje... rond de 15 Eu klaar. Losse filters zijn er al een tijdje niet meer...

Testman, niet met je eens: Ken zat Whirlpools en Bauknechts die gemakkelijk al over de 15 jaar zijn en nog vlekkeloos draaien na soms maar enkele reparaties. Onze Bauknecht is ook al van 1994 ( Philips bouw)Bosch vind ik erg jammer met veel uitval van printdefecten, niet gehad bij Whirlpool met een serie vaak defect door kabelgeleider daarbuiten genomen...

uitzonderingen heb je altijd, ik heb ervaring met die machines waar ze 3x daags draaiden stampvol met zwaar servies. bestekmanden van bauknecht waren in 3 maanden gewoon kapot, die van bsh gingen 2 machines mee. ook pompen, dichtingen, wielen was allemaal brak spul bij bauknecht. rekken die geheel loskwamen uit de ophanging, elke machine fixte ik dat probleem met 8 tiewraps en dat bleef wel zitten.

waar rook was, werkt nu iets niet meer

Gisteren om 18h15 artikelnummer 3.05.37.28-2 besteld bij www.fiyo.be en deze voormiddag om 11h30 ontvangen. Prima dus.

Vaatwasser is weer helemaal oké.

Jij geluk met Fyio, ik gelicht met een ZGN faillissement, jaja...

Ja Testman, ik zie dat de BSH rekken juist na 4 jaar zodanig roesten dat de wielen er vanaf vallen... Yep, de ultrabudget whirlpools hebben rekken die je gewoon kan torderen, lijken wel kleerhanger ijzer zo dun.. Ja, maar 325 Eu voor in inbouwer is ook wel erg goedkoop..

Vaatwasser heeft ondertussen prima gewerkt vanaf 26 september 2020 tot gisteren.
Nu werkt hij dus niet meer.
Als je wil opstarten hoor je de circulatiepomp een paar seconden zoemen maar voor de rest gebeurt er helemaal niets.
De aanduiding op de display licht ook helemaal niet op.
Iemand enig idee waar ik kan beginnen zoeken? Of een schema?
Alvast bedankt en vriendelijke groet

Ondertussen gevonden waar de voedingsspanning op de print komt en is oké.
Dan print gedemonteerd en met een goed vergrootglas geïnspecteerd op slechte contacten maar geen gevonden.
Weet iemand nog raad ?

[Bericht gewijzigd door Looier op 6 maart 2021 17:59:21 (21%)]

Als je display niet meer oplicht, vermoed ik een opgeblazen tryac op je electronica... Waarschijnlijk NAV defecte actuator zeepbak... En ja, word een lastige want processor is meegegaan dan!!

[Bericht gewijzigd door smd op 7 maart 2021 18:53:02 (19%)]

@ smd , de actuator zeepbak, is dat de electromagneet die het zeepbakje opent? De weerstandswaarde van die spoel is 1200 ohm, lijkt mij oké of niet?
Zie in bijlage de foto's van de print, geen schade te zien.

Blaas met wat perslucht eens over de print.

Kijk volgende punten na:
A en C: Is hier een gat in of fotoresolutie, vuil, ...
B: losse soldering?

Komt er 230vac toe?

Welke DC spanning meet je op c19 en c4? opgepast met netstromen! Voorzichtig.

Service docs bestudeerd?

Die dikke groene 100ohm, is die nog Ok? (R32)

@ EricN , A en C zijn oké en B is geen soldering, die pin is niet gebruikt, geen soldeereiland. Wel raar maar is blijkbaar origineel zo.
Maar dan...... Die dikke groene 100ohm, is die nog Ok? (R32)
Die meet oneindig, zo kan er dus niets werken, maar waar kan ik de oorzaak van het stukgaan vinden.

Die TNY254GN is meestal de oorzaak. Kijk na wat de weerstand is tussen de drain en source van dit IC. Met de datasheet gooien ze je op het net mee dood dus dat kan geen probleem zijn. Weerstand en TNY vervangen als de drain source laagohmig is. Andere defecten hieraan is nog af te wachten maar zonder leven in de brouwerij kom je niet verder.

Probeer die zwarte waas ook weg te krijgen. Ik doe het voorzichtig met een doek met wat aceton op maar dan moet je oppassen met kunststof. Weinig ABS op de print dus dat valt mee.

[Bericht gewijzigd door EricN op 8 maart 2021 11:21:57 (21%)]

Weerstand tussen drain en source van TNY254GN is 22 ohm, polariteit omwisselen geeft ook 22 ohm. Is dan deze ic in kortsluiting en is daarom de R32 ook gesneuveld?
Service docs heb ik niet, zou handig zijn.

[Bericht gewijzigd door Looier op 8 maart 2021 11:47:36 (12%)]

Yep. IC stuk.
Mail beter bekijken mss? Zaterdag 15:26....

[Bericht gewijzigd door EricN op 8 maart 2021 11:57:50 (63%)]

Pff heb je mazzel!! Als beide aangegeven tryacs nog OK zijn dan kan je geluk hebben.. TNY vervangen ICM weerstand.. Meet de diodes SMD formaat rond de TNY ook even door..

TNY254GN en R32 vervangen en nu meet ik 8 volt over C4, kan ik nog ergens iets meten om de fout te zoeken? De smd diodes meten oké.