Sony kdl-40ex721 knippert 2x

Ik ben bezig met een Sony kdl-40ex721.
Deze knippert 2x wat betekend dat er geen voeding is.
Ik heb 3.3 volt van mijn voeding op het mainboard staan.
Maar wordt niet ingeschakeld.
Welke contacten moet ik verbinden om de voeding in te laten schakelen.
Ik heb een power on een pfc-on en een bl-on.
Welke moet ik verbinden om te kijken of de voeding inschakelt.

Tussen standby en aan meten wat er gebeurt met de Pwr on en PFC on signalen

Op de twee ingangen gebeurd niets.
Ik kan alleen maar meten met een universeelmeter want ik heb geen scoop.
Achter op de print zit een smd ic waar 3.3volt inkomt maar er gaat niets uit.
Er staat een code op (U18KP) maar geen idee wat het is.
Ik heb al wat gegoogeld maar de behuizing en aansluitingen komen niet overeen.

Misschien dat iemand hier meer over kan vertellen.
Ik heb wel de technische manual maar daar staan geen componenten in.

Dan heb je eerder een moederbord probleem. Documentatie al gedownload en gekeken wat code exact betekent?

De code betekent geen power.
En je moet dan het moederbord vervangen.
Maar ik zou liever het moederbord repareren dan zo maar vervangen.
En zoal eerder omschreven verdenk ik dat kleine smd component ervan maar ik kan niet achterhalen wat het is.

Misschien heeft iemand een schema van deze tv of het probleem eerder aan de hand gehad.
De afstandsbediening reageert wel op de tv te zien aan de led maar er gebeurt niets.

RAAF12

Golden Member

-

[Bericht gewijzigd door RAAF12 op 18 oktober 2020 19:59:39 (100%)]

Ik heb de technische manual gedownload maar daar staan geen schema's in laat staan een componenten lijst.
Er staan flow diagrammen in wat je moet controleren.
En in dit geval zou het mainboard defect zijn.
Maar verder gaat het niet.

Dat geloof ik ook dat de mainboard defect is, controleer zekeringetjes op Mainboard

Alle zekeringen zijn al gecontroleerd en alle zekeringen zijn goed.

Probeer eens 3volt op de PS on pin te zetten met een batterijtje en kijk dan of t toestel dan aangaat. Soms is die standby voltage lijn slecht geleidend, door slecht contact, kan stekkertje zijn of slechte verbindingen,en wil t toestel niet goed aangaan. GAat t toestel dan wel aan, dan daar ergens de fout zoeken. Ik had ook eens zo'n fout nl, kon het niet echt vinden en warme lucht deed toen wonderen...

*hier heb ik geen app voor nodig

Hallo Bart.

Ik zie het berichtje nu pas.
Het weekend ga ik het even proberen.
Bedankt voor de info.

Bart.
Vandaag even bezig geweest met de tv.
Ik heb met een externe voeding 3.3volt op de pfc on gezet.
De voeding trok 0.16amp.
Helaas zonder resultaat.
Maar er zitten meerdere on ingangen op of uitgangen?
Op de foto is te zien wat er zit.
Dus misschien moet ik er nog meer verbinden?
Volgens de technische manual moet het het mainboard zijn maar wil het zeker weten en als het kan repareren ipv vervangen.

Op mainboard zitten ook diverse micro zekeringetjes, zijn die ook OK??

Alle zekeringen zijn gecontroleerd en zijn goed.
Dus daar ligt het niet aan.

Het kan ook een eprom software error zijn, en dat is moeilijker te meten. Ik heb al vaker tv's en monitors gehad met dit probleem. Je gaat dan meten en kan eigenlijk geen defecte componenten vinden. Tv lijkt wel aan te gaan en de led reageert soms wel of helemaal niet meer (blijft op standby kan ook) Alle spanning van de voeding zijn er dan en tv lijkt aan. De eprom bevat de settings van de firmware (instellingen van je tv) JE moet dan deze setting soms resetten. OF deze eprom vervangen en nieuw programmeren met een werkende versie (deze eprom chips beginnen met type nr 24/25 vaak )
De voeding moet met ps/on of power on pin aangaan als je met 3 volt verbindt. Experimenteer gewoon, tv is toch al kapot. De backlight gaat dan vaak aan (Bij Samsung) en alle spanningen moeten aanwezig zijn op de voedingsstekkers. IS dit niet zo dan alle fets meten op sluiting en elco;s zekeringen en diodes. Sony is lastig te maken, vaak gaan tcons kapot of slechte doorverbindingen, dit bord is multilayer en doorgelust en heeft aan twee kanten veel componenten. Ik heb zelf een defecte 32ex700 met een goede voeding en defecte tcon, maar weet niet of die hetzelfde is

*hier heb ik geen app voor nodig