Philips 46pfl8008k/12

Hi,

Ben nieuw hier op het forum.
Heb gekeken of ik mijn probleem hier kan terug vinden maar lijkt toch een verschil tov andere ervaringen.

TV is tijdens kijken op ‘zwart’ gegaan en is niet meer aan te krijgen. In mijn geval geen knipperende led aan voorzijde van de tv.

Betreft tv van het type 46pfl8008k/12, serienummer FZ1A1342024863
Omdat de tv ineens uitging en geen led meer zichtbaar was heb ik het vermoeden een fout op de powerprint te hebben. Printnummer is: SK332.1016.D 1033022 272217190779.
Condensatoren lijken optisch nog goed te zijn. Daarna dioden na gemeten. De D501 blijk in de print onjuiste waarden, na eruit solderen blijkt deze niet meer goed. De print zelf is ter plaatse van deze diode verkleurd en ook de ‘pootjes’ lijken last van warmte te hebben gehad. Betreft een diode met code T2D 34. Deze vervangen voor een P6KE 170A, eea in overleg met de Tessatronic te Hengelo.

Helaas heeft eea niet geholpen. Na wederom onder spanning zetten geen werkende TV. Wel is een kleine brom geluid waarneembaar op de powerprint.

Iemand een idee wat nu het best te doen?
Ik verneem graag.

Met vriendelijke groet,

Michiel Snijders

Hier en ginder zitten op de signaalprint kleine SMD zekeringetjes. Als je het toestel net in het stopcontact steekt moeten daar dingen als 5V, 3,3V, 12V meetbaar zijn. Zijn ze er niet is er inderdaad 9/10 nog wat fout op de voedingsmodule.
Ik denk niet dat daar los technische schema's van bestaan. Corrigeer me indien ik fout ben...

Worst case zijn die voedingsprinten volgens mij nog wel ergens te vinden. Erreug veel van die dingen zijn afgedankt wegens hun loszittende processoren. Hoewel dat laatste ook prima herstelbaar is.

Dank voor je reactie.
Klopt mijn aanname dat de voedingsprint waarschijnlijk het euvel is?
Ik heb er best 70,- voor over als de tv het dan weer zal doen.

Is mijn aanname juist dat het moederboard waarschijnlijk nog ok is gezien het feit dat ik geen foutcode zie door knipperende leds?

Groet,
Michiel

99,9% kans op een defect mainboard, de 8008 staat daar bekend om. Voeding defect komt zelden voor.

Een mainboard kost ff wat meer, hoe kan ik hier wat meer zekerheid bij hebben?
Past dit bij het volledig ‘dood’ zin van de tv?

maartenbakker

Special Member

Fusion processor laten reballen bij bijvoorbeeld gebruiker deusjevoo, kost wel iets meer dan een voeding maar blijft gewoon heel. Voor een 46" loont dat. Een los mainboard bestellen is tricky. Zeldzaam spul dus duur, en altijd een kans dat het ook na korte tijd stuk is.

Of het aan de voeding ligt, meet je aan de aanwezigheid van de standbyspanning. Als die er is, zit de fout op het mainboard, en dan 9 van de 10 keer in een loszittende fusionprocessor.

EDIT: dit is wel iets aparts. De enige QFU die ik ooit heb gezien die volgens het serienummer in Gorzow is geassembleerd, kennelijk een beetje richting einde productie? Zouden dit nog steeds de mainboards met loszittende processoren zijn of zijn die op een andere manier gesoldeerd?

[Bericht gewijzigd door maartenbakker op 19 oktober 2020 00:57:14 (24%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dank voor je bericht Maarten,
Ik zal proberen vandaag de voedingswaarde. Te meten en hier kenbaar te maken.
Je geeft een suggestie mbt rebellen en een naam deusjevoo. Ik woon in Twente, is dat in de buurt?
Wellicht is dat in dit forum bekend maar ik ben nog niet zo bekend in dit forum ?.

Deusjevoo woont in het Antwerpse, in België.

Nu ondanks die mainboards van de QFU's er idd echt om bekend staan vaak defect te gaan, zou het me niet verbazen dat er af en toe ook eens een voedingsprobleem voorbij komt.
Die toestellen worden wat ouder en wellicht gaan er ook andere kwaaltjes voorbij komen.

Meten is weten ;-)

Vandaag eea doorgemeten, geen spanning op de pinnen tussen gnd en Stb en 3v3. Ook op de overige geen te meten. Wel zag ik in het donker kleine vlamboogjes zie het filmpje in de bijlage. Je ziet ze boven de IC.
Deze IC zit naast de eerder genoemde diode met code d501.

Tips?

Voeding is dus duidelijk niet OK.Koppel eerst voeding af van mainboard en kijk/ meet dan nog eens

Heb zowel met als zonder kabelboom naar main gemeten, geen goede waarden.
Denk toch een voeding print te kopen en voor 70,- maar te proberen.

Geen goede waardes of geheel niets? Met name standby voeding..

Excuus voor mijn vage uitdrukking. Nee geheel geen waarde te meten