Vaatwasser Bosch met defecte Tny 264

Allen,
ik probeer hier iemand te helpen met een defecte vaatwasser .
Op de stuurmodule is de Tny264 stuk maar na deze te vervangen nog steeds geen leven .
Mogelijk ( waarschijnlijk) is er dus meer stuk .
Nu heb ik hier een gelijkaardige module liggen die nog OK is en ik zou deze offline willen testen.
Echter, als ik deze aansluit met een netsnoer doet deze niets . Ik vermoed dat deze eerst moet aangezet worden met de hoofdschakelaar van de vaatwasser .
daarom volgende vraag : weten jullie hoe ik dit kan simuleren ( stekkerverbinding kort leggen ?)

Jan

PS : in bijlage de print die ik wil testen

spoeltje en veiligheidsweerstand ook mee vervangen ?

300 gram motivatie -> kop van de hamer!

Weerstand is nagemeten en is nog OK ( 100 Ohm)
Spoeltje zie ik op deze printen niet zitten ?
Ik denk dat dit er hier niet op zit .

jan

Krijg je 310v op Drain Source vd tny?
Het enige wat ik voor de test kan bedenken is de bedienigsprint aansluiten.

Sine

Moderator

Ik heb nog niet zo heel lang geleden gestunt met een vergelijkbare (zo niet de zelfde) module.

Daar was inderdaad meer aan de hand dan alleen de TNY, na het vervangen van de switcher werkte het ding nog de helft van de tijd niet.
Het lag ook niet aan de tny, die maakt 12V en dat werkte ook, ik heb zelfs nog een vaste 12V aangelegd maar dat gaf het zelfde effect.

Op dat punt was ik wel klaar met het kreng en ben er niet verder mee gegaan.

Nee Eric,
ik krijg geen spanning .
Bedieningsprint aansluiten is idd een optie .
Ik had dit graag offline kunnen testen ( dat is wat makkelijker om metingen uit te voeren . Vandaar mijn vraag .

Jan

Sine

Moderator

Ik heb een paar draden aan de secundaire elco gesoldeerd en die naar buiten gebracht zodat ik er aan kon meten, daar kwam netjes spanning op maar het paneel bleef dood.
Via die zelfde weg heb ik ook nog met 12V ingevoed.
Ik weet niet meer zeker of primair en secundair galvanisch gescheiden zijn, ga er voorzichtig eens van uit dat dat niet het geval is.

Ik zou gewoon 230 insteken en uitzoeken wat mis is. Ik dacht dat de 310v vd dikke elco via het mini trafootje naar de tny ging. Onderweg mss een diode, weerstand of drg

Zet er een gloeilamp van 60W tussen, dan gaat het gecontroleerd als het fout gaat..