Oven slaat aardlekschakelaar uit

Sinds kort werkt mijn oven helaas niet meer. De aardlekschakerlaar slaat steeds uit zodra ik aan de functieschakelaar draai. Ik heb al de draadjes in de oven gecontroleerd, maar dat zag er allemaal goed uit. Vervolgens heb ik ook geprobeerd om onderdelen los te koppelen om uit te kunnen sluiten dat het probleem zich in een bepaald onderdeel zou kunnen bevinden. Allemaal zonder resultaat.

Het enigste waar ik achter ben gekomen is dat er een chip op de sturingsmodule kapot is. Ik kan nu een nieuwe bestellen, maar ik vraag me af wat de oorzaak hiervan kan zijn. Kan ik er gerust gewoon een nieuwe module op plaatsen of moet ik oppassen dat de nieuwe module ook niet beschadigd kan raken door een eventueel ander mogelijk probleem waardoor de chip in eerste instantie beschadigd raakte?

Schematisch overzicht

Ik zou geen reden kunnen bedenken hoe een chip een verliesstroom zou kunnen veroorzaken. Hoe handig ben je? Technisch inzicht? Kennis van elektriciteit?
De meeste verliezen 99% wordt veroorzaakt door 1 van de 4 verwarmingselementen. Ben je zeker dat je ze ALLEN los gelegd hebt en niet 1 vergeten bent? Die 1 procent zou ik toeschrijven aan waterinsijpeling in componenten zoals deurschakelaars of isolatiebreuken in bedrading. Een zeldzaam geval met verrassende uitkomst is natuurlijk ook altijd mogelijk maar een chip, daar gaat mijn broek van afzakken (checkt riem...).
Indien je skills niet dat zijn: foto typeplaatje en ontelbare foto's v alle opengewerkte kanten vd oven...
Mss ook enige duidelijkheid schetsen omtrent de schijnbare tegenstrijdigheid in je post. Je bent niet in staat de oorzaak van een banale verliesstroom te vinden maar kan wel in een complexe print een digitaal element (uC) als zijnde defect diagnostiseren en vervangen?

[Bericht gewijzigd door EricN op 25 oktober 2020 09:40:10 (17%)]

Erik N, je neemt met exact de woorden uit de vingers.
Maar ik ging mijn terechte conclusies wat zachter uitdrukken, kwestie van de tere egootjes niet te kwetsen :-)

Rust roest, en nog geen klein beetje, ik kan er van meespreken.

Die chip moet dan wel een brandgat hebben als deze een 230 30mA eruit knalt.

zoals voorganger al zegt , verwarmings elementen los leggen. Ook in de voeding kan de oorzaak liggen. probeer vanaf de 230v entree het hoofdcircuit te volgen.

@grotedikken. Haha, ben je soft geworden ;-) Nee, voor psychologische hulp moet men vermoedelijk op een ander forum zijn. Het is overigens geen verwijt naar TS maar een vraag om toelichting betreffende de discrepantie.
@peter112: zelfs een chip met een brandgat van 5cm veroorzaakt geen verlies volgens mij maar ik heb veiligheidshalve mijn broeksriem wat strakker getrokken. Je weet maar nooit.

de print kan wel veroorzaker zijn, maar dan zou ik het zoeken in een vdr die het leven gelaten heeft. wrs is een element gaar, maar als je met testen de stekker andersom in het wcd hebt gestoken, dan valt de aardlek niet meer uit, maar het zal wel terug gaan komen..

waar rook was, werkt nu iets niet meer

@testman hoe veroorzaakt de varistor een verliesstroom?

recent nog 1 gehad bij een bubbelbad, de aardlek ging er constant uit, 1 vdr tussen aarde en fase was na enige decennia levensmoe geworden waardoor er 480ohm weerstand tussen aarde en fase te meten was, meer dan laag zat om een 30ma aardlek eruit te krijgen.,.

waar rook was, werkt nu iets niet meer