Kenwood KM264 keukenmachine valt uit

Kenwood KM264 keukenmachine

Beste allen,

Sinds kort valt onze keukenmachine uit na circa 3 a 4 seconde gedraaid te hebben. Alsof de machine in de beveiliging schiet of spanning verliest. Ik vermoed zelf dat mogelijk de koolstofborstels versleten zijn? Is het uitvallen een symptoom dat bij versleten koolstofborstels hoort? Als ik de machine open heb gesleuteld en laat draaien zie ik dat de borstels blauw vonken en zijn na 4 seconden geen vonken meer zichtbaar. De borstels meten 5x7x15mm, maar wat de originele lengte is geen idee. Verder zie ik geen gekke dingen, de motor is nergens zwart of vies en stinkt ook niet.

Ik ben benieuwd naar jullie bevindingen en ideeën.

Gr, Lute

Best wel complexe keukenrobotten. De meeste zijn vrij basic. De motorkolen lijken me het niet te zijn. Het kan natuurlijk altijd een overstroom zijn door een isolatiefout in 1 vd wikkeling.
1. Is die 4 seconden een gemiddelde geschatte tijd of telkens hetzelfde?
2. Wat is het verschil indien je hem direct volle gas start in tegenstelling dat je hem heel zacht opstart? Tijdsverschil in uitval?
3. Ik zou sowieso de gele MKT nameten op de print.
4. wat moet je doen om hem terug 4sec aan de praat te krijgen? Stekker uit. Helemaal op nul draaien? 5 minuten wachten?....
5. hoe zit het met de snelheidsmeter? Hall-element.

Op 25 oktober 2020 15:58:57 schreef EricN:
Best wel complexe keukenrobotten. De meeste zijn vrij basic. De motorkolen lijken me het niet te zijn. Het kan natuurlijk altijd een overstroom zijn door een isolatiefout in 1 vd wikkeling.
1. Is die 4 seconden een gemiddelde geschatte tijd of telkens hetzelfde? Lijkt telkens dezelfde tijd te zijn
2. Wat is het verschil indien je hem direct volle gas start in tegenstelling dat je hem heel zacht opstart? Tijdsverschil in uitval? Daar merk ik geen verschil in, telkens hetzelfde (ik tel dan mee, geen stopwatch)
3. Ik zou sowieso de gele MKT nameten op de print.
4. wat moet je doen om hem terug 4sec aan de praat te krijgen? Stekker uit. Helemaal op nul draaien? 5 minuten wachten?.... Helemaal op nuldraaien en dan weer een snelheid inschakelen.
5. hoe zit het met de snelheidsmeter? Hall-element.

Snelheidsmeter lijkt prima, zit ook een functie op van basissnelheid waarbij de motor draait naar gelang je de knop in die stand houd. Ook dan doet het probleem zich voor.

Op 25 oktober 2020 15:58:57 schreef EricN:
Best wel complexe keukenrobotten. De meeste zijn vrij basic. De motorkolen lijken me het niet te zijn. Het kan natuurlijk altijd een overstroom zijn door een isolatiefout in 1 vd wikkeling.
1. Is die 4 seconden een gemiddelde geschatte tijd of telkens hetzelfde?
2. Wat is het verschil indien je hem direct volle gas start in tegenstelling dat je hem heel zacht opstart? Tijdsverschil in uitval?
3. Ik zou sowieso de gele MKT nameten op de print.
4. wat moet je doen om hem terug 4sec aan de praat te krijgen? Stekker uit. Helemaal op nul draaien? 5 minuten wachten?....
5. hoe zit het met de snelheidsmeter? Hall-element.

In de software kunnen veiligheidsterugkoppelingen zitten zoals uitval bij het detecteren van niet draaien. Gezien ik daar geen zekerheid over heb kunnen we deze vaststelling of redenatie niet van tafel vegen. Nog enkele andere van mijn punten overlopen mss. Nog wat testwerk ginder.
2 terugkoppelingen. 1 onder de tandwielkast met een hall element (3 draden, 2 blauw, 1 oranje)en 1 op de motoras met een tacho.(2 blauwe draden)
Beginnen met de MKT