Philips Whirpool AVM930/wh oven en grill werken niet

Hallo, een probleem met een oudje welke hopelijk nog even meekan.
Ik zag al wel 2 posts in deze richting maar voor mij niet de oplossing helaas.

Van deze combimaster werkt de oven en de grill ineens niet meer, de ventilator van de oven draait ook niet. De magnetron funktie werkt goed.
Zowel de gril als de combistanden werken niet

Met verwijderde zijkant is dit de situatie.

Wat heb ik tot nu toe gecontroleerd:
Zekeringen zijn oke (ik vindt er maar twee)

De beide deurcontacten zijn goed en verbreken bij openen en sluiten bij gesloten deur.

Oververhittingsbeveiliging boven op de oven is goed.
Thermostaat werkt goed, heb deze voor de zekerheid even doorverbonden en dat biedt geen oplossing.
Ik heb het idee dat er een zekering defect is maar blijkbaar heb ik de goede nog niet gevonden.
Of een relais wat niet opkomt zou kunnen maar dan zou ik verwachten dat 1 funktie wel werkt helaas werkt er geen enkele gril/oven funktie.

Wellicht heeft iemand een idee of de gouden tip??

Die laatste foto, het onderste deurcontact eens nakijken. Ben je goed in schema lezen en drg? Als je morgen hier niet geholpen bent zal ik eens kijken voor een schema en bijkomende info. Laat maar weten.

maartenbakker

Special Member

Een echte Zweed uit 1991. Blijven repareren tot er helemaal niets meer origineel is of het echt niet meer kan ;)

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Oei, blijkbaar staat de ganse service manual bij de onderdelen leverancier gewoon openbaar.

Begin maar met hetelucht element, deze gingen als zoete broodjes defect. Wat doet je temp indicator lampje ? Blijft deze aan tijdens "verwarmen"?? Magnetron blijkt wel OK?

Ben ook erg gek van deze Zweed!!

nog een echte, met stocko stekkers en enorme stappenschakelaars. zo'n compact philips ding wat weegt als een wasmachine :P

de groene kleur van die faston op die deurschakelaar bevalt me overigens niet zo..

[Bericht gewijzigd door testman op 26 oktober 2020 20:39:14 (26%)]

waar rook was, werkt nu iets niet meer

fout..

[Bericht gewijzigd door testman op 26 oktober 2020 20:39:25 (94%)]

waar rook was, werkt nu iets niet meer

Op 26 oktober 2020 13:21:13 schreef EricN:
Die laatste foto, het onderste deurcontact eens nakijken. Ben je goed in schema lezen en drg? Als je morgen hier niet geholpen bent zal ik eens kijken voor een schema en bijkomende info. Laat maar weten.

Ik heb beide deurcontacten gemeten en volgens mij zijn ze goed, de magnetron werkt wel goed en als ik de deur open stopt deze ook.

Op 26 oktober 2020 19:54:57 schreef smd:
Begin maar met hetelucht element, deze gingen als zoete broodjes defect. Wat doet je temp indicator lampje ? Blijft deze aan tijdens "verwarmen"?? Magnetron blijkt wel OK?

Ben ook erg gek van deze Zweed!!

De magnetron werkt goed.
Het temperatuurlampje brandt idd niet, ook niet als ik deze omhoog zet.
De ventilator van de heteluchtoven draait ook niet.
Het grilelement wordt niet warm.
Bij een eerder probleem met de thermostaat draaide en werkte alles wel als ik deze doorverbond, na plaatsen ander thermostaat draaien hij weer 6 maanden.

Op 26 oktober 2020 19:54:57 schreef smd:
Begin maar met hetelucht element, deze gingen als zoete broodjes defect. Wat doet je temp indicator lampje ? Blijft deze aan tijdens "verwarmen"?? Magnetron blijkt wel OK?

Ben ook erg gek van deze Zweed!!

De grilfunctie werkt ook niet en de hetelucht ventilator blijft uit bij die keuzestand

De vermelding vh deurcontact gaat vooral om de visueel slecht uitziende stekker. Mss dat indien onbehandeld het later nog voor problemen zorgt. Je hebt de volledige manual nu dus komt het er op aan dat je gaat metingen doen in functie van het schema. Veel succes.