Miele softtronic w485 start niet

Beste forumgebruikers

Ik heb een Miele softtronic w485, van 18 jaar oud.
Tijdens het wassen is het machine helemaal uitgegaan.
Alle lampjes gingen uit en deur ging niet meer open, machine was helemaal dood.

Na wat speurwerk heb ik gezien dat de soldeersporen onderbroken waren zie foto A.
Heb die doorverbonden met draadjes.

Wasmachine gaat nu wel aan Zie foto B
Lampjes branden weer keuzeschakelaar knippert, en als je een programma wil kiezen gebeurt er niets.
Deur schakelaar doet het ook nog niet.

Heb vandaag een nieuwe Miele deurrelais er in gezet.
maar heb nog steeds het zelfde probleem.
Ik heb de kabels van de printplaat naar de bedieningspaneel gemeten, om te kijken of er een kabelbreuk ergens is.
Die blijken goed te zijn.

dan blijf nu het printplaat el 180-A over.

Misschien iemand tips of een idee waar ik naar moet zoeken.

Met vriendelijke groet,

De trafo er af gehad? Daar is blijkbaar wel wat gebeurt daar onder. Ik zie op het schema een trommelverlichtingslampje staan. Dat zijn rotdingen. Als het schakelaartje open staat (zie schema) dan krijg je dit soort heibel.
Edit: opgepast met NND. Ik heb me daar ook eens op stuk gebeten. Perfecte spanning maar DC. En dit is een 50 hz signaal. Scope er op of dmm op freq stand.

[Bericht gewijzigd door EricN op 26 oktober 2020 22:19:31 (26%)]

Hoi EricN

Nee ik heb de trafo er nog niet afgehaald.
en inderdaad trommel lampje blijft branden, al is de deur dicht of open.
voorheen ging het alleen branden als de deur open was.

Ik ben geen experts in elektronica.
Met NND bedoelt u de gelijkrichter in de schema aangegeven als Z4?

Het trafo is het eerste wat ik nu d'r af zal halen.En daar zal ik een foto van uploaden, hoe het er uitziet.

Nnd is het signaal op de flatcable die je nagemeten hebt. De schade die je aan de print hebt moet echter ergens vandaan komen. Staat de wasmachine in een vochtige kamer (kelder. Badkamer. Tuinhok...)? Of is er een inwendige lek? Of een ongedetecteerde perforatie bovenin de deurrubber?
Onder andere onderdelen kan er zich dezelfde nachtmerrie aan het afspelen zijn, onder de trafo lijkt me alvast het ergste.

Wasmachine staat in de badkamer.
Bodem was droog toen ik het openmaakte, geen inwendige lek.

trafo is inmiddels los van de printplaat.
ik had ook gedacht dat het erg zou zijn, ziet er nog goed uit.
Misschien is de schade aan de printplaat door de warmte van de trafo ontstaan.
Heb de trafo op stroom gezet en gemeten.
Prim: 220 V
Sec1: 24,7 V
Sec2; 24,6 V

Ok nu het nnd signaal. Heb je een scope? Nnd: nuldoorgang vd wisselspanningssignaal.

[Bericht gewijzigd door EricN op 27 oktober 2020 07:10:14 (35%)]

Trafo zit er weer op.
nee ik heb geen scoop, had wel de draden met een multie meter gemeten op kabelbbreuk. (flatcable) kreeg bij elke verbinding een pieptoon van de meter.

Als je een multimeter met Hz (freq) stand hebt kun je de 2V eens nakijken. Het zou 50 Hz moeten geven. Een lichte indicatie dat het toch snor zit.

Het geeft 50 Hz aan
zwarte meetdraad op pen 10 geeft 50 Hz aan. -
Roode meetdraad op pen 11 geeft ook 50 Hz aan.

Tja, als je geen ervaring hebt met elektronica is het van hieruit moeilijk helpen. Het lijkt of het toestel denkt dat de deur open staat. Ik hoop dat je aan de stekker op de print van de deur goed nagemeten hebt? Ik ga je proberen even te helpen: (spanningsloos=stopkontakt uit)
- zoek stekker (1/1 tot 1/6). Ik heb voor de gemakkelijkheid het schema in bijlage gezet. Meet met de deur toe!! tussen 1/2 en 1/4. Hier moet je nul ohm meten. Meet aan de stekker die op de print toe komt.
-Het lampje is ook een heel belangrijke in deze. Als het schakelaartje niet toe is krijg je ook dit soort probleem. Meet op stekker (13/1 tot 13/3) tussen 13/1 en 13/3. Hier moet je wederom een kortsluiting hebben.
-Als beide metingen correct zijn zul je een fout op de print moeten zoeken door te analyseren hoe het allemaal juist in mekaar zit. Hier is een grote kennis van elektronica voor vereist vrees ik.

Wat je ook kunt doen is opzettelijk fouten leggen door bv de ntc (temperatuurvoeler) eens los te leggen of de motorstuurprint. Je zou dan kunnen zien wat de reactie dan is, of er fouten of het display getoond worden, in de vorm van knipperende led's.

[Bericht gewijzigd door EricN op 28 oktober 2020 00:23:02 (14%)]

Hoi EricN

Ik heb de instructies opgevolgd. (Spanningsloos)

stekker losgekoppeld van de printplaat
Meting tussen 1/2. 0.671 M?.
Meting tussen en 1/4 3 hier was niets aftelezen op de meter

Stekker gekoppeld aan de printplaat, en spanning er op gezet.
Meting tussen 1/2 234 volt.
Meting tussen 1/4 leverde weer niets op.

Trommellamp
op de stekker tussen 13/1 en 13/3 hier was ook niets aftelezen op de meter
tussen 13/1 en 13/2 kon er wel gemeten worden.
Heb het deurslot weer losgehaald om te meten, hier kon ik geen 220 volt meten.
paneel losgehaald om bij de startknop printplaat te komen.

De stekker dat van het deurslot naar deze printplaat komt is de boosdoener.
Als ik het te ver naar binnen schijf maak het blijkbaar geen goedcontact waar door het aangeef dat de deur niet dicht is.
Als ik het iets terug schijf dan branden alle lampjes weer behalve de start led dat normaal altijd knippert.

Programma keuzeschakelaar doet het ook.
op kleine was gezet en de start knop ingedrukt, machine is opgestart begon water te nemen.
dan komt het volgende alarm van watertoevoer rode led knippert met piepjes.

Er was wel water in de trommel, machine uit gemaakt en op pompen gezet start gedrukt.
Water is netjes weg gepompt.

Dank u wel EricN met uw instructies heb ik de machine aan de praat gekregen.

Zal het helpen als ik op de printplaat wat soldeer op de banen soldeert, zodat het beter contact maak als ik het goed naar achter duw op de printplaat?

Start led dat niet knipperde en water toevoer alarm kijk ik morgen naar wat de oorzaak is.
Misschien komt het door de zwarte slangtje dat achter de bedienings paneel moet, ben die vergeten er in te zetten.

De contacten zijn aangetast door het vocht. Daar ga je nog veel werk aan blijven hebben. In de badkamer staat een wasmachine niet ideaal. Zo gaat die vervroegd met pensioen. Probeer een betere plek voor hem te vinden.

Heb je het darmpje vd pressostaat ingestoken? Dat fijne zwarte darmpje dat van beneden richting verwarmingselement komt? Dan krijg je idd deze fout ongetwijfeld!
Zo goed als genezen dus.

Nee die was ik vergeten. doe ik vandaag nog.

Het geeft een fijn gevoel, als je iets zelf heb kunnen repareren.

Contacten met glasfiber staafje reinigen en een klein beetje zuurvrije vaseline op de contacten doen en werkt weer perfect.. Mag het eens na 18 jaar?? Zou het preventief met alle contacten doen...