miele print elp165 dood

mizko73

Golden Member

Mijn miele elp165 is dood. Ik heb ic TNY278gn en de twee 220uF35v condensatoren al vervangen maar zover geen resultaat. Iemand enig idee??

vergeten

Golden Member

Dood betekend in mijn opvattingen "dat er helemaal niets gebeurd" geen stroomverbruik of rook :)

En dan denk ik als eerste meteen aan een zekering.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
mizko73

Golden Member

geen zekering op de plaat gevonden

Welk model machine zit de print, aan uit knop al nagezien op zekering?

vergeten

Golden Member

Op 2 november 2020 12:52:58 schreef mizko73:
geen zekering op de plaat gevonden

Die zit altijd wel ergens, anders elders in het circuit.
Kan ook een tonnetje zijn of hij is verborgen in een krimpkous en dan niet als zodanig herkenbaar.
Kan ook een fuseable weerstand zijn (eventueel in een krimpkous).

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Was de tny stuk? vermogen weerstand vervangen?

Naast de tny zit een 450v elco. Komt hier 320v op toe?
Groene weerstand die fabrice aanhaalde. Zie foto
Zekerig is dat rode ronde dingetje .. zie foto

[Bericht gewijzigd door EricN op 2 november 2020 15:56:07 (48%)]

Meestal is voedings Ic gewoon defect

mizko73

Golden Member

je bedoelt toch die tny278gn?? Die heb ik al vervangen.

Op 2 november 2020 15:48:07 schreef EricN:
Naast de tny zit een 450v elco. Komt hier 320v op toe?
Groene weerstand die fabrice aanhaalde. Zie foto
Zekerig is dat rode ronde dingetje .. zie foto

Krijg je 230v op de print daar waar de voeding moet toekomen?
Wat met de eerdere suggesties?
Schema zou normaal zich in het toestel moeten bevinden.
(Idd voedings ic is tny)

Was IC ontploft geweest? Dan is vaak de vlamboog overgesprongen naar de secundaire 5v en vaak processor defect. Meet eens over de spanningsregelaar heen, lage Ohmse waarde betekent weinig goeds .. En meet trafootje primair door, brand ook vaak door

mizko73

Golden Member

TNY278gn vervangen.
weerstand 120 Ohm 4w. vervangen.
2x condensator 220uF 35v. vervangen.
1x condensator 47uF 400v. vervangen.
trafootje uit een andere ELP165 overgezet nog steeds dood.
Voor zover ik kan meten alle diodes goed.
Wasmachine met een andere "leen" Elp165 getest doet het dan normaal dus 100% module probleem.
Ja de Ic was ontploft.
Waar zitten de processor en de spanningsregelaar?
Wat is eigenlijk de normale primaire waarde van deze trafo?

Hoe zit het met spanningsmetingen
230 voeding
320dc elco primair
12v secundair.....

Als de voeding secundair niets geeft dan is het zinloos naar iets ingewikkelds als een processor te kijken.
Als je geen 320vdc hebt is het zinloos de trafo te verdenken.

[Bericht gewijzigd door EricN op 4 november 2020 09:27:50 (50%)]

Ik heb een tijdje geleden ook met eenzelfde print aan het vechten geweest .
Uiteindelijk heb ik wel gewonnen .
Ik had ook de TNY vervangen zonder succes . Ik hed met spanning op de TNY ( 310 v DC) maar toch had ik secundair geen spanning .
Door de transistor uit te meten en te vervangen die aan de korte kant van het IC staat ( kant van pin 1) is de voeding tot leven gekomen en werkte alles terug naar behoren .
Indien meer informatie gewenst laat het me weten . Ik ben nu op mijn werk maar heb er thuis wel eea over genoteerd .

Jan

Transistor suggestie van JanEB is een goeie. Daarnaast zit spanningsregelaar tussen de SMD elco en grote blauwe in zie je eigen foto. Als mogelijke vlam overgeslagen is geweest uit IC naar de diode, is er meer stuk.

mizko73

Golden Member

De spanningregelaar zit dus tussen de 220uF35v. -en de dhf 47 16v. condensator.
Jan dat zou fijn zijn wat aanvullende informatie.
Je bedoelt toch een vd twee schuin naast elkaar gelegen smd torretjes naast pin 1?

Het is een SMD transistor type 1FW.
In bijlage een (slechte) foto van de print( het is een foto van een afdruk) .
SMD transistor staat gemarkeerd met "3" .
Er staat ook op de foto waar je de secundaire voedingsspanning kunt meten .
Succes. Jan

mizko73

Golden Member

net de smd transistor 1FW vervangen het apparaat start weer op.
Bedankt JanEB en de rest natuurlijk ook!