vraag uitvallen spotjes aan adapter

Dag,

We hebben tweedehands een inbouwkast met drie spotjes gekocht. De spotjes zijn aangesloten op een adapter. De spotjes werken alle drie, maar vallen elke keer na 1 tot 1,5 seconde uit. De spotjes zijn aangesloten op een adapter. Zie bijlage.

Iemand enig idee wat de oorzaak kan zijn?
En wat de oplossing kan zijn?

Ik hoor graag.

Groet!Gerard

KGE

Golden Member

zijn beide foto's van hetzelfde apparaat ?

Die instelwieltjes lijken op KlikAanKlikUit en dan zou het apparaat een afstandbediening moeten hebben.

maartenbakker

Special Member

Zo aan de tweede foto te zien hoort er een afstandsbediening bij. Gebruik je die om ze aan te zetten en dan werkt het niet?

Zitten er halogeenlampjes in de spotjes of LED-lampjes?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Geert,

Bij deze adapter hoort ook een afstandbediening. Heb je die ook? Zonder deze werkt het niet. Bij inschakelen gaan de lampjes kennelijk even aan, om te laten zien dat de spanning ingeschakeld is. Maar daarna heb je de afstandbediening nodig, om ze aan of weer uit te zetten.

Piet

En houd er rekening mee dat de trafo max. 105 Watt is. Dus met 3 spotjes maximaal 35 Watt per stuk.
Een enkele keer kom ik nog wel eens gelijksoortige situaties tegen waarbij de 35 Watt spotjes vervangen zijn voor 50 Watt en dat gaat ook fout. Thermische beveiliging schiet na een korte tijd aan, trafo schakelt uit.
Of andersom, men stopt er 1 tot 3 Watt LED spotjes in waardoor de trafo te weinig belast wordt een raar gaat doen.

In dit specifieke geval gok ik voorlopig op de afwezigheid van een afstandsbediening om de trafo aan te zetten.
Heb je die niet dan kun je altijd een Klik-Aan-Klik-Uit afstandbediening met dezelfde code wieltjes proberen.
https://www.gebruikershandleiding.com/KlikaanKlikuit-HDR-105/preview-h…

had er vandaag nog 1 de andere kant op, 150VA smps halogeen trafo met maar 18W aan ledlampen erop, dat werkt ook niet.

waar rook was, werkt nu iets niet meer

"vraag uitvallen spotjes aan adapter"

En wat antwoordde de adapter terug? :+

Op 2 november 2020 17:33:37 schreef KGE:
zijn beide foto's van hetzelfde apparaat ?

Die instelwieltjes lijken op KlikAanKlikUit en dan zou het apparaat een afstandbediening moeten hebben.

Klopt inderdaad. Ik heb contact gehad met de man waar we de spotjes van hebben overgenomen en die had inderdaad nog een afstandbediening liggen.

Hartelijk dank voor je reactie.

Gerard

Op 2 november 2020 17:33:37 schreef KGE:
zijn beide foto's van hetzelfde apparaat ?

Die instelwieltjes lijken op KlikAanKlikUit en dan zou het apparaat een afstandbediening moeten hebben.

Klopt inderdaad. Ik heb contact gehad met de man waar we de spotjes van hebben overgenomen en die had inderdaad nog een afstandbediening liggen.

Hartelijk dank voor je reactie!

Gerard

Op 2 november 2020 17:33:39 schreef maartenbakker:
Zo aan de tweede foto te zien hoort er een afstandsbediening bij. Gebruik je die om ze aan te zetten en dan werkt het niet?

Zitten er halogeenlampjes in de spotjes of LED-lampjes?

Klopt inderdaad. Ik heb contact gehad met de man waar we de spotjes van hebben overgenomen en die had inderdaad nog een afstandbediening liggen.

Hartelijk dank voor je reactie!

Gerard

Op 2 november 2020 17:36:24 schreef Piet1950:
Dag Geert,

Bij deze adapter hoort ook een afstandbediening. Heb je die ook? Zonder deze werkt het niet. Bij inschakelen gaan de lampjes kennelijk even aan, om te laten zien dat de spanning ingeschakeld is. Maar daarna heb je de afstandbediening nodig, om ze aan of weer uit te zetten.

Piet

Klopt inderdaad. Ik heb contact gehad met de man waar we de spotjes van hebben overgenomen en die had inderdaad nog een afstandbediening liggen. Nu werkt het perfect!

Hartelijk dank voor je reactie!

Gerard

Op 2 november 2020 19:01:50 schreef T-sec:
En houd er rekening mee dat de trafo max. 105 Watt is. Dus met 3 spotjes maximaal 35 Watt per stuk.
Een enkele keer kom ik nog wel eens gelijksoortige situaties tegen waarbij de 35 Watt spotjes vervangen zijn voor 50 Watt en dat gaat ook fout. Thermische beveiliging schiet na een korte tijd aan, trafo schakelt uit.
Of andersom, men stopt er 1 tot 3 Watt LED spotjes in waardoor de trafo te weinig belast wordt een raar gaat doen.

In dit specifieke geval gok ik voorlopig op de afwezigheid van een afstandsbediening om de trafo aan te zetten.
Heb je die niet dan kun je altijd een Klik-Aan-Klik-Uit afstandbediening met dezelfde code wieltjes proberen.
https://www.gebruikershandleiding.com/KlikaanKlikuit-HDR-105/preview-h…

Klopt inderdaad. Ik heb contact gehad met de man waar we de spotjes van hebben overgenomen en die had inderdaad nog een afstandbediening liggen. Nu werkt het perfect!

Hartelijk dank voor je reactie!

Gerard

Op 2 november 2020 20:27:37 schreef Mrtn1988:
"vraag uitvallen spotjes aan adapter"

En wat antwoordde de adapter terug? :+

Hij zei: Doe de groeten aan Mrtn1988!
:-)

Maar het werkt! Met afstandsbediening.

Shiptronic

Golden Member

1 bedankje/antwoord is genoeg :)

Veel plezier met je kast !

Wie de vraag stelt, zal met het antwoord moeten leren leven.
vergeten

Golden Member

Snoerlengte aan de 11,5 volt kant (naar de spotjes) max 2 meter.

Als ik de foto's zie (1x plaatsen is genoeg :) ) dan is die lengte langer, hetgeen storingen kan veroorzaken. (snoer werkt als zendantenne)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
Shiptronic

Golden Member

Met de adapter in het midden kom je er mee weg ;)

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Op 10 november 2020 17:57:26 schreef Shiptronic:
Met de adapter in het midden kom je er mee weg ;)

Oooh, hartelijk dank voor alle tips!
Ik kom hier eigenlijk nooit, weet niet hoe dat hier precies werkt. :-)
Maar dit forum werkt hier perfect!

Groet!