pinkers werken niet bij draaiende motor


@ship:

Wannabee mod opmerkingen. Laat het modereren aan de moderators over.

Ik had het overigens niet over een of ander teedeevautje, ik had het over algemene onbeleefdheid.

@Gij Kieken:

Was dit vroeger en ook nu niet 21 watt?

uit de woordenbrij van @T/S haalde ik toch ergens "ik had daar 6v21w" en ook anderen gaven al aan dat voor richtingaanwijzers een gloeilamp van 21W gebruikelijk is. Wel weet ik niet zo zeker of dat ook al zo was in de dagen van de 6V= boordnetten, die heb ik nog maar amper meegemaakt; maar T/S wijst wel in die richting.

hoe beter de vraag geschreven, zoveel te meer kans op goed antwoord

@BFM
Die 6V21W zie ik staan als: 6,21V (spanningsmeting, stroommeting zoals TS het noemt ;-) )

Edit: ik zie net dat er 6V 5W ergens tss staat. Best wel slapjes.

[Bericht gewijzigd door EricN op 14 november 2020 20:10:25 (26%)]

Lijkt te kloppen, ja. Ik geef het maar op, in dit draadje.

hoe beter de vraag geschreven, zoveel te meer kans op goed antwoord
Shiptronic

Golden Member

Op 14 november 2020 19:27:09 schreef joyew:
de achterste lampjes waren 6v en 5w de stroom die ik gemeten had aan de achterste pinker is 6.21v dus dit wil zeggen dat de kabels toch in orde zijn.

met 5W ga je ook niets zien, en knippert te snel! oplossing ; lampje met meer vermogen erin en de lamp zal dan ook minder snel knipperen evt kunnen de LED's erbij in

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Idd shiptronic. 5W is echt niets. Zou er origineel mss een Zwaardere ingezeten hebben? Zoals vanvoor een 10W blijkt in te zitten. Mss een slechte herstelling aan gebeurt, verkeerde lamp geplaatst ooit.
TS heeft nog wat werk.
@TS Past de voorste linkse 10W lamp in de achterste rechtse? Dan kun je zo het rechtse circuit testen.

[Bericht gewijzigd door EricN op 14 november 2020 20:34:33 (12%)]

Shiptronic

Golden Member

idd als voor 2x 10 W zit, kan je daar 1 voor achter gebruiken om te testen, slim ;)

Ik weet nog steeds welk merk en type, bouwjaar is 1929. dus lastig info zoeken :)

[Bericht gewijzigd door Shiptronic op 14 november 2020 20:39:31 (34%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Schrik dat we om een ritje vragen vermoedelijk, haha.

de auto is een citroen ac4 uit 1929 als ik weet hoe ik hier een foto post dan zet ik er wel een

hierbij een foto van de oldtimer
walter

momenteel heb ik 3 weerstanden van 12ohm gemonteerd tussen de + en de massa voor de pinkdoos ( de oude pinkdoos) hij pinkt wel maar te snel moest hij iets trager pinken dan zouw hij meer licht geven. kan je nog iets doen om hem trager te laten pinken , met de led pinkdoos werkt hij niet(de voor pinker zit de oude lamp langs achter de led ).

Er horen 6V 21W lampjes achter in, bij een lager wattage pinken ze inderdaad te snel. Spul is nog gewoon te koop;

https://www.mecatechnic.com/nl-NL/1-lamp-voor-het-knipperlicht-21-w-6-…

Voorzijde zijn waarschijnlijk BA15S lampjes van 10W.

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Is er een verschil in knippersnelheid tussen met en zonder de drie12ohm weerstanden? Klopt het dat je deze test gedaan hebt met de led achteraan? Het is wel de bedoeling dat je extra belasting (bv 3x12ohm of meer) over de lampjes hangt en niet over de accu!

Met de ledpinkdoos werkt hij niet? (Lamp voor, led achter) Ook niet bij niet draaiende motor? Wat doet hij bij niet draaiende motor?

Edit: zou best kunnen Roland. Zou veel verklaren. Is er achter te komen of dit klopt voor de socket smelt? Bij een bevriend Citroën bezitter bv?

Haal de pinkdoos uit de wagen,leg haar op de werkbank en maak een test opstelling met een batterij en twee lampen.
Op die manier heb je ea meer onder controle.
Ten slotte meldt je bevindingen.

langs voor zit een lamp van 10w mat een voet van dia 15 langs achter zat een lamp van 5w met een voet van 9mm dia dus ik kan ze niet verwisselen maar dat led lampje heeft veel meer licht dan die 5w

die weerstanden heb ik voor de pinkdoos bevestigd moet ik die aan de lampen hangen. met de led pinkdoos werkt hij alleen als de motor niet draait

bas15 kan niet in de achterste pinker dat is een bas9

ik heb de ledpinkdoos ook al rechtstreeks aan de batterij gelegd met zelde resultaat bij niet draaiende werken bij draaiende motor niets

Op 16 november 2020 19:51:31 schreef joyew:
die weerstanden heb ik voor de pinkdoos bevestigd moet ik die aan de lampen hangen. met de led pinkdoos werkt hij alleen als de motor niet draait

Ah nee, ze moeten een belasting vormen dan moeten ze parallel met de lampjes dus.
Dus de led pinkerdoos zou een perfecte oplossing zijn indien moest deze bij draaiende motor werken? Misschin moeten we dat dan ook nog eens extra bekijken. Zie je de diode-elco test nog zitten?

Op 16 november 2020 19:57:31 schreef joyew:
ik heb de ledpinkdoos ook al rechtstreeks aan de batterij gelegd met zelde resultaat bij niet draaiende werken bij draaiende motor niets

De bedoeling van de voorgestelde test was om een losse 6v batterij te nemen. Zo kunnen we het onderscheid maken tussen voedingsstoring en (elektromagnetische)stralingsstoring.

ik doe die diode test nog maar dat zal maar in de loop van de week zijn daar ik tijdens de dag er niet kan aan werken

Shiptronic

Golden Member

De weerstanden moet je op de draad van de achterlamp aansluiten bij de LED, en naar massa.

Of deze erin : https://www.lampengrossier.nl/epages/61796212.sf/nl_NL/?ObjectPath=/Sh…

Wie de vraag stelt, zal met het antwoord moeten leren leven.

moeten deze dan in serie staan op de +voor de lamp

ze moeten ze parallel staan voor de lamp op de + draad en dan naar de massa zo begrijp ik het toch

Op 21 november 2020 18:27:59 schreef joyew:
ze moeten ze parallel staan voor de lamp op de + draad en dan naar de massa zo begrijp ik het toch

rare zinsbouw. Heb je het over de weerstanden? Die moeten gewoon de belasting van de lamp vervangen dus die moeten op de plaats waar de lampen aangesloten zitten, parallel over de lampen dus.

best allemaal
ik heb de test met de diode en elco gedaan zonder resultaat ,de lichten aan de batterij werkt wel normaal wat ik nu gedaan heb is de voorste pinker een normale lamp 21w 6v geplaatst de achterpinker zit de nieuwe led met de oude pinkdoos dat werkt het knipperde eerst te snel maar boven op de pinkdoos zit een vijs met rood markeerstof ik heb daar voorzichtig aangedraaid en blijkbaar kun je daar de pinksnelheid meeregelen zo heb ik een aanvaardbaar resultaat bekomen. ik denk dat ik
me daar bij neer moet leggen ik kan mischien nog eens proberen om in de achterpinker een gewone lamp te steken van 21w 6v of dat nog een verschil zouw geven in ieder geval moet ik jullie allemaal hartelijk bedanken voor jullie hulp mvg walter