Motorbeveiliger voor frequentie omvormer


Er hoeft geen motorbeveiliging voor maar het kan wel, door hem er klakkeloos uit te halen sneeuw je het eigenlijke probleem onder.

het rare is dat wanneer je de motorbeveiliger vervangt de fout voor een maand verdwijnt. en dat de fout zich enkel voor doet als men de drives is vergeten uit te schakelen als men stopt s'avonds. als men dan s'morgens de machine bediend valt deze uit. gedurende de dag valt deze nooit uit. de fase komen ook allemaal mooi binnen op de drive.

Tijdens bedrijf even met een amperetang alle drie de fases meten en kijken of ze gelijk zijn.

De inrush stroom is te hoog voor die motorbeveiliging, een nieuwe schakelt in het begin iets moeilijker uit maar na een tijdje heb je toch prijs.
Vroeger hadden wij daar ook last van en zijn we daarvan afgestapt en zekeringen beginnen plaatsen.

LDmicro user.

Kloppen de gegevens op het schema ook met de werkelijke situatie ter plaatse? (Type MBV en regelaar, motor typeplaatje)?

Alles in het schema komt overeen met de werkelijkheid. In de machine komt deze schakeling 12 keer voor. En is altijd dezelfde die problemen geeft. De stroom door de fase is 3x 1,8A bij al de 12. Ik heb al opgemerkt dat al de 12 motorbeveleiligers een bruine warmte plek hebben langs bijde kanten. De motorbeveiligers staan ook allemaal vrij warm.

Toeternietoe

Dubbelgeïsoleerd

Gaat Q11331 uit?
Zeer vreemd, dat zou nooit mogen gebeuren, tenzij er wel iets heel vreemds aan de hand is.
Ik denk aan een beschadiging in de bedrading tussen Q11331 en de F.O.
Normaal bewaakt de F.O. de uitgang naar de motor beter dan de beveiliging aan de ingang.
Is sabotage een mogelijkheid??

De F.O. is echt wel een OMRON, maar wordt niet door OMRON gemaakt.
Koop je een Yaskawa van het zelfde type dan vind je op een van de laaste bladzijden van de manual het OMRON logo.....
Grote kans dat de motorbeveiliging van Siemens ook niet bij Siemens gemaakt is.....
In het goed Nederlands heet dat brand labeling.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

De machine is een kraan die vrij hoog hangt die stalen netten verplaats die toegepast worden in beton. De kast hangt aan de kraan zelf dus sabotage is niet mogelijk.

GJ_

Moderator

De drive is een Panasonic A5 type. Omron werkt al een paar jaar niet meer samen met Yaskawa. De FO's zijn Hitachi, de servodrives van Panasonic. Dit is dus een servodrive.

De beveiliging is een motorbeveiligingschakelaar van Siemens. Die heeft een thermisch deel voor een motor, die je niet nodig hebt. Het magnetisch deel beschermt je bedrading. In feite zijn die beveiligingen gewoon een engineeringsfout.

Je kunt de ingesteld stroom gewoon maximaal zetten. De drive moet de motor beschermen. Je kunt die beveiligingen ook vervangen door een gewone automaat van 10A.

Als je het schema bekijkt, valt op dat het een servo-drive is.
Als je dit type opzoekt dan adviseert omron een 15A automaat.
Wat geïnstalleerd is, is een motor-beveiligings-schakelaar, Inom. instelbaar tussen 1,8 en 2,5A!
De motor beveiligingsschakelaar is verkeerd toegepast. Het zal wel werken maar is niet waar het voor ontworpen is.

GJ_

Moderator

Op 30 november 2020 17:06:54 schreef MJN:
De motor beveiligingsschakelaar is verkeerd toegepast. Het zal wel werken maar is niet waar het voor ontworpen is.

Precies. Ik gaf aan een 10A automaat, maar een 16A zal waarschijnlijk beter zijn omdat een servodrive verder kan overbelasten. Die MBS heeft waarschijnlijk een magnetisch deel van 16 of 32A.

Als je ze vervangt door een automaat hou er dan rekening mee dat je er ook een hulpcontact bij moet bestellen, en dus ook met de inbouwbreedte!
Die heb je namelijk ook nodig in deze installatie.

Gezien alles goed lijkt in de voeding en stroom kan inderdaad het overstroom gedeelte van de motor beveiliging de oorzaak zijn, een mogelijkheid is dan het ingangsdeel van de servodrive (tot nu frequentie omvormer genoemd), of iets in de bedrading naar de betreffende drive.

Toeternietoe

Dubbelgeïsoleerd

Toch blijf ik met het onbehaaglijke gevoel zitten waarom de M.B.S. code Q11331 eruit gaat terwijl de motor niet gebruikt wordt.

De TS geeft aan dat de F.O. bij niet-gebruik onder spanning blijft staan. Inschakelstroom zou het dan ook niet kunnen zijn.
Vreemd.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

Op 30 november 2020 17:57:51 schreef Toeternietoe:
Toch blijf ik met het onbehaaglijke gevoel zitten waarom de M.B.S. code Q11331 eruit gaat terwijl de motor niet gebruikt wordt.

Dit is inderdaad erg raar, ik zou ook eerder verwachten dat bij het inschakelen juist de boel eruit vliegt.

Wordt de kast misschien niet gekoeld als de boel uit staat en dat de temperatuur oploopt? (Staat de kast in de bakkende zon?)

@GJ_: Waar zie je dat je een hulpcontact nodig hebt? Aan die AUX spanning die meegeschakeld wordt? Rare constructie.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

.

[Bericht gewijzigd door rwk op 30 november 2020 18:22:08 (100%)]

GJ_

Moderator

Op 30 november 2020 18:12:41 schreef henri62: @GJ_: Waar zie je dat je een hulpcontact nodig hebt? Aan die AUX spanning die meegeschakeld wordt? Rare constructie.

Nee, verderop gaat ie een PLC ingang in.

Op 30 november 2020 17:57:51 schreef Toeternietoe:
Toch blijf ik met het onbehaaglijke gevoel zitten waarom de M.B.S. code Q11331 eruit gaat terwijl de motor niet gebruikt wordt.

Gezien de vraag kan TS niet beoordelen of de motor niet gebruikt word natuurlijk. Bij een servo is het verschil tussen "niet gebruiken" en 0RPM niet te zien.

De oorzaak kan dus ook liggen in een vervuilde geleiding of een kluit vuiligheid op een as waardoor de tuning niet meer klopt waardoor de as stilletjes staat te oscilleren en dus veel stroom trekt.

Op 30 november 2020 18:31:16 schreef GJ_:
[...]Nee, verderop gaat ie een PLC ingang in.

Ah ik zie het nu, op het randje van de tekening, dat andere contact is een ander nummer. Niks raars dus.

Gezien de vraag kan TS niet beoordelen of de motor niet gebruikt word natuurlijk. Bij een servo is het verschil tussen "niet gebruiken" en 0RPM niet te zien.

Zou inderdaad zomaar kunnen dat de servo constant staat te homen/remmen en dus best wat vermogen staat te verstoken. Vandaar ook de vraag of er misschien een koeling/fan in zit die mee uitgeschakeld wordt als de installatie stopt.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

Op 30 november 2020 17:57:51 schreef Toeternietoe:
Toch blijf ik met het onbehaaglijke gevoel zitten waarom de M.B.S. code Q11331 eruit gaat terwijl de motor niet gebruikt wordt.

Dit is inderdaad erg raar, ik zou ook eerder verwachten dat bij het inschakelen juist de boel eruit vliegt.

Als de installatie altijd goed gewerkt heeft en er niks aan verandert dan zou het ook tekenen van het defect gaan van de drive kunnen zijn.

Een motor-beveiligings-schakelaar verwacht een sinus vormige stroom. De drive trekt echter puls-vormige stroom, voor het laden van de dc-bus.
Op het blok-diagram zijn ook intern contacten te zien, welke door de drive zelf bediend kunnen worden. (relay drive)

Je verwacht dat misschien een van de inrush current limiter contacten stuk zijn? Dan verwacht ik veel meer problemen zoals een phase loss of undervoltage errors en dat soort rare verschijnselen.
(Meestal zie ik de inrush current limit contacten achter de brug net voor de elco's zitten)

[Bericht gewijzigd door henri62 op 30 november 2020 20:07:25 (19%)]

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.
High met Henk

Special Member

Mijn 1e verdachte is toch de MBV.

Ik heb ooit NL exact een gelijkende opstelling gehad: ook Siemens Sirius MBV en omron FO..

FO was verrot. Nieuwe besteld, netjes geparametreeed.
OVERLOAD...

OK alles ff op max van FO en nog eens kijken
OVERLOAD...

Motor zat niet vast.. hmm wellicht verkeerde FO (doa)

Maar ik had toch een MBV?? Mooi, zware genset eraan en een DOL start gedaan (MBV stond al goed ingesteld).
Tada!!! Motor draait. Dus kapotte FO toch??
Ik sta ff bij motor en ruik ineens sterke brandlucht: staat de MBV compleet in de fik!!!!

Motor defect, Oude FO defect en de MBV die niet aanspreekt!!

2 jaar terug ook een ster driehoek van een compressor aan boord: Siemens Sirius contacturen: bij het sterpunt was het plastic van de contactor zo gesmolten dat hij mechanisch altijd contact maakte op alle fases..

Ik weiger die troep nog langer toe te passen. Siemens PLC is prachtig, maar industrie schakel materiaal etc.. lekker laten liggen.

Nu ook weer gezeik op bootje 22 mm materiaal van Siemens na 12 jaar compleet obsoleet...

Wordt nu dus Schneider/Telemecanique of Eaton/Moeller

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Ik ga probere de motorbeveiliger te vervangen door een automaat en zien wat dat voor resultaat geeft. De installatie is nog maar van midden 2018. Dus zeker nog niet oud. Op al die motors staan encoders op, dus normaal als de as schokt of doorslipt of zo krijg je hier direct een foutmelding van. Het betreft een machine van Italiaanse afkomst. Die doen vaker rare dingen. Zo zetten ze zelfs motorbeveiligers om een elektronische voeding te beveiligen.

Kan je de fouten historiek van de drive uitlezen ?

Weet je of de drive zichzelf automatisch reset na een foutmelding ?

GJ_

Moderator

Als de servo doordat ie niet meer goed getuned is licht staat te oscilleren krijg niet direct een foutmelding. De stroom loopt wel op en kan die uitval verklaren.
Vervangen van die mbs kan nooit kwaad, die hoort daar toch niet. Maar controleer ook of er geen mechanische oorzaak is.

Op 30 november 2020 21:39:46 schreef pamwikkeling:
Kan je de fouten historiek van de drive uitlezen ?

Weet je of de drive zichzelf automatisch reset na een foutmelding ?

Als het een uitval is door een foutpositie kan hij nooit automatisch resetten. Ik denk dat zijn fouthistorie alleen maar vol staat met undervoltage fouten.

We weten natuurlijk niet hoe de besturingssoftware geschreven is.

Indien de fout als oorzaak heeft dat de drive de servomotor niet meer naar zijn "home" positie gestuurd krijgt, zou dit een overbelasting tijdens het opstarten kunnen verklaren.

Is het niet gangbaar dat de home positie enerzijds bepaald wordt door een mechanische stopplaats (aanslag, eindschakelaar, sensor) en dat daarna de drive zijn home positie gaat verschuiven naar de positie van de nul puls op de encoder.

De absolute plaats van de mechanische home positie is dan niet meer zo kritisch en ondergeschikt aan de resolutie van de encoder.

GJ_

Moderator

Als de spanning er op blijft zal er echt niet gehomed worden omdat dat volslagen nutteloos is. Met een servo word nooit te pas en te onpas gehomed. Het homen zou ik dus voorlopig even vergeten.

TS vermeld dat de motor "niet gebruikt" word tijdens de trip. De stroom zal dus kennelijk oplopen terwijl de motor zogenaamd stil stil staat.
Meestal is dat een mechanisch probleem of zo. Of iemand die dacht dat zo'n motor gewoon uitwisselbaar was voor een identieke. Ik heb het pas nog mee gemaakt met een lekke oliekeerring waardoor er olie in de motor was gekomen. Het kan dus een lastig probleem zijn, zeker als je maar het halve verhaal hebt.