Philips tv 42PFL6687H/12

Bij het aanleggen van de spanning (220 volt) blinkt heel kort het rode led lampje nu en verder niets de schakelaars bedienen helpt ook niet.
Heb wat metingen gedaan op de module, wanneer ik de connector CN4 los maak, en dan pin 2 met de massa verbind + pin 1 verbinden met pin 11(BL on) dan krijg ik 12 volt op pin 5 en 6 en backlight brand.Wat mij doet besluiten dat het powerbord ok is.
Meet geen kortsluiting op de 12 volt ingang van het Mainbord
De tv is van het type: 42PFL6687H/12
Powerboard type: DPS 119 CP A NR:2950298304
Mainbord Nr. 310432868283
Hebben jullie enig idee wat er nog mis kan zijn en hoe ik dat kan uitzoeken?

Losse BGA. Bekend probleem , moederbord vervangen of chip (laten) reflowen. Deze processor wordt nl erg heet , na reflow betere koelplaat (met dan op 5v) er opzetten.

*hier heb ik geen app voor nodig
maartenbakker

Special Member

Reballen is vaak de enige oplossing want mainboards waren binnen de garantie al op en de meeste slooptoestellen zullen ook een defect mainboard hebben.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Wat bedoel met Reballen Maarten deze therm is mij niet bekend.
En wat bedoelt Bart met losse BGA. Hoe kan je de chip reflowen?

maartenbakker

Special Member

Op het mainboard zit waarschijnlijk de Fusionchip los. Die zijn niet fantastisch gekoeld en na een aantal thermische cycli (afkoelen/opwarmen) scheurt het relatief brosse loodvrije soldeer waarmee de chip (BGA-behuizing) op de print zit.

Je kunt dan 3 dingen doen, in volgorde van betrouwbaarheid.

Rehotten = warmstoken met een verfbrander of iets dergelijks in de hoop dat het brosse soldeer een beetje zacht wordt en weer contact maakt. Succes: helemaal niet tot een paar weken kijkplezier.

Reflowen = hetzelfde maar dan met flux en een beter temperatuurprofiel in de hoop dat de brosse soldeer opnieuw vloeit en weer contact maakt. Succes: een paar weken tot een aantal maanden, afhankelijk van hoe goed de reflowprocedure is gelukt, en minder kans dat reballen achteraf nog lukt.

Reballen = chip eraf, nieuwe soldeer erop en chip er weer op.

Dat laatste is de enige betrouwbare manier, maar voor een hobbyist of kleine monteur meestal de moeilijkste. Uitbesteden is geloof ik vanaf 75-100 euro of daaromtrent, en ik vind dat zelf vanaf 40" (jouw toestel is 42") nog wel lonen. De kans dat je voor die prijs een goed werkend mainboard vindt dat ook een tijd blijft werken, schat ik lager in en een toestel met vergelijkbare beeldkwaliteit is nieuw of jonggebruikt ook nog steeds een stuk duurder.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Alvast bedankt voor de reacties, dat Reballen lijkt mij niet gemakkelijk te doen het enige wat overblijft is Rehotten of Reflowen moet daarvoor de ceramische koelplaat eerst gedemonteerd worden?
Dat Reballen welk bedrijf in België zou dat kunnen doen en is succes daarna wel verzekerd? of zoek ik toch beter een ander Mainbord.

Succes is niet verzekerd want je weet niet voor 100% zeker dat een "losse" processor de oorzaak is, ook andere onderdelen kunnen een dergelijke fout veroorzaken.

maartenbakker

Special Member

Foutcode is bij een losse BGA meestal 2 knippers dacht ik, en in de Service Default Mode kun je nog een aanvullende code krijgen. Inderdaad wel handig om dat nog eens na te gaan, zelfs al komt >90% van de mainboardfouten naar mijn indruk van een losse chip (heb hier op het forum geloof ik 1 keer een ander mankement zien langskomen).

Een forumlid dat reballt is deusjevoo, die zit dacht ik in België.

Rehotten of reflowen is een beetje zonde, de kans is te groot dat je het toestel daarna helemaal kunt afschrijven.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik krijg maar heel kort een rood ledje bij het aanzetten van de spanning verder niets en ook dan geen 12 Volt naar het Mainbord.
hoe kan ik de Service Default Mode activeren?

De SDM werkt met een functionerend moederbord dat nu deels defect is. Dus dat kan je niet activeren. Deze borden hebben vaak allemaal hetzelfde probleem zoals hierboven beschreven,dus ga niet meer in de voeding zoeken als je 3,3 volt hebt en moederbord reageert met de led, voedingen zijn heel goed ontworpen nl en bijna nooit defect. Het zijn altijd de moederborden met de grote chips, bij bijna alle merken komen die na verloop van tijd los als ze niet goed gekoeld worden. Bij een pc zit er nog een voetje op meestal en een superfan, maar de tv's moesten steeds maar platter worden en lieten ze dus de fan maar achterwege... vandaar dat tv moederborden nog maar zokort meegaan. Max 6 jaar zonder koeling.... bij normaal gebruik dan. LG heeft hier ook last van en Samsung ook, een bepaalde serie staat hier ook bekend om...

*hier heb ik geen app voor nodig
maartenbakker

Special Member

Bij deze symptomen eerst de standbyvoeding en de verdeling daarvan op het mainboard nalopen. Hij gaat door een paar spanningsregelaars heen.

Ben ik in de war met chassis? Ik weet vrijwel zeker dat ik op een QFU2.1 nog gewoon een uitgebreide knippercode kon krijgen door het SDM-bruggetje door te verbinden. Er zit een 8051 core in de Fusion die in standby ook loopt, als ik het goed heb begrepen, en die zou dus nog kunnen lopen en foutcodes kunnen doorgeven.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Maarten,
Hoe kan ik het SDM bruggetje plaatsen ik zie op de achterkant van het Mainbord 1 soldeerpunt waar SDM bij staat en ook op de voorkant met welk punt moet ik dat bruggen?

Even met een pincet of iets dergelijks kortsluiten naar massa.

Groeten, Ron.

Heb de SDM met de massa verbonden maar nog steeds geen reactie te zien op de rode led en krijg enkel 3,3 volt voeding op het mainboard krijg de 12 volt voeding niet op het mainbord

Heb nu op de connector CN4 pin 2 met de massa verbonden en pin 1 met pin BL On verbonden om zo 12 V op het mainboard te krijgen de backlight brand een paar sec. en gaat dan uit wanneer ik de CN4 connector los maak van het mainboard blijft de backlight verlichting wel branden. Dan ook SMD met massa verbonden geen reactie probeer nu verder te meten.

maartenbakker

Special Member

Uit die 3,3V wordt op het mainboard nog een paar andere spanningen gemaakt als het goed is. Ik denk iets van 2,5V en 1,8V maar dat zou je in de service manual op moeten zoeken.

Als die spanningen er in standby gewoon zijn, denk ik dat je uiteindelijk toch bij een loszittende Fusion chip uitkomt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dag Maarten,
De ceramische koelplaat van de fusion chip word wel warm als ik een tijdje de 12 V op het Mainboard laat staan.
Bedankt alvast om mee te denken op mijn zoektocht.

maartenbakker

Special Member

Warm worden op 12V zou best kunnen. De main core zou kunnen proberen om op te starten, maar daarvoor hoeft de rest van de chip niet alles te kunnen doen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ben tot de conclusie gekomen dat het reballen van de fusion chip op het Main board de enige oplossing kan zijn, dus zou ik willen in contact komen met Deusjevoo kan ik hem mailen? want ik vind hier niet zijn mail adres.

Onder zijn account te vinden...