Tl lamp met 100v voeding

Ik heb een zaagmachine waar een tl lamp in zit. zaagmachine zelf werkt op 3x380v maar de tl die er zou in moeten krijgt een vOeding van 100v.
Kan je daar gelijk welke tl lamp in plaatsen? Wel lettende op de dikte en lengte

Mvg

Verbrugghe Tom

Kan het iets duidelijker? De LAMP krijgt 100V? Of het armatuur krijgt 100V? Er zit altijd een ballast in die de spanning verlaagt naar de lamp. Welk type lamp? Welk armatuur? Welke ballast?
Foto's?

Morgen zal ik er een foto bijzetten van het elektrisch schema. Maar volgens mij krijgt de ballast 100v

dan zal er toch een trafo inzitten, of het ding heeft een amerikaanse achtergrond..

waar rook was, werkt nu iets niet meer
Sine

Moderator

Japans eerder, die hebben 100V netspanning.

Gaat over volgend type zaagmachine.

Morgen zal het waarschijnlijk duidelijker zijn met een foto van het schema.

waar rook was, werkt nu iets niet meer

Deze link had ik ook gevonden. Normale tl lampen die gebruikt worden op 230v hebben nooit echt een vermelding van 230v enkel wattage. Niet zoals een gloeilamp 230v 50w.

Ik ga er vanuit dat de ballast werkt op 100v als ook een gewone tl lamp van 10w bestel zou dat werken?

330mm vind ik bij 10W, want het is geen standaard maat hier. https://www.firstlight.nl/lampen/tl-buizen/tl-buizen-26-en-40mm/tl-10w…

meet die morgen eerst maar eens op.

waar rook was, werkt nu iets niet meer

Een lengte van 330mm klopt inderdaad.
Daar staat ook niet bij met welke spanning deze werkt.
Is het mogelijk dat 1 zelfde tl lamp werkt met een ballast op 230v en op een ballast van 100v

Dezelfde maat TL buizen, hebben dezelfde brandspanning. Het VSA zorgt ervoor dat de buis de juiste brandspanning krijgt.
Het VSA moet dus voor de gewenste netspanning geschikt zijn.

[Bericht gewijzigd door buzzy op 17 januari 2021 22:34:28 (21%)]

Zoals beloofd het schema van de lamp

Foto is niet scherp genoeg . Bovendien kan je uit dat schema m.i. niet eens afleiden over welke spanning het gaat. Volledige schema plaatsen,

Toeternietoe

Dubbelgeïsoleerd

Dat kan ik niet lezen.....

Ik zou eerst gewoon met een standaard TL proberen. De brandspanning van een TL is ca 60 Volt.
Misschien onsteekt deze wat slechter.

Of kijken naar een vervangende. TL met LED, die hebben vaak een ruime voedingsspanning.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

Internet us toch fantastisch niet?

Post een duidelijke foto van de transformator die naast de hoofdschakelaar zit.

Sine

Moderator

Het zal echt wel 100V zijn, typisch voor Japans spul.

Het VSA en de rest van het lampje staan niet getekend, dus daar kun je zo weinig mee verder.
Het beste was een identieke vervanging van het buisje.

Ik denk dat je er vanuit moet gaan, dat het lampje FL het complete armatuur voorstelt. Een TL (FL) buisje zomaar zonder begrenzing op 100 volt aansluiten zal een te grote stroom doen lopen en de levensduur erg verkorten. Bovendien moet een TL buis gestart worden, waar dan vroeger ook de smoorspoel wordt gebruikt.