Beltransformator spanning valt weg

Op 18 januari 2021 21:10:35 schreef EricN:
Ik lees nergens iets over stroommeting.

vroeg het hierboven ook al, maar viel tot nu toe in dovemansoren, of TS heeft geen A-meter?

Oei, sorry. Had ik over gelezen dan. Mss dat ik het luider geschreven heb en dat hij het nu wel "gehoord" heeft?

vergeten

Golden Member

Op 18 januari 2021 21:10:35 schreef EricN:
Ik lees nergens iets over stroommeting. Zet een meter in serie met de secundair aan de trafo en zet iemand met een zaklampje voor de meter terwijl je elders wat aan de drukknoppen en verdeeldoos knutselt.

Toch wel hoor :)
EDIT: Ik liep achter de feiten aan, er was nog een pagina. :)

Op 18 januari 2021 14:44:21 schreef kris van damme:
even secundair de stroom afname meten? A-meter in serie met één van de 24V draden . als er geen toeters en bellen aanhangen moet dat kwasi 0 zijn.

@TS,
Ik zie van die venijnige ronde nietjes zitten waarme de kabels vastzitten.
Is er kortgeleden nog aan geknutseld door een oud PTTer die ergens een nietje half door de kabel heeft gejaagd :)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 18 januari 2021 21:10:35 schreef EricN:
Ik lees nergens iets over stroommeting. Zet een meter in serie met de secundair aan de trafo en zet iemand met een zaklampje voor de meter terwijl je elders wat aan de drukknoppen en verdeeldoos knutselt.

Er is wel degelijk een stroommeter aangegeven voor het foutzoeken. Een lampje in serie met de voedingslijn geeft ook aan of er stroom loopt. Je weet dan niet precies hoeveel, maar het is een go-no go meting en dat is voor storingzoeken genoeg. In rust mag er geen stroom lopen en moet het lampje uitblijven.

Zit er ook een elektrische deuropener bij op?
De bovenste drukker is stuk, blijft deze verbinding maken?
welke bellen zijn er gebruikt?

[Bericht gewijzigd door Hunebedbouwer op 18 januari 2021 22:46:39 (51%)]

De spanning is te snijden, welke mes moet ik daarvoor gebruiken?

Hi Alle,

Dank voor de vele reacties!

Ik heb net alles proberen door te meten. Ik ben daar geen genie in dus heb geprobeerd wat mij logisch leek. Met de multimeter op onderstaande stand heb ik gekeken wat het stroomverbruik is per bel. Deze moet zoals ik in jullie antwoorden lees inprincipe bijna 0 zijn op het moment dat er niet aangebeld wordt.

Door de rode pin van de multimeter op de oranje retour ader en rode trafo ader in het verdeeldoosje te houden.
En de zwarte steeds afwisselend op de rode aders van de verschillende bellen te houden.

Concludeerde ik dat bij bel 4 (bruine ader) het stroomverbruik -1 was. Mijn gedachte was dat dit duid op kortsluiting (is deze aanname correct?), dus de rode en blauwe ader van deze bel heb ik losgekoppeld.

Echter werken de andere bellen nog steeds niet.

Ook heb ik de spanning doorgemeten. Door de rode pin op dezelfde plek als hierboven te houden en de zwarte pin tegen de gebundelde blauwe aders te houden. Dit komt precies op 12v uit. Terwijl ze toch daadwerkelijk op de 24 uitgang van de trafo aangesloten zijn. (Trafo geeft wel 24v af op het moment dat niks is aangesloten)

Als ik de spanning meet tussen rode ader vanuit de trafo en de verschillende bellen zijn deze eigenlijk in geen een geval gelijk. Deze schommelen tussen de 4 en 18 volt.

Helaas heb ik geen 24v lampje om er tussen te zetten om dit te gebruiken als fout lezer, dus ben ik toegewezen op mijn multimeter.

EDIT: Er zitten geen elektrische deuropeners bij, het gaat echt om 5 simpele drukknoppen, nja simpel...

Deze meter kan (heel raar?) zo te zien geen wisselstroom meten? (alleen gelijkstroom)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
Thevel

Golden Member

Met die meter kun je alleen gelijkstroom meten, geen wisselstroom.
Die meter kun je dus niet gebruiken.

Op 19 januari 2021 11:32:39 schreef Arco:
Deze meter kan (heel raar?) zo te zien geen wisselstroom meten? (alleen gelijkstroom)

Gebeurt vaker bij goedkope meters.
Deze bijvoorbeeld kan ook geen wisselstroom meten.

[Bericht gewijzigd door Thevel op 19 januari 2021 11:42:25 (63%)]

Op 19 januari 2021 11:33:10 schreef Thevel:
Met die meter kun je alleen gelijkstroom meten, geen wisselstroom.
Die meter kun je dus niet gebruiken.

[...]Gebeurt vaker bij goedkope meters.
Deze bijvoorbeeld kan ook geen wisselstroom meten.

Aah, dat verklaart het. Ik heb nu een ander besteld. (deze)

fatbeard

Honourable Member

Tip: als je stroom gaat meten, begin op het hoogste bereik; scheelt defecte meters...
Heee, daar heb je die Arabier van Frans-Ierse komaf weer... ;)

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.

Op 18 januari 2021 18:35:08 schreef buzzy:
[...]Voor de duidelijkheid zou je onderscheid moeten maken tussen aders en kabels. een ader is normaalgesproken een enkelvoudige draad en een kabel is een verzameling van meerdere enkele draden in meestal een omhullende isolatie.
Zoals ik het nu begrijp,loopt er dus een 6 aderige kabel naar de beldrukkers, waarvan telkens een ader naar een drukker gaat en er een dient als retourleiding voor alle drukkers.
Ik denk dat het er zo ongeveer moet uit zien
[bijlage]
In de retourdraad R kun je een lampje in serie zetten. Als je de klemmen een voor 1 aansluit, moet het lampje uitblijven.
Als het aan zonder een beldrukker in te drukken aan gaat is er wat mis

Dank voor je tekening. Dit is exact hoe het aangesloten is. Zou iemand aan de hand van deze tekening mij kunnen vertellen tussen welke 2 punten in het stroomverbruik het beste kan meten om te achterhalen waar de kortsluiting zit?

Alvast bedankt!

mvdk

Golden Member

Dan zou ik beginnen met een ander trafootje, je hebt ze met 3-5-8V
Begin met 3V, kijk of er een veilige stroom loopt.
Dan maak je in dat kastje de draad los die van de trafo komt, en naar de drukknoppen gaat. De amperemeter zit nog steeds bij het trafootje. Kijk watskebeurt. Loopt er nog stroom? Indien niet, maak dat draadje in dat kastje weer aan de draad waarie aan zat.
Maak nu een draadje komend van de belknoppen los, Doe een stukje isolatie onder de draad. Doe dat ook bij de vier andere. Loopt er nog stroom?

Dat metertje kan gewoon op één plek blijven, misschien even hulp zoeken voor het aflezen.
Zo ga je voort met alle mogelijkheden.

Andere trafo is niet nodig, deze kan 2A leveren en de meter 10A meten, dat is ruim voldoende.
Inderdaad wat mvdk zegt maak 1 van de draden van de trafo los, zet de meter op 10A ac en zet de meetpennen op de losse draad en op de trafoklem waar je de draad af hebt gehaald.

Thevel

Golden Member

Je kunt het ook anders doen.
Zet de meter op het 10A bereik!
Draai de blauwe las los.
Zet een meetpen (haalt niet uit welke) op de blauwe draad welke van de trafo komt.
Tast met de andere meetpen een voor een de andere blauwe draden af, er mag geen stroom lopen.
Loopt er bij een van de draden wel stroom dan is er iets mis in dat circuit.

Concludeerde ik dat bij bel 4 (bruine ader) het stroomverbruik -1 was. Mijn gedachte was dat dit duid op kortsluiting (is deze aanname correct?), dus de rode en blauwe ader van deze bel heb ik losgekoppeld.

Echter werken de andere bellen nog steeds niet.

Je moet dan ook wel even wachten, tot de trafo weer is bijgekomen van de schrik... ;) (de VDR erin moet afkoelen voordat 'ie weer werkt)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Op 19 januari 2021 14:56:11 schreef Thevel:
[bijlage]Je kunt het ook anders doen.
Zet de meter op het 10A bereik!
Draai de blauwe las los.
Zet een meetpen (haalt niet uit welke) op de blauwe draad welke van de trafo komt.
Tast met de andere meetpen een voor een de andere blauwe draden af, er mag geen stroom lopen.
Loopt er bij een van de draden wel stroom dan is er iets mis in dat circuit.

Ik heb dit zojuist gedaan, in elk geval blijft de meter op 0.00 staan. Daarna heb ik 4 blauwe aders van de bellen losgelaten en enkel de blauwe ader van mijn eigen bel op de blauwe ader van de trafo gedaan. Daarna de spanning gemeten tussen de rode en blauwe ader. In onderstaand filmpje is te zien dat de spanning steeds heel langzaam weer omhoog loopt. Op het moment dat ik dan bij de drukknop de 2 aders tegen elkaar aan hou komen er wel een aantal vonkjes (staat dus spanning op) Maar de bel gaat nog niet af (misschien te weinig spanning?)

Filmpje https://youtu.be/RRackUaulns

Ik zie geen spanning oplopen in het filmpje? (de spanning 'wipt' een digit heen en weer, maar dat is normaal)
Gebruik je 12v?

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
mvdk

Golden Member

Dat van dat 3V trafootje stel ik voor, omdat de bestaande trafo blijkbaar in elkaar kukelt als ie op een sluiting aangesloten staat. En dan schiet het niet op.

Op 19 januari 2021 15:41:34 schreef Arco:
Ik zie geen spanning oplopen in het filmpje? (de spanning 'wipt' een digit heen en weer, maar dat is normaal)
Gebruik je 12v?

Hij zakt na dat de bel is ingedrukt terug tot 8 a 9 en kruipt dan weer langzaam omhoog tot 12 volt.

Dit is hoe de transformator is aangesloten

De spanning hoort niet zo ver te zakken.
Die trafo levert toch 24v zoals 'ie is aangesloten? Hoe kom je dan aan 12v?

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

FEHLEN DER SEKUNDÄRSPANNUNGb Fehlt während der Versorgung die Niederspannung vor demTransformator (Sekundärspannung), öffnen Sie den vorgeschalteten Leistungsschalter iTR für mindestens fünf Minuten.Die Nichtbeachtung dieser Anweisungen kann zu einem Fehlen der Sekundärspannung über einen unbestimmten Zeitraum führen
bovenaan zie je een schetsje dat die iTR rechts in de zijkant zit
helemaal onderaan staan de aansluitingen
https://download.schneider-electric.com/files?p_enDocType=Instruction+…

[Bericht gewijzigd door rwk op 19 januari 2021 16:24:04 (11%)]

Op 19 januari 2021 16:05:24 schreef Arco:
De spanning hoort niet zo ver te zakken.
Die trafo levert toch 24v zoals 'ie is aangesloten? Hoe kom je dan aan 12v?

Blijkbaar was er door al het proberen een van de bruine aders losgeschoten op de transformator |:( . Terug aangesloten en geeft nu netjes rond de 24volt.

Ik heb 3 bellen aangesloten en deze werken nu, ik houd het even in de gaten of deze het blijven doen en sluit daarna één voor één de andere bellen terug aan. Mijn vermoeden is dat bij 1 van die 2 iets niet helemaal lekker gaat.

Kan zo'n deurbel zomaar stuk gaan, of zal dit eerder ergens iets in de bekabeling zijn?

Zal eerder in de bekabeling zitten.
Bel zelf kan wel eens kapot gaan, als 'ie heel lang aan blijft staan, daar zijn ze niet voor gemaakt.

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
mvdk

Golden Member

Zijn al die bellen wel geschikt voor 24V?
De meeste doen het al goed bij 5 of 8V. 24Volt is voor sommigen veels te veel.

Kan zo'n deurbel zomaar stuk gaan, of zal dit eerder ergens iets in de bekabeling zijn?

Kan allebei, die bel hangt er vanaf wat voor soort, een zoemer gaat elektrisch bijna nooit stuk.