1 uitgang Sony receiver doet raar ?

Ik heb een STR-DE495 van Sony, een goede 5.1 receiver maar inmiddels ook weeral een 16 jaar oud.
Ik heb gemerkt dat van de 5 luidsprekers en maar 4 werken. De subwoofer werkt ook normaal.
Het is de rechtse achteruitgang die problemen geeft. Aan de luidsprekers ligt het zeker niet want wanneer ik deze verwissel is het probleem er ook nog steeds.
Vorige week heeft een collega de receiver uit elkaar gehaald en al de soldeerpunten vernieuwd.

Het probleem is er echter nog steeds.
Wanneer ik de receiver aanzet komt er geen geluid uit die ene luidspreker, wanneer ik dan het volume even hoger zet via de afstandsbediening komt er wel een licht hoorbaar geluid uit en even later klinkt hij net hetzelfde als de andere luidsprekers.
Wanneer ik enkele uren later de receiver terug aanzet weer hetzelfde probleem.
Ik vind het zonde om voor deze kleine hapering de receiver weg te gooien.

Heeft iemand een idee wat het probleem zou kunnen zijn ?

rotte solderingen van de versterker eindtrap zo te horen..

waar rook was, werkt nu iets niet meer

Op 28 januari 2021 23:22:47 schreef testman:
rotte solderingen van de versterker eindtrap zo te horen..

Is er een manier om dit te bevestigen ? (uitmeten bv)
En zou jij eventueel als ik een schema laat zien kunnen zeggen waar ik juist moet zijn ?

[Bericht gewijzigd door benny1 op 28 januari 2021 23:32:21 (17%)

Sine

Moderator

Bijna zeker het speaker relais, als je er dan even wat meer vermogen doorheen jaagt bakken ze weer gedeeltelijk schoon.

Je kunt ze proberen schoon te maken, maar vervangen is de betere optie.
Gebruik hiervoor relais met goudcontacten.

Als de kap er netjes vanaf gaat (sommige zijn gelijmd) kan het al genoeg zijn een strookje papier een paar keer tussen de contacten door te trekken.

[Bericht gewijzigd door Sine op 28 januari 2021 23:32:58 (24%)

Op 28 januari 2021 23:31:00 schreef Sine:
Bijna zeker het speaker relais, als je er dan even wat meer vermogen doorheen jaagt bakken ze weer gedeeltelijk schoon.

Je kunt ze proberen schoon te maken, maar vervangen is de betere optie.
Gebruik hiervoor relais met goudcontacten.

Als de kap er netjes vanaf gaat (sommige zijn gelijmd) kan het al genoeg zijn een strookje papier een paar keer tussen de contacten door te trekken.

Is er een manier om dit te bevestigen ? (uitmeten bv)
En zou jij eventueel als ik een schema laat zien kunnen zeggen welke ik juist moet vervangen ?

flink bass in het geluid en dan open draaien, paar keer op stby en aan drukken dat het relais wat stroom moet schakelen kan ook helpen zonder solderen, het zal echter een keer terugkomen, op den duur op andere speaker uitgangen ook.

waar rook was, werkt nu iets niet meer

Kan iemand de relais aanduiden die de oorzaak kunnen zijn ?

Sine

Moderator

Er zullen er meerdere in zitten, in de regel 1 relais per twee speakers.

Dit is er eentje:

Onder dat kleine printje zitten er waarschijnlijk meer.

-edit-

Links van de trafo zit er nog eentje.

Ik heb nog een voorganger in gebruik (STR-DE445) die zelfs totaal in protection sprong.
Van deze waren de soldeerverbindingen van de µPC's slecht geworden en moesten hersoldeerd worden. Deze kunnen net over de 70°C worden. En na lange tijd koud-warm-koud-etc. gaan de soldeerverbindingen scheuren.
Je kunt deze nu ook maar voor de zekerheid opnieuw solderen nu je hem toch open hebt liggen.
Het zijn de 2 platte rechtopstaande componenten net boven de lange flatcable links op de foto in Sine's post.

Elke chaos kent zijn orde. Maar creër je orde, dan krijg je chaos.

Op 28 januari 2021 23:38:43 schreef benny1:
Kan iemand de relais aanduiden die de oorzaak kunnen zijn ?

btw als de fout zich voordoet, even op de relais tikken om zo te achterhalen welke "ziek" is.

Op 29 januari 2021 01:01:53 schreef kris van damme:
[...]

btw als de fout zich voordoet, even op de relais tikken om zo te achterhalen welke "ziek" is.

Goed idee.
Morgen de zaak eens bekijken.

Intussen zijn we al morgen zeker. :)
Net de zaak even opengedaan en ik heb de foute relais gevonden.
Ben er ook zoals hier gezegd enkele malen met een papiertje tussen geweest en nu lijkt het weer goed te werken.
Eens kijken wat het in de namiddag doet.

Betreft eventuele deftige herstelling.
De printplaat zal er dan weer uitmoeten en is het dan niet beter van in één keer alle 6 relais te vervangen ?
Heeft iemand een idee waar ik deze best kan bestellen en welk type relais dit is en eventuele kostprijs ?

P.S : de verbindingen zijn allemaal opnieuw gesoldeerd vorige week omdat we dachten dat daar het probleem lag.

[Bericht gewijzigd door benny1 op 29 januari 2021 02:04:03 (61%)

Ik zou ze allemaal vervangen. Zo'n relais kost 1-4 euro, afhankelijk waar je het koopt en welk merk.

Een vervanger is de G2R van Omron, zo te zien in de 12V uitvoering.

Te koop oa bij Reichelt.
https://www.reichelt.de/de/de/printrelais-2-wechsler-5-a-12-v-dc-g2r-2…

Mogelijk moet je van het nieuwe relais de 2 NC (Normally closed) pins afknippen, die zijn in de meeste audio componenten niet verbonden en op de print geen gaatjes voor aanwezig.

Sine

Moderator

@Semtexx,

Hoewel lekker goedkoop zijn deze niet geschikt, je hebt echt vergulde contacten nodig bij deze toepassing, adners ben je ze in no-time weer aan het vervangen.

Net de zaak nog eens bekeken en de relais van de achterste speakers is zeker stuk. Plaatje bovenaan zit er zelfs los op.
Ik stel voor van de 3 relais die verantwoordelijk zijn voor de speakers te vervangen + die ene die naast de transfo zit.(is hetzelfde type)
Als iemand nog even kan meegeven welke ik nu juist nodig heb kan ik ze alvast bestellen.
Details relais :
ALA2F12
SPULE 12V
3A 125V
310 18F

Sine

Moderator

Die naast de trafo is ook een speakerrelais.

En geschikt relais zou kunnen zijn de Finder 40.52.9.012.5000
https://www.conrad.nl/p/finder-405290125000-printrelais-12-vdc-8-a-2x-…

Of nog beter de Finder 40.52.9.012.5300 (2x maak ipv wissel) maar die zijn wat moeilijker te vinden.

Zelf even kijken of die footprint past.

Vooralsnog lijkt het me een tikje overdreven om alle relais te gaan vervangen, de dagwaarde van de versterker is nu ook weer niet zo hoog.

Zou eerst alle relais contacten proberen te polijsten met een stukje papier met een paar druppels contactspray, voor ieder relais een nieuwe stukje nemen.

De verschillende meningen hier doen me weer twijfelen natuurlijk.
Die ene relais zit terug in elkaar en doet het weer.
Dus op deze moment werkt alles weer perfect.

Betreft dat polijsten, kan zoiets zin hebben om nog enkele jaren verder te kunnen of is dat maar wat aanmodderen ? Anders zou ik dat eerst kunnen proberen en moet ik mijn collega er niet meer lastig vallen.

maartenbakker

Special Member

Plaatje bovenaan los zou best kunnen, dat zal wel het anker zijn dat de contacten bedient dus moet kunnen kantelen.

Een papiertje met wat contactspray is een uitstekende manier. Vooral niet gaan spuiten.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

zolang je geen relais gebruikt met gouden contacten komt het probleem om de X jaar terug. reinigen/polijsten doet het even goed als een nieuw relais, tenzij de contacten te ver ingebrand zijn.

Ik zal eerst de 4 relais even polijsten met contactspray en met een papiertje en als binnenkort het probleem zich weer voordoet laat ik ze vervangen.
Ik weet nu welke ik nodig heb dus dat is ook al opgelost.

In wil in ieder geval iedereen hier enorm bedanken voor het helpen oplossen van dit probleem. _/-\o_ Ik was trouwens al aan het uitkijken naar een nieuwe receiver maar voor datgene ik hem nodig heb voldeed deze eigenlijk nog prima. Tegenwoordig zijn het trouwens meer computers dan receivers geworden en ik denk niet dat de huidige receivers ook 18 jaar en langer meegaan. Een mens zou zich nog moeten gaan bijscholen om zoiets te kunnen gebruiken. :)

Top forum, en vooral top ondersteuning.

Toch nog even de zaak afsluiten.
Het polijsten bleek toch niet te werken bij die ene relais die de achterluidsprekers aanstuurt.
Bij het aanzetten van de receiver klikt hij wel maar geeft niet door, wanneer je er dan bovenaan op duwt doet hij het wel.
Net contact gehad met mijn collega en die gaat de 4 relais vervangen. Voor die €15 extra ga ik ook niet zitten sukkelen en binnen een half jaar de boel weer helemaal uit elkaar halen.
Zaak gesloten.

Sine

Moderator

Dat is ook mijn ervaring inderdaad, soms gaat schoonmaken goed, maar meerstal is dat niet van lange duur.

Kleine tegenvaller.
Gisteren de relais gaan halen en net mijn reciever weggedaan, krijg ik juist telefoon dat de relais te groot zijn en niet passen.

[Bericht gewijzigd door benny1 op 2 februari 2021 14:56:54 (22%)

Iemand misschien nog een idee waar ik de juiste relais kan vinden ?