Wireless remote subwoofer reageert niet meer

Hoi,

Ik heb een tweedehands teufel 2.1 set (concept c 300 wireless) gekocht via Facebook.

In eerste instantie deed de subwoofer niets en bleek aan de binnenkant van het paneel een rode voedingskabel los te zitten. Na deze ingeplugd te hebben ging de subwoofer aan en werd deze netjes herkend door de bijbehorende USB sound kaart. Deze kaart zorgt ervoor dat het geluid via de pc naar je subwoofer gestuurd wordt.

Probleem is alleen dat je de subwoofer deels alleen maar kunt bedienen met de afstandsbediening en laat juist deze het nu net ook niet doen.

Verkoper geeft aan dat dit door transport komt, maar ik zie volgens mij een (deels) doorgebrand plaatje waarvan de kabel naar de antenne van de subwoofer loopt. Ik zou vermoeden dat het WiFi gedeelte waarop hij van de USB de info ontvangt nog goed is, maar juist het deel van de afstandsbediening niet. Maar ik ben absoluut geen expert ;-)

Ik zie verder nog een soort van kaartje zitten met een 12.800 metalen plaatje (oscillator van 12.800mhz?). Daaraan zit een los kabeltje met een soort van krimpkousje eromheen. Het kabeltje zit er redelijk los in en de draad is heel mooi blank, dus lijkt ook niet ergens vastgezeten te hebben.
Datzelfde metalen plaatje zit ook in de afstandsbediening dus denk dat die corresponderen. Daar heb ik ook foto's van bijgevoegd.

Is dit nog te repareren of zit het gedeelte van de afstandsbediening ergens anders in? Waar zou ik dit in moeten zoeken?

Hopelijk kunnen jullie me op weg helpen. De set klinkt echt perfect en zonde om zo maar weg te doen.

Dank voor de reacties!

Vermoedelijk doorgebrand stukje van de printplaat

Kaartje waaraan het losse kabeltje zit

Afstandsbediening

Dat is de antenne connector.

Weet niet wat voor lijm er is opgesmeerd maar het lijkt wel helemaal weg gevreten die connector.

Op 29 januari 2021 15:31:16 schreef nijhuisr:
Dat is de antenne connector.

Weet niet wat voor lijm er is opgesmeerd maar het lijkt wel helemaal weg gevreten die connector.

Is zoiets nog te repareren?

Ik dacht te lezen dat het kabeltje los zit maar het zit toch gewoon vast in de connentor?

Als ik nog eens naar de foto's kijk zit hij gewoon vast in de connector met lijm erover lijkt mij?

Maar als ik naar de verbinding bij GND (de N is verkeerd om ;-) kijk is het tin helemaal zwart geworden.

De connector met de lijm erover moet misschien helemaal schoongemaakt worden maar de connector is erg kwetsbaar. Zonder een beetje ervaring kan het makkelijk stuk gemaakt worden, nog kapotter dan dat het als is bedoel ik dan.

EDIT: ik zit nog een keer te lezen maar je bedoelt dat de infrarood afstandsbediening het niet doet. De bluetooth(?) verbinding werkt dus wel goed met de USB dongle?

[Bericht gewijzigd door nijhuisr op 29 januari 2021 16:45:30 (14%)

Op 29 januari 2021 16:34:28 schreef nijhuisr:
Ik dacht te lezen dat het kabeltje los zit maar het zit toch gewoon vast in de connentor?

Als ik nog eens naar de foto's kijk zit hij gewoon vast in de connector met lijm erover lijkt mij?

Maar als ik naar de verbinding bij GND (de N is verkeerd om ;-) kijk is het tin helemaal zwart geworden.

De connector met de lijm erover moet misschien helemaal schoongemaakt worden maar de connector is erg kwetsbaar. Zonder een beetje ervaring kan het makkelijk stuk gemaakt worden, nog kapotter dan dat het als is bedoel ik dan.

Sorry voor de onduidelijkheid, want zie dat dat losse kabeltje niet zichtbaar is ?

Op de 4e foto loopt er graag rechts onderin een kabeltje. Dat kabeltje valt in een soort krimpkous. Als je hem erin duwt blijft ie er ook redelijk inzitten. Ik heb het idee dat dit misschien gewoon de antenne is en deze normaal gesproken ergens aan de binnenkant op de behuizing geplakt zit

Heb je mijn bericht nog gelezen met de EDIT: erin?

Is je afstandsbediening niet gewoon leeg of stuk?

Op 29 januari 2021 17:26:09 schreef nijhuisr:
Heb je mijn bericht nog gelezen met de EDIT: erin?

Is je afstandsbediening niet gewoon leeg of stuk?

Nee dat had ik niet gelezen. Maar als het goed is, is het een RF afstandsbediening en geen infrarood.

Ik weet alleen niet hoe ik moet testen of deze überhaupt werkt. Ik kan alleen de plus en GND testen op het bordje en die geeft 4,7V. Verder weet ik niet hoe ik kan testen met de multimeter of hij ook daadwerkelijk signalen verzend.

Met een camera kun je de led zien knipperen. (Digitale camera’s zijn gevoelig voor IR. zit een filter in om het tegen te houden, maar met de led rechtsteeeks op de camera gericht komt het er wel door en zie je ‘m als het goed is (flauwtjes) knipperen)

Eluke.nl // Backwards Lightspeed Bus: i*i=-1, so iic=-c.

Het is geen IR maar RF controlled.

Het kabeltje naar het boardje met deze 12.000 oscillator is los dus?
Kan dat zo niet zien op foto 4 maar die moet weer vast gesoldeerd worden dan op de juiste print aansluiting.

Op 29 januari 2021 18:00:59 schreef nijhuisr:
Het is geen IR maar RF controlled.

Het kabeltje naar het boardje met deze 12.000 oscillator is los dus?
Kan dat zo niet zien op foto 4 maar die moet weer vast gesoldeerd worden dan op de juiste print aansluiting.

Die zit inderdaad los, maar waar zou deze vastgezet moeten worden?
Als ik het omhulsel eraf haal is de kabel helemaal blank en hij lijkt ook niet gesoldeerd te hebben gezeten?

De kabel zit overigens vast met een tiewrap op de hoek, dus de meest logische plek qua route van de kabel zou zijn geweest dat deze of ergens bij de voeding erbij heeft of het onderste bord.
Naar de 2.4 module red de kabel niet eens en dan zou de tiewrap op een vreemde plaats zitten.

Heb nog wat extra foto's bijgevoegd van de kabel.

Rechtsonder op deze foto zit de kabel aan het bord:

Kabel met kousje eraf en kousje erop:

Foto onderste bord

Ok, het is voor mij duidelijk. Het is een RF draad antenne, moeten nergens aan vast.

Alleen heb ik hier wat RF ontvanger modules liggen en die hebben allemaal een opgedraaide spoel als ontvanger, gewoon een simpel stukje koperdraad dat was gewikkeld om een ronde kern zoals een pen ofzo.

Maak van de draad eens een "spoel" dus met wat rondjes en zet er een tywarp over om het vast te houden.

Gisteren heeft zich iemand gemeld nav en oproep die ik op Facebook plaatste en die heeft hem opgehaald voor reparatie.

De afstandsbediening had hij al weer werkend, vandaag gaat ie naar de rest kijken