waterinlaat ventiel/wasmachine start niet

Goedendag het probleem begon dat de Nordland WA8125 niks meer deed bij het aanzetten na wat rondgekeken te hebben op google kwam ik uit bij het waterinlaatventiel nadat ik de stekkertjes eraf had gehaald en weer terug had geplaatst deed hij het weer voor 2 weken……. daarna weer hetzelfde gedaan totdat hij het weer niet deed toen maar voor 12,95 een imitatie nieuw 2 voudig waterinlaatventiel besteld nadat ik die gemonteerd had deed hij het weer! en een paar weken later weer terug bij af :-( (Conclusie: de wasmachine doet het dus alleen als ik dus de stekkertjes van het waterinlaat ventiel er even af haal en daarna weer terug plaats)heeft iemand enig idee wat de oorzaak kan zijn alle tips zijn van harte welkom en bij deze alvast hartelijk dank!

Zit er geen zeefje op de schroefaansluiting bij de kraan ? Als dat vervuilt is heb je ook een probleem. Of anders zijn de contacten misschien geoxideerd? Dan schoonkrabben.

*hier heb ik geen app voor nodig

Altijd hetzelfde ventiel? Of eens de stekkers van ene ventiel op andere plaatsen.
Spanning meten, print nazien?

[Bericht gewijzigd door fabrice op 7 februari 2021 15:36:12 (40%)]

Contacten geoxydeerd, ofwel ín de draad zelf zit soms het koper geoxydeerd, maar lijkt het alsof de draad goed vastzit: het ventiel loskoppelen, en eens goed aan de kabelschoentjes trekken, ofwel deze direct vervangen om zeker te zijn.
Indien dat ok is: een multimter op de connector plaatsen en meten terwijl de machine bezig is: indien de meter uitslaat: spanning uitlezen.

Het lijkt erop dat de triacs werken aangezien hij het elke keer enige weken doet.
Op zich is het een heel simpel systeem en vanaf de triac gezien heb je een dubbele Lumberg edge connector `(Veertjes kunnen te ruim zijn)
Of de AMP's aan de andere kant, je kan desnoods even een 10 of 20 watt gloeilampje I.P.V. de klep gebruiken om te zien of hij ongestoord aangaat.
(Hij moet aangaan en enige tijd aanblijven, daarna krijg je een error melding omdat hij geen water binnenkrijgt)
Nordland is een stickerplakker merk van Vestel, die dingen worden met erg grote aantallen op de markt gezet, dus ik ga er van uit dat het allemaal goed werkt.

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II

Losse contacten op de print is ook niet ongewoon en soms een geheel verbrande stekker op de print kan ook nog..

Op 7 februari 2021 15:07:03 schreef Bart64:
Zit er geen zeefje op de schroefaansluiting bij de kraan ? Als dat vervuilt is heb je ook een probleem. Of anders zijn de contacten misschien geoxideerd? Dan schoonkrabben.

dank je voor de reactie ik heb voldoende waterdruk en nieuw waterinlaatventiel geplaatst en nieuwe stekkertjes gemonteerd

Op 7 februari 2021 15:12:18 schreef fabrice:
Altijd hetzelfde ventiel? Of eens de stekkers van ene ventiel op andere plaatsen.
Spanning meten, print nazien?

dank je voor je reactie beide ventielen werken spanning is goed en aan de print kon ik ook niks merkwaardigs zien

Op 7 februari 2021 16:10:47 schreef JEEDEE23:
Contacten geoxydeerd, ofwel ín de draad zelf zit soms het koper geoxydeerd, maar lijkt het alsof de draad goed vastzit: het ventiel loskoppelen, en eens goed aan de kabelschoentjes trekken, ofwel deze direct vervangen om zeker te zijn.
Indien dat ok is: een multimter op de connector plaatsen en meten terwijl de machine bezig is: indien de meter uitslaat: spanning uitlezen.

dank je voor je reactie nadat ik het nieuwe waterinlaatventiel heb geplaatst heb ik idd ook nieuwe stekkertjes gemonteerd spanning is in orde

Op 7 februari 2021 18:20:31 schreef smd:
Losse contacten op de print is ook niet ongewoon en soms een geheel verbrande stekker op de print kan ook nog..

dank je voor je reactie aan de print is niks merkwaardigs te zien geen verkleuringen en tijdens draaien spanning oke

Op 7 februari 2021 18:18:04 schreef walkura:
Het lijkt erop dat de triacs werken aangezien hij het elke keer enige weken doet.
Op zich is het een heel simpel systeem en vanaf de triac gezien heb je een dubbele Lumberg edge connector `(Veertjes kunnen te ruim zijn)
Of de AMP's aan de andere kant, je kan desnoods even een 10 of 20 watt gloeilampje I.P.V. de klep gebruiken om te zien of hij ongestoord aangaat.
(Hij moet aangaan en enige tijd aanblijven, daarna krijg je een error melding omdat hij geen water binnenkrijgt)
Nordland is een stickerplakker merk van Vestel, die dingen worden met erg grote aantallen op de markt gezet, dus ik ga er van uit dat het allemaal goed werkt.

dank je voor je reactie het gekke is als ik de stekkertjes even losmaak en terugzet het geheel z'n werk doet heb het ook geprobeerd met de spanning erop laten staan(trekschakelaar) en dan toch na een aantal wasbeurten weer terug bij af ik heb nieuwe stekkertjes erop gezet bij het nieuwe waterventiel beide krijgen de goede spanning tijdens het water innemen printplaat ziet er goed uit geen verkleuringen wasmachine geeft geen error melding ik zat er onderhand aan te denken om dan maar een schakelaartje achterop te plaatsen zodat ik niet meer de plaat eraf hoef te halen om de stekkertjes te lossen :-mocht ik geen andere oplossing kunnen vinden :-)

Op 7 februari 2021 21:29:26 schreef proberenterepareren:
[...]

dank je voor je reactie nadat ik het nieuwe waterinlaatventiel heb geplaatst heb ik idd ook nieuwe stekkertjes gemonteerd spanning is in orde

Lijkt erop dat je die stekkertjes niet op de juiste manier gemonteerd hebt.
Waarom heb je de oude stekkertjes verwijderd?

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 7 februari 2021 22:03:44 schreef ohm pi:
[...]Lijkt erop dat je die stekkertjes niet op de juiste manier gemonteerd hebt.
Waarom heb je de oude stekkertjes verwijderd?

stekkertjes zijn juist gemonteerd nieuwe waterinlaatventiel had andere aansluiting daarom nieuwe stekkertjes

Pressostaat is in orde? Slangen zijn schoon? Besturingsprint is schoon?

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Je hebt dus 2 ventielen. Ben je in staat ze apart aan te sturen? Ik bedoel:
Trek zeepbak open en observeer het watergedrag.
Start een programma met voorwas. Water komt normaal via ventiel 1 in de voorwasbak.
Reset de machine.
Start een gewoon progr zonder voorwas. Het water zou nu via ventiel 2 in de hoofdwasbak moeten komen.
Reset de machine.
Start zwierprogramma.
Reset machine.
Herhaal dit als je probleem zich voordoet. Observeer het verschil met de werkende test.
Gaan beide ventielen niet?
Gaat de deur niet vast?
Zwiert het toestel niet?
Normaal open je het deksel. Foefelt aan de stekkers en doet terug toe. Wat als je dezelfde handelingen doet zonder het gedeelte stekkers prutsen? Ik bedoel dan: deksel open deksel toe? Mss dat je om het deksel te kunnen openen het toestel fel verplaatst en dat die handeling bepalend is ipv het stekkertje manipuleren.

[Bericht gewijzigd door EricN op 8 februari 2021 00:40:36 (22%)]

Ik haat spelfouten. Je verwisselt 2 letters en heel je bericht is geürineerd.

Kan een slecht startende tryac/ AC switcher zijn, wissel deze uit met een nieuwe, of met zijn buurman op de print

Op 8 februari 2021 00:35:47 schreef EricN:
Je hebt dus 2 ventielen. Ben je in staat ze apart aan te sturen? Ik bedoel:
Trek zeepbak open en observeer het watergedrag.
Start een programma met voorwas. Water komt normaal via ventiel 1 in de voorwasbak.
Reset de machine.
Start een gewoon progr zonder voorwas. Het water zou nu via ventiel 2 in de hoofdwasbak moeten komen.
Reset de machine.
Start zwierprogramma.
Reset machine.
Herhaal dit als je probleem zich voordoet. Observeer het verschil met de werkende test.
Gaan beide ventielen niet?
Gaat de deur niet vast?
Zwiert het toestel niet?
Normaal open je het deksel. Foefelt aan de stekkers en doet terug toe. Wat als je dezelfde handelingen doet zonder het gedeelte stekkers prutsen? Ik bedoel dan: deksel open deksel toe? Mss dat je om het deksel te kunnen openen het toestel fel verplaatst en dat die handeling bepalend is ipv het stekkertje manipuleren.

dank je voor je reactie ik heb idd ook met geopend bakje gekeken en er kwam eerst normaal water in het voorwas gedeelte en daarna water in het hoofdwas gedeelte van het spoelbakje het zijn nieuwe ventielen met nieuwe stekkers had deze vervangen omdat er andere aansluitingen zaten op het nieuwe waterinlaatventiel heb alles nagelopen wasmachine werkt normaal geeft geen storingen behalve om de zoveel wasbeurten "de stekker truuk'

de eigenaresse is er klaar mee en gaat een andere wasmachine aanschaffen

Op 7 februari 2021 14:53:05 schreef proberenterepareren:
Goedendag het probleem begon dat de Nordland WA8125 niks meer deed bij het aanzetten na wat rondgekeken te hebben op google kwam ik uit bij het waterinlaatventiel nadat ik de stekkertjes eraf had gehaald en weer terug had geplaatst deed hij het weer voor 2 weken……. daarna weer hetzelfde gedaan totdat hij het weer niet deed toen maar voor 12,95 een imitatie nieuw 2 voudig waterinlaatventiel besteld nadat ik die gemonteerd had deed hij het weer! en een paar weken later weer terug bij af :-( (Conclusie: de wasmachine doet het dus alleen als ik dus de stekkertjes van het waterinlaat ventiel er even af haal en daarna weer terug plaats)heeft iemand enig idee wat de oorzaak kan zijn alle tips zijn van harte welkom en bij deze alvast hartelijk dank!

iedereen bedankt voor de reacties de eigenaresse is er klaar mee en heeft besloten een andere wasmachine aan te schaffen

deze topic kan op slot vriendelijk bedankt

Mijn voorstel was ter referentie, indien het mis loopt dat je dan kan vergelijken. Uiteraard dat als alles werkt er geen fout te constateren is. Ik zou zeggen opladen, herstellen en 's zondags mee op de markt gaan staan. Persoonlijk had ik voor een reserve gezorgd zodat je klant de miserie niet telkens opnieuw hoeft te ondergaan.

Ik haat spelfouten. Je verwisselt 2 letters en heel je bericht is geürineerd.

Yep, IDD zo.. Wel jammer dat de handdoek al zo snel in de ring gegooid word...