Sloopwerken aan een TEAC BX-300

Kruimel

Honourable Member

Hoi iedereen,

Ooit heb ik een oude TEAC BX-300 versterker ergens van de sloop gered waarvan ik graag de kast wil gebruiken voor een eigen project. Er ontbreken onderdelen en er is zo te zien al eens wat mee gerommeld. Zo missen de schroeven en een paar van de knoppen en de stekker is afgknipt. Ik weet niet wat er mis mee is, maar de afgeknipte stekker doet vermoeden dat iemand een reparatie heeft geprobeerd en het heeft opgegeven.

Ik zal het binnenwerk en de componenten dus verwijderen, maar heeft iemand enig idee welke componenten het waard zijn om te testen en evetueel te bewaren? Een paar onderdelen die nuttig zouden kunnen zijn:

  • De uitgangstransistoren 2SD716 en 2SB686;
  • De dubbeltransistors in de ingangstrap 2SC2259 en 2SA995;
  • De dubbelfet 2SK109;
  • De draaiknoppen die met een trek-/duwband met een schakelaar op de print zijn verbonden;
  • De transformator.

Heeft iemand enig idee of deze componenten nog waardevol voor iemand kunnen zijn? Ik kon van geen van deze dingen een fatsoenlijke datasheet vinden, maar ik ben zelf altijd wel gecharmeerd van monolitische dubbeltransistors die tegenwoordig nog maar mondjesmaat worden geproduceerd.

Voor een 90W aangegeven verbruik zit er best een enorme trafo in:

Plaatjes die ik op Google vond hadden een andere -zwarte- transformator die er recht in zat.

En natuurlijk een plaatje van de rest van het binnenwerk:

Shiptronic

Overleden

Stekkers afknippen doen ze meestal bij het inleveren bij een milieu straat. deze is blijkbaar toch ontsnapt.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Kruimel

Honourable Member

Hmm, interessant, ik zal eens kijken wat er gebeurt als ik er spanning op zet...

Kruimel

Honourable Member

Ok, het mysterie is opgelost: de net schakelaar was slecht. Ik probeerde de primaire weerstand van de trafo via het netsnoer te meten en kreeg rare en wisselende getallen (100-320Ω). Met de trafo direct op de netspanning werkt het wel gewoon.

Het lijkt er op dat de aansluiting van de schakelaar warm is geworden, want het netsnoer was waar hij langs de afgaande verbinding kwam zag hij er een beetje gesmolten uit. De isolatie was (nog) niet doorgesmolten:

Het relais komt gewoon na een korte vertraging in en het lijkt er op dat hij dan wel zal werken. Ik heb niet onderzocht of hij verder werkt, maar dat zal dan wel. De meeste onderdelen zullen dan in elk geval nog wel goed zijn.

De trafo is op zich wel interessant voor een voeding. Het lijkt er op dat hij niet origineel is, maar uit een andere versterker komt, omdat het de enige is die aangesloten is met soldeerverbindingen en niet met wire-wrap. Er zit een 2x22V wikkeling op en een gescheiden enkele 8V wikkeling (die in deze versterker niet wordt gebruikt). Zeer praktisch voor bijvoorbeeld de hulpvoeding voor een labvoeding! :)

Kruimel

Honourable Member

Na wat (verlaat) sloopwerk denk ik het volgende te bewaren:

  • Een 2x22+1x8V trafo;
  • 2x4700µF/50V elco's (met drie pinnen :?);
  • Twee sets uitgangstransistoren (2SB686/2SD716);
  • Verschillende dubbeltransistoren (2x 2SK109; 2x 2SC2259; 2x 2SA995);
  • Een mooi koelblok (niet op de foto);
  • Een 24V 4PST relais (ook niet op de foto);
  • Een draaiknop met trek-/duwband.

De rest lijkt me minder nuttig.

Het lijkt er op dat de trafo die er bij zat niet van deze versterker, want hij is groter en levert minder spanning dan ik in de service manual vond. Daar heeft men het over 29,8VAC onbelast, en -40,6 en +40,7V.