Denon PMA 700V vervormd heel erg. Oorzaak?

Op 20 maart 2021 08:44:26 schreef robkr:
Hallo Forum,
Bedankt voor de reacties tot nu toe.
De ruststroom heb ik nog niet gecontroleerd kan ik nog doen. Maar heeft dat zoveel invloed?

Met name als hij veel te laag is, kan het in mijn ervaring tot behoorlijke vervorming leiden inderdaad. Dus altijd controleren en afregelen indien nodig, helemaal als je de torren hebt vervangen!

Hallo Forum,
Bedankt Willem voor je reactie.
Ik denk dat je gelijk hebt.
Heb de ruststroom T.P. over beide eindtrappen gemeten.
Deze zijn precies 0.0 mV terwijl ze binnen een kwartier moeten oplopen naar 8mV + of - 0.3 mV.
Er is nog iets defect aan beide eindtrappen.
Kan het zo gauw niet vinden alle componenten lijken in orde.
Heb schema van eindtrap toegevoegd.
Misschien heeft er iemand suggesties?

Er valt niks in te stellen.

Ik zou al die "NB" weerstandjes even door meten, die gaan meestal
ook defect als de eindtrap gaat.

Ja dat klopt
Alle 0,22 Ohm 1 Watt weerstanden vervangen

vergeten

Golden Member

Die 0,22Ω zijn geen "NB" weerstandjes!
Er zitten 7 stuks "NB" weerstandjes in, van verschillende waarden.
Sommige kunnen ook heet worden of stuk gaan als er met de DC instelling wat mis is (gegaan).

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.
pa3gws

Golden Member

Zijn de stuur torren ook vervangen?

Ik ben gestopt met roken nu mijn schakelingen nog.

Hallo Forum, 7 weerstanden gecontroleerd. Klopte allemaal behalve R560.
In het schema geeft deze 100 Ohm aan. In werkelijkheid zit er 220 Ohm in.
Deze waarde staat ook in de stuklijst.(Geldt ook voor R559 andere kanaal)

Gevraagd aan kennis (heeft ook een PMA 700V)
Bij hem zit er 100 Ohm in (R559 en R560)

Kan ik de 220 Ohm kunnen vervangen door 100 Ohm?

TR504 en TR506 zijn ook vervangen

vergeten

Golden Member

Hij heeft ooit goed gespeeld met die "verkeerde" weerstandswaarde. Dus lekker zo laten. Best mogelijk dat je kennis een iets andere versterker heeft (een versie eerder of later) met bijvoorbeeld andere transistoren in stuur of eindtrap.

Er zit heel veel elektronica tussen "processorloop IN" en de speakers.
Je zal de signaalweg systematisch met een signaalvolger moeten doorlopen om erachter te komen waar het mis gaat.
Punt 1 en 2 bijvoorbeeld.
Maar ook de DC spanningen meten in dit deel, ik heb er een aantal rood omlijnd.

Wel apart dat het beide kanalen betreft!

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 20 maart 2021 10:30:40 schreef nijhuisr:
Er valt niks in te stellen.

Ik zou al die "NB" weerstandjes even door meten, die gaan meestal
ook defect als de eindtrap gaat.

VR5 en VR6 volgens de service manual toch?

Ik zie het ja, zat naar een niet volledig schema van de eindtrap te kijken.

Heb je die 2SA2579 & 2SA1104 gemeten // vervangen ?

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Ja vervangen.Had ze alle 8 doorgemeten waren allemaal kapot.

Op 20 maart 2021 15:27:00 schreef robkr:
Ja vervangen.Had ze alle 8 doorgemeten waren allemaal kapot.

Maar rust stroom afstellen werkt niet?

Nee, ruststroom afstellen gaat niet.
Blijft op 0.0 mV staan ook naar een kwartier (beide kanalen)

Ga nu alle DC spanningen meten zoals voorgesteld en kom dan terug met de gemeten resultaten

Alle DC spanningen gemeten zoals voorgesteld.
Geef alleen de afwijkende waarden aan.
TR 415 0 naar E -60,3 schema -53,9 V
TR 416 0 naar E -60,2 schema -53,9 V
kruising R423/R425/R427 +60,0 schema + 53,9 V
kruising R424/R426/R428 +60,0 schema + 53,9 V

Deze afwijking kan ik nog wel verklaren doordat de netspanning van AC 220 naar 230 V is gegaan.

TR 411 0 naar B + 59,2 schema + 0,57 V
TR 412 0 naar B + 59,5 schema + 0,57 V
TR 419 0 naar C + 60,4 schema + 54,6 V
TR 420 0 naar C + 60,7 schema + 54,6 V
TR 417 0 naar E - 48,0 schema + 63,0 mV
TR 418 0 naar E - 50,0 schema + 63,0 mV

IC 5 0 naar p5 + 9,9 schema - 3,0 mV
IC 6 0 naar p5 +11.6 schema - 3,0 mV

TR 501 0 naar E - 1,39 schema - 1,75 V
TR 502 0 naar E - 1,35 schema - 1,75 V
TR 501 0 naar C + 2,36 schema + 1,75 V
TR 502 0 naar C + 2,36 schema + 1,75 V

IC 7 0 naar pin7 +14,9 mV schema -67 mV
IC 8 0 naar pin7 +16,8 mV schema -67 mV

IC 7 0 naar pin1 +15,7 mV schema -86 mV
IC 8 0 naar pin1 +16,5 mV schema -86 mV

TR 507 0 naar B +1,74 V schema +1,1 V
TR 508 0 naar B +1,65 V schema +1,1 V
TR 509 0 naar B -0,68 V schema -1,1 V
TR 510 0 naar B -0,66 V schema -1,1 V

Zoals je ziet zijn er behoorlijk wat waarden die niet overeenkomen met het schema.
1 defect component heeft invloed op de werking van andere componenten.
Wie kan mij advies geven om deze versterker weer goed werkend te krijgen?
Robkr

Als je metingen kloppen kunnen R437 en R438 geen 22ohm meer zijn

Op 21 maart 2021 10:21:48 schreef robkr:
Nee, ruststroom afstellen gaat niet.
Blijft op 0.0 mV staan ook naar een kwartier (beide kanalen)

Ga nu alle DC spanningen meten zoals voorgesteld en kom dan terug met de gemeten resultaten

De rust stroom bias moet je kunnen afstellen als de spanning versterking niet goed werkt, ook misschien met flinke offset maar die heb je niet aan de uitgang neem ik aan omdat je er een speaker aan hebt gehangen.

Zijn alle voeding spanningen aanwezig?

Zijn F3/4/5/6 wel echt 100% OK?
Als jij aan de voedingskant goede voltages meet, is dit het eerste station waar de spanning/stroom langs komt als ik het schema goed lees. Liefst uit circuit meten, komt niet vaak voor, maar soms willen ze wel eens een paar ohm meten terwijl ze nul horen te zijn natuurlijk. Met allemaal rare gevolgen van dien.

R437 en R438 zijn 22 Ohm.
Vanmiddag de PMA 700V van de kennis opgehaald.
Ga de versterkers onderling meten , kijken of ik kan vinden waar het probleem zit.

vergeten

Golden Member

Op 22 maart 2021 08:50:35 schreef WillemV2:
Zijn F3/4/5/6 wel echt 100% OK?
Als jij aan de voedingskant goede voltages meet, is dit het eerste station waar de spanning/stroom langs komt als ik het schema goed lees. Liefst uit circuit meten, komt niet vaak voor, maar soms willen ze wel eens een paar ohm meten terwijl ze nul horen te zijn natuurlijk. Met allemaal rare gevolgen van dien.

Zekeringen zijn nooit "nul" Ω. Er moet namelijk wel warmte ontwikkeld kunnen worden om de smeltdraad te laten smelten, dat lukt niet bij 0Ω.
De kleinere waarden hebben zeker enige ohms weerstand, de zwaardere zekeringen hebben minder weerstand, dat kruipt richting nul bij grotere stroomwaarden.
Zo is 250mA 1Ω en 160mA zelfs 5Ω.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 22 maart 2021 23:36:42 schreef vergeten:
[...]
Zekeringen zijn nooit "nul" Ω. Er moet namelijk wel warmte ontwikkeld kunnen worden om de smeltdraad te laten smelten, dat lukt niet bij 0Ω.
De kleinere waarden hebben zeker enige ohms weerstand, de zwaardere zekeringen hebben minder weerstand, dat kruipt richting nul bij grotere stroomwaarden.
Zo is 250mA 1Ω en 160mA zelfs 5Ω.

Terecht punt inderdaad, maar genoemde zekeringen zijn 6.3A, dus zouden richting de 0 Ω moeten meten in dit geval toch? Misschien 0.01 of 0.02, maar zou niet veel meer mogen worden?

hallo Forum,

Probleem gevonden.
Metingen aan de versterker van een kennis wezen uit dat het probleem alleen maar in de stuurtorren TR507 TR509 TR508 TR510 kon liggen.
Bleek dat TR07 EN TR508 omgedraaid waren vast gesoldeerd door vorige eigenaar!! Torren gecontroleerd ,omgedraaid en versterker werkt weer prima.

Forum bedankt voor jullie imput.

ROBKR

Dat maakt de boel wel scheef idd, bijzonder dat er 0VDC uit de uitgang komt dan. Ruststroom werkt dan zeker niet dus dat klopt.

Wist je dat er iemand in heb zitten rommelen?