samsung UE48JU6400K zwart beeld, wel backlight

Mijn samsung heeft geen beeld meer, wel geluid
Er was eerst geen blacklight en zwart beeld.

Nu heb ik een tcon bord gekregen van mijn vriend maar die is niet zeker dat dit bord werkt. Ik heb dit bord vervangen en nu heb ik wel backlight maar nog altijd is mijn beeld zwart.Er licht nu wel een blauwe led op (tcon bord)
Het processorbord is ook vervangen daarna, maar dit brengt geen oplossing.

Heeft iemand daar ervaring mee??
Ik veronderstel dat het het tcon bord is, omdat ik op youtube filmpjes gezien heb dat er meerdere leds moeten branden.
Toevallig niemand zo'n bord liggen (in afbraak)??
Kunnen we daar op meten??
Het is natuurlijk zo wanneer je een nieuwe kaart koopt en het probleem is niet opgelost dat je deze niet meer kan terugsturen!
Kan iemand mij helpen??

Zekeringetje is nog heel?? Wat gebeurt er als je de bandkabels om en om loshaalt naar beeldscherm zelf toe??

Dank u voor de reactie
De print die ik kreeg van mijn vriend is niet helemaal dezelfde, dus heb ik weer de oude geplaatst.
Met de originele kaart is er geen backlight en ook geen beeld, er brandt geen led op het bord.
Wanneer ik de beide bandkabels loshaal die naar het beeldscherm lopen, heb ik wel backlight (maar geen beeld)en er brandt ook een led op het tcon bord.
De fuse van 5A is ok.

Beide zijdes losnemen van bandkabels levert zelfde resultaat?? Dan juiste Tcon zoeken...

Ik begrijp het niet u uitleg niet goed.
Wanneer ik de bandkabels niet aansluit gaat de backlight en de led op de tcon bord wel
als ik de bandkabels wel aansluit brandt de backlight en de led niet.

Ahh OK, dan is er sluiting in het beeldscherm, meet alle bruine ctjes na op connectie strip aan beeldscherm

Als je telkens maar 1 kabel aansluit die naar het scherm loopt zowel de rechtse of de linkse gaat de backlight wel aan. Wanneer de 2 bandkabels aangesloten zijn gaat de backlight niet aan
Op de linkse connectiestrip zijn volgende condensatoren kortgesloten. Staan deze parallel?? Ken je de waarden daarvan?? Of is dit niet op te lossen ??

De kortgesloten condensatoren zijn CA61,62,63,64, 52,51,42,41,32,31,22,21,23
12,13 en VC13, 14

maartenbakker

Special Member

Dan staan ze parallell en is er maar eentje kortgesloten waarschijnlijk. Je zou ze onder (lage stroombegrensde) spanning kunnen zetten en het verschil uitmeten.

www.deficientie.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Meestal zijn ze of 1 uF of 10 uF, maar een kleine spanning en hogere stroom laat de defecte wel naar voren doen komen...

De condensator ca 41 stond kortgesloten. Heb deze weggenomen en de tv opnieuw opgestart zonder succes! De tcon kaart start niet op (geen blauwe led) en er is geen backlight. Misschien is de tcon kaart gesneuveld daardoor.
Nog iemand suggesties??

Als je nu meet, geen sluitingen meer?? Sja, kan best een gesneuvelde Tcon wezen, maar kunnen best veel hebben!!

Ik heb wel de kortgesloten condensator niet vervangen maar dit zal niets uit maken denk ik
alle sluitingen zijn weg uitgezonderd deze die omcirkelt zijn in bijgevoegde foto maar ik veronderstel dat deze jumpers zijn. Er staan er 2 op de linkse module en één op de rechtse module.
Het wordt hopeloos denk ik. Een nieuw tcon bord plaatsen is misschien weggesmeten geld want als deze dan nog niet opstart?? Niemand een juiste in okkazie??

Die sluitingen zijn IDD jumpers.. Maar kijk eens op ebay of Aliexpress voor een vervangende Tcon.. Hoeft niet zo duur te zijn..

zal ik wel eens doen, maar ik vrees of dit zal werken aangezien de backlight nog steeds niet start met de tcon kaart aangesloten. Er is eigenlijk niets veranderd met de kortsluiting weg te halen. Ze kan natuurlijk daardoor defect geraakt zijn.
Er zijn nu wel 3 capaciteiten weg uit het panel maar dit zal waarschijnlijk niet beletten dat er beeld moet opkomen
Het schijnt wel dat de tcon kaart identiek moet zijn