TI.com site

Standaard antwoord van onze helpdesk met zulke problemen: wis eens je browser cache

hennep

Golden Member

Ik heb hetzelfde probleem en aan de balk met de melding te zien ligt dat aan FireFox. De instelling was bij mij bij de laatste update ook veranderd, stond nu op "Always ask". Ik open nooit pdf's in FireFox altijd in een eigen viewer. Als ik die instelling verander in "Use system default" dan blijft het probleem.
Je kunt wel op de knop "Open with different viewer" klikken

Geen centje pijn. Alles werkt gewoon. Ook meerdere keren.
Machine loopt op Xubuntu 20.04, Firefox 88.0 met Privacy Badger, Tampermonkey (script van rew) en uBlock Origin.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 4 mei 2021 17:46:57 schreef KGE:
Alleen deze werkt bij mij niet:

https://www.ti.com/lit/gpn/TLC372

Verder gaat alles open in de interne PDF viewer van Firefox 74.0 (64-bits) onder Linux Mint 18.3

Werkt hier probleemloos...
(windows10/64 + Firefox + Foxit)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com
fatbeard

Honourable Member

Thuis, onder WinXP met Firefox 52.9.0 (32-bit) werkt ook alles probleemloos...
Ik blijf bij mijn eerdere diagnose: een aplaioZT die iets heeft stukgerepareerd.

@hennep: als ik dat -op het werk- doe wordt er een file van 0 bytes 'gedownload'.
De instelling binnen Firefox maakt niet uit, er wordt (bij de niet-werkende links) altijd geprobeerd om de interne viewer te gebruiken. Bij de wel-werkende links gedraagt Firefox zoals verwacht.

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.
bprosman

Golden Member

Bij mij werkt inmiddels ook alles, denk dat ze er mee bezig waren.
Gisteren bij downloaden soms nog PDF's van 0 bytes.

De jongere generatie loopt veel te vaak zijn PIC achterna.
fatbeard

Honourable Member

Gisteravond heeft de Product Web operations manager van TI het doorgegeven aan haar technical team. En die schijnen het inmiddels opgelost te hebben: ook op het werk werkt het weer...

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.
fatbeard

Honourable Member

... behalve dan dat ik zoëven de melding kreeg dat de datasheet van de CD4046B niet op de TI website te vinden is ...

Nu is die op veel andere plekken ook te vinden, maar toch.
Ga ik maandag dan wel weer werk van maken.

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.
bprosman

Golden Member

Op 15 mei 2021 17:22:45 schreef fatbeard:
... behalve dan dat ik zoëven de melding kreeg dat de datasheet van de CD4046B niet op de TI website te vinden is ...

Nu is die op veel andere plekken ook te vinden, maar toch.
Ga ik maandag dan wel weer werk van maken.

https://www.ti.com/product/CD4046B

https://www.ti.com/lit/ds/symlink/cd4046b.pdf

De jongere generatie loopt veel te vaak zijn PIC achterna.
fatbeard

Honourable Member

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.
bprosman

Golden Member

Op 15 mei 2021 17:43:47 schreef fatbeard:
[bijlage]

Waarschijnlijk iets anders aan de hand, ik kan ze zo openen.

De jongere generatie loopt veel te vaak zijn PIC achterna.
Shiptronic

Golden Member

bovenstaande 2 links werken hier W10-edge

Wie de vraag stelt, zal met het antwoord moeten leren leven.
eSe

Honourable Member

Ik kan ze ook openen.

In je foutmelding "Firefox can't..." staat er op het einde een puntje. Of is dat er aan toegevoegd door Firefox als einde zin?

Groetjes,
eSe

Het jammerlijkste aspect van het leven nu is dat de wetenschap sneller kennis vergaart dan de maatschappij wijsheid. Asimov, Isaac
fatbeard

Honourable Member

Dat puntje had ik ook gezien, maar is 'gewoon' het einde-zin teken, toegevoegd door Firefox.
Net getest op een Linux machine: zelfde probleem.
Als ik alle vage javascripts toesta ben ik terug bij het 0-bytes probleem.

Een goed begin is geen excuus voor half werk; goed gereedschap trouwens ook niet. Niets is ooit onmogelijk voor hen die het niet hoeven te doen.

Dan zal een of andere firewall van je provider, in je modem of je router jou in de weg zitten

Bezoek mijn neefjes' site: www.tinuselectronics.nl
Frederick E. Terman

Honourable Member

Mij lukte het eerder vanavond ook niet (Chrome, Edge, en Explorer).
Nu weer wel.

Keramisch, kalibratie, parasitair: woordenlijst.org