Panasonic paars beeld

goedenavond
Ik volg al een aantal jaren met belangstelling de problemen van sommige posters en het enthousiasme en kunde van de experts om tot een oplossing te komen.
Nu heb ik zelf een probleem met mijn Panasonic tv die bij het aanzetten steeds vaker paars beeld geeft. Een aantal keer aan en uit zetten lost dit altijd wel op.
Zelf ben ik lang niet kundig genoeg om dit te repareren, daarom mijn vraag.
is het tijd voor een nieuwe of kan ik met aan en uitzetten nog jaren vooruit?
het gaat om eenTX-50DXW784

Ik zou hem openmaken en eens alle stekkerverbindingen nalopen in beeld circuit dus Tcon/ moederbord beeldscherm. Lijkt een rottig contact in te zitten

Ga ik doen lukt me wel, bedankt voor je tip.

maus0611

Golden Member

Ik heb zoiets gehad door een slecht contact in de kabel vanaf het TV modem..

Shiptronic

Golden Member

of een paar rotte elcos, kijk eens of je met een warme fohn of met koude spray iets kan.

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Wij hebben zoiets ook wel eens, maar dan groen. Gebeurt dan ook wel eens tijdens het kijken.
Het lijkt oxidatie te zijn in de HDMI-aansluitingen van de TV of decoder(?). De HDMI-kabel een keer of 10 eruit en er weer in steken bij de TV en de decoder lost het weer op voor een aantal maanden.

[Bericht gewijzigd door Boet op 2 augustus 2021 22:15:37 (11%)]

Bedankt voor de reacties.
Ik ga er mee aan de slag te beginnen met de kabels.
Als dat niet helpt schroef ik hem open.

Probleem opgelost! Was slechte hdmi kabel

Zo klein kan het wezen...Succes weer!