Bouwradio perfectpro rockhart

Een raadsel voor mij .mijn radio gaat soms aan dan speelt hij ff en dan gaat hij uit en kan hem dan niet meer aan krijgen .dit op netspanning.aan de achterzijde zit een stopcontact en daar zit gewoon spanning op ?? Ik ben zelf een leek met electra maar wel erg handig .misschien dat iemand me kan vertellen waar ik naar moet kijken .

mel

Golden Member

Is dat een wcd met constante spanning? Op bouwplaatsen wil dat nog wel eens fluctueren.
Aansluiten op een ander wcd ergens anders al geprobeerd?
Het kan zomaar zijn dat, bij een instabiele spanning, de microprocessor van de radio van slag raakt.

u=ir betekent niet :U bent ingenieur..

Batterijen rot? (dat vinden veel appaaraten ook niet leuk...)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Misschien dat een systeem reset helpt.

Systeemreset
Als uw radio niet juist werkt of als er cijfers of karakters niet of
onjuist op het display worden getoond, voer dan de volgende
procedure uit.
1. Druk op Standby om uw radio in te schakelen.
2. Houd Menu ingedrukt tot het geavanceerde menu van de huidige
modus wordt getoond op het display.
3. Draai aan de afstemknop tot 'System ' verschijnt op het display.
Druk daarna op de Afstemknop om het menu te openen.
4. Draai aan de Afstemknop tot 'Factory reset' verschijnt op het
display. Druk daarna op de Afstemknop om de instelling te openen.
5. Draai aan de Afstemknop tot 'Yes' is geselecteerd op het display
en druk ter bevestiging op de Afstemknop. Er wordt een volledige
reset uitgevoerd. De zenderlijst en voorkeurszenders worden
gewist. De instelling van de slaaptimer wordt ingesteld op de
standaardwaarde. Het display toont de melding 'Welcome to
Digital Radio' en het apparaat gedraagt zich net als de eerste
keer dat het werd ingeschakeld.

Handleiding en specs hier: https://www.perfectpro.eu/wp-content/uploads/2020/05/20150409_3A81YR6L…

Take care to get what you like or you will be forced to like what you get

Bedankt voor het meedenken .hij staat in de schuur thuis nu .zonder batterijen.en als ik de stekker er in doe gaat ff het display aan met welkom en dan komt de datum en tijd en dan kan ik er niks meer mee gaat niet aan als je op de aan/uit knop druk .dus kan hem ook geen reset geven .

Nou ik heb hem open gehaald en is ff gekeken met mijn verstand van elektra (niet dus)ben ik er achter dat ik wel 12v heb dus hij gaat wel van 230v naar 12v eerste printplaat.maar dan ben ik het kwijt. Hij geeft ook wel spanning naar de 2e grote printplaat omdat m'n display wel gaat branden ff en de datum en tijd aangeeft .maar hij gast niet aan .iemand die hier wat mee kan ???

heb je er al eens 8 grote D cellen ingezet? ding werkt niet als er geen accu's inzitten. er horen 8Ah D cellen in, maar 4Ah noodverlichting accu's werken ook. de lader checkt aanwezigheid van de cellen in het begin, ledjes op front groen en rood dacht ik.

waar rook was, werkt nu iets niet meer

Sommige apparaten hebben een vrij lichte voeding, en gebruiken de accu als een soort buffer bij belastingspieken...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Je kunt je radio op 3 manieren voeden volgens de handleiding.
- 220V
- 12V aansluiting 2A
- 8 D-batterijen

Op alledrie gaat het mis?

Take care to get what you like or you will be forced to like what you get

iets wat vaker los komt uit de print bij bouwradio's zijn de grote elco's. verder zijn gammele stekkertjes ook een reden van haperen. de voeding over een stekkertje wat bij 0,4A al warm wordt..

waar rook was, werkt nu iets niet meer

Ik ga morgen ff proberen met 8 d cellen .en verder heb ik wel gekeken of er iets los zat ofzo maar kon niks vinden .en wat zijn elco's???trouwens de 12v aansluiting is volgens mij al1 om de batterijen op te laden .

Ik heb er 8 nieuwe batterijen in gedaan en hij doet niks.wat gek is als ik hem een tijd niet geprobeerd heb gaat m'n display aan met de datum en tijd maar als ik een paar keer de planning er op en af doe dan doet hij helemaal niks meer .ik meet wel spanning op de rood zwarte draad.

NiMH / Alkaline schakelaar (in batterijcompartiment) staat goed?

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Jep heb ik extra op gelet.het is dat ik zelf de ballen verstand van heb en balen dat het bij deze dure radio is.ik weet niet of onderdelen duur zijn maar zit er aan te denken om via mp eentje te kopen voor onderdelen .zodat ik het zo kan overzetten .

Ik kan een perfect pro fatboy overnemen zou dat goed zijn voor de onderdelen ??? Printplaat enz de rockhart heeft bt en dab maar dat zou tog niet veel uitmaken vraag ik mij af ??

maus0611

Golden Member

Dan kun je toch net zo goed die gebruiken?

de rockhart die ik open heb gehad was nog een V1, dus zonder dab en BT. check de voedingstekkers, die willen weleens rot zijn, spanning zakt in en ding valt meteen weer uit. probeer ook de stekkers van de speakers eens los te halen, kan zijn dat er een kanaal in sluiting ligt miss.

nu ik eraan denk, had een tijd terug nog zo'n ding waar de drukknop op de volume of source draaiknop ( rotary encoders ) bleef ingedrukt, en zo ging die radio ook niet aan.

dit is de V1, uit 2014

waar rook was, werkt nu iets niet meer

Dan was dat een fatbox uit 2014 denk ik en dan zou dat de printplaat zijn die jij nu laat zien ? Dus kan ik die niet in m'n rockhart gebruiken hmmm .ik heb trouwens alle stekkers al los gehad en weer terug geplaatst .

Ff een update hij doet het nu .ik denk dat er sluiting in de stekker naar de stand-by knop zit als ik aan dat stekkertje zit te pielen gaat hij aan .al1 op 230v

CrossFireX

Golden Member

Geen sluiting, denk eerder gewoon een slecht contact. Een van de draden die bijna los is van de stekker, of de pinnen op de print es opnieuw doorsolderen. Je power knop zelf kan mogelijks ook stuk zijn. Dat ga je met een multimeter moeten doormeten.

A good housewife opens the fridge-door at zero cross point of AC cycle.

stekkertje eraf en draden direct op de print solderen, als ik al zei die stekkers zijn bagger..

waar rook was, werkt nu iets niet meer

Hoe kan je de stand-by knop doormeten ??? Kan iemand dat mij uitleggen .mvg

is een tiptoets, als die ohms doormeet zonder indrukken is het al niet best. dat is wat ik al zei met die druk functie op de draaiknoppen, als die ingedrukt blijft door een gare drukker gaat het ding ook niet aan.

waar rook was, werkt nu iets niet meer

Ff een update . Hij werkt nu op alle 3 230v 12v en d cellen al1 gaat hij soms nog vanzelf aan licht dus echt aan de power knop .ik wil iedereen bedanken voor z'n hulp .