Sitecom WL-351 geen wifi

Een maand of 8 geleden kocht ik voor een paar Euro een "new old stock" Sitecom WL-351 v1 002 router voor op de studentenkamer van mijn dochter. Ik schat productiejaar 2013. Die deed het prima, tot we gisteren ontdekten dat ergens in de afgelopen drie weken het wifi deel ermee gestopt is. Het oranje lampje dat brandt als de wifi actief is, was uit en haar wifi netwerk was uit de lucht.

Als ik de router bij mij thuis bedraad aansluit op mijn laptop werkt die normaal als switch, maar geen wifi. In het netwerkcentrum zie ik het ding aangeduid als "switch" maar er staat geen IP adres bij. Een andere oude Sitecom router in ons thuisnetwerk zie ik wel mét IP adres. Via 192.168.0.1 kan ik de defecte router ook niet benaderen. Na een tijdje nadenken volgt een time out.

De router heeft een reset-knop, maar daar reageert die niet op.

De 12V netadapter werkt normaal. Getest met een andere Sitecom router en de ingangsspanning op de print gecheckt: 12V.

Op de print een drietal elco's, uitgesoldeerd, nagemeten en OK bevonden.

Een aantal through hole soldeerverbindingen (oa een paar spoelen) zekerheidshalve nagesoldeerd, hielp niet. De rest van de print bestaat uit dusdanig kleine smd technologie met bijpassende mini dunne printbaantjes dat ik daar met mijn beperkte kennis en middelen niks mee aan kan vangen.

Via Google wordt ik niet veel wijzer, behalve een aanwijzing dat dit een vaker voorkomend probleem was en "gooi maar weg en koop een nieuwe". Verder heb ik niet zo veel aan Google, die denkt bij elke zoekterm dat ik het wil kopen en focussed op resultaten in het Nederlands.

Enfin, long shot, maar misschien heeft iemand hier dit probleem als eens eerder gehad en opgelost. Dus: geen wifi, geen reactie op reset knop, niet te benaderen via IP adres, maar wel bedraad werkend switch deel.

Ik probeer nog een paar foto's te maken en te posten.

Edit: Eerste poging tot foto's, het is verrekte klein. Ik probeer nog betere te maken.

Heb je al een factory reset geprobeerd? Je kunt een online manual vinden op de Sitecom support site, om te achterhalen hoe dat moet.

De router reageert niet op de reset knop, zoals ik in de openingspost schreef. En ik kan er ook niet in inloggen, dus via die weg gaat het ook niet.

Hensz

Golden Member

Op 9 augustus 2021 16:50:50 schreef Kilian:
De router reageert niet op de reset knop, zoals ik in de openingspost schreef.

Routers plegen heel specifiek op die reset-knop te reageren. Soms moet je ze indrukken en de router aanzetten en die knop dan al of niet 5 - 30 sec vasthouden. Soms is ingedrukt houden voor een bepaalde tijd ook al genoeg.
Zoek eerst eens uit wat de procedure voor jouw router is. Gewoon simpel ff er op drukken is het zeker niet!

Het blijkt gewoon op het etiket te staan: 15 sec ingedrukt houden. Daarna 1-2 min wachten.
Je moet hem dan ook kunnen bereiken op 192.168.0.1 (bekabeld dus!) login: admin, pw: admin.

[Bericht gewijzigd door Hensz op 9 augustus 2021 17:09:22 (16%)]

Don't Panic!

Het IP adres van zo een ding hangt af van de DHCP server in je netwerk, meestal je internet router. Dus daar kun je dan kijken welke IP adressen er aktief zijn, en dan daarop proberen in te loggen.

En het zou best kunnen dat het ding wel 192.168.0.1 als adres heeft, maar dat dat adres buiten je netmask valt. Dan kun je er ook niet bij.

Bij mij staat de Sitecom router op 192.168.1.5, en het netmask is 255.255.255.0, dus de reeks 182.168.0 valt buiten de netmask en is dus niet bereikbaar.

PS : Doe eens 'ipconfig' in een Dos-box.

Shiptronic

Golden Member

Op 9 augustus 2021 16:58:52 schreef Hensz:
[...]

Het blijkt gewoon op het etiket te staan: 15 sec ingedrukt houden. Daarna 1-2 min wachten.
Je moet hem dan ook kunnen bereiken op 192.168.0.1 (bekabeld dus!) login: admin, pw: admin.

Via de Wifi kan ook, SSID en wachtwoord staan vermeld.

Blijkbaar heb je dan ook 2 DHCP servers, dat gaat ook niet lekker!

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Dan moet de wifi van dat ding wel werken hè?

Op 9 augustus 2021 17:37:53 schreef deKees:
Het IP adres van zo een ding hangt af van de DHCP server in je netwerk, meestal je internet router. Dus daar kun je dan kijken welke IP adressen er aktief zijn, en dan daarop proberen in te loggen.

En het zou best kunnen dat het ding wel 192.168.0.1 als adres heeft, maar dat dat adres buiten je netmask valt. Dan kun je er ook niet bij.

Bij mij staat de Sitecom router op 192.168.1.5, en het netmask is 255.255.255.0, dus de reeks 182.168.0 valt buiten de netmask en is dus niet bereikbaar.

PS : Doe eens 'ipconfig' in een Dos-box.

Dat ding werkt met een vast IP adres dat je desgewenst kunt wijzigen door er via de kabel op in te loggen, maar dat gaat dus niet. Als ik dat zou kunnen zou ik via die weg ook een reset kunnen uitvoeren.

Op 9 augustus 2021 16:58:52 schreef Hensz:
[...]
Routers plegen heel specifiek op die reset-knop te reageren. Soms moet je ze indrukken en de router aanzetten en die knop dan al of niet 5 - 30 sec vasthouden. Soms is ingedrukt houden voor een bepaalde tijd ook al genoeg.
Zoek eerst eens uit wat de procedure voor jouw router is. Gewoon simpel ff er op drukken is het zeker niet!

Het blijkt gewoon op het etiket te staan: 15 sec ingedrukt houden. Daarna 1-2 min wachten.
Je moet hem dan ook kunnen bereiken op 192.168.0.1 (bekabeld dus!) login: admin, pw: admin.

De handleiding en het etiket had ik gelezen en begrepen en de stekker zit er ook in. Toch bedankt voor het meedenken.

vergeten

Golden Member

De reset met het knopje gaat verder/dieper dan een sofware reset.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

vraag me af wat voor antwoord je wil horen?

dat het resetten niet meer lukt door een hik in je firmware? krijg je er ooit nog een andere in?
of het probleem zit in 1 van die 2 grote IC's die je nooit gewisseld krijgt?

blijft een 10 jaar oud ding, voor 20-30 euro koop je een nieuwe
als het niet in de voeding of iets duidelijks op de print is, is de kans klein dat je het oplost met beperkte mogelijkheden, met alleen wat fotos is het lastig diagnose stellen
als er repair video's waren, of 1 bepaald ding wat altijd kapot gaat, had je het waarschijnlijk wel op google gevonden

Mocht in je firmware een bitje zijn omgevallen of het reset knopje werkt niet, dan staat in dit openwrt topic staat een beetje beschreven hoe je open-wrt of de orginele firmware kan installeren.
Hiervoor moet je de interne 3.3V seriële port aansluiten (geen schema van) en dan kun je de firmware bin file downloaden.
Succes ermee.

Hensz

Golden Member

Op 9 augustus 2021 18:10:03 schreef Kilian:
Dat ding werkt met een vast IP adres dat je desgewenst kunt wijzigen door er via de kabel op in te loggen, maar dat gaat dus niet.

Wat gaat niet? Het wijzigen, de kabel of het inloggen?

Op 9 augustus 2021 19:24:00 schreef DK:
vraag me af wat voor antwoord je wil horen?

:+

[Bericht gewijzigd door Hensz op 9 augustus 2021 22:41:40 (20%)]

Don't Panic!

ict van 10 jaar geleden uit de B categorie, niet teveel tijd in gaan steken, slinger snel richting de bak, voor tientjes heb je een nieuwe.

waar rook was, werkt nu iets niet meer

Op 9 augustus 2021 18:10:03 schreef Kilian:
Dat ding werkt met een vast IP adres dat je desgewenst kunt wijzigen door er via de kabel op in te loggen, maar dat gaat dus niet. Als ik dat zou kunnen zou ik via die weg ook een reset kunnen uitvoeren.

Waarom gaat dat niet? Staat de router op de maan?

Bezoek mijn neefjes' site: www.tinuselectronics.nl

om deze reden heb ik dus UBS-Ethernet adapters, ook met USB-C.

dan kun je met je laptop/mobiel/tablet/chromebook ook op ethernet verbinding maken.

(2 telefoons terug, in 2015 kon dit al met mijn oneplus 1).

de modem-zijde (WAN) poort heeft geen zin, als het goed is staat de web interface enkel aan de LAN zijde open.

zoiets:
https://www.bol.com/nl/nl/p/jumalu-usb-c-naar-ethernet-internet-lan-ne

dan de volgende stappen doorlopen:
- sluit apparaat bedraad aan
- controleer of link/activity led aangaan aan beide kanten
- controleer of het apapraat een IP adres toegewezen krijgt
- controleer de DHCP server in netwerk status
- probeer op de dit adres in te loggen met de browser
- controleer of de browser er geen HTTPS van maakt
- kijk of er voor dit model niet een APP nodig is

overigens kan de capaciteit van de elco's in orde zijn, maar kan de spanningsrimpel ervoor zorgen dat WIFI niets doet. in dat geval is de ESR waarde te hoog.

[Bericht gewijzigd door Progger op 9 augustus 2021 23:47:42 (33%)]

GMT+1

Als je PC op een ander netmask staat kun je in Settings/Network/Change adapter options onder de tab Networking klikken op Internet-Protocol-version-4 en DHCP uitzetten en je netwerkkaart tijdelijk een ander adres (bijv. 192.168.0.25) geven in het netmask waar je router op zou moeten zitten. Met een kabeltje kun je dan verbinding maken.
Ik heb dit vanmiddag nog gedaan om bij een apparaat te komen dat ook in een ander netmask zat. Niet vergeten e.e.a. weer terug te zetten op je PC.

Niet alles wat op internet staat is waar... Dat geldt ook voor CO.
Hensz

Golden Member

Als je PC/laptop gewoon op DHCP staat en je verbind alleen die PC/laptop met die router dan is het normaliter voldoende om die PC/laptop te (her)starten met wifi uitgeschakeld (dan is zo'n knopje ineens handig!). Hij krijgt dan van de router een werkend ip-adres.
Werkt alleen niet als die router zo oud is dat ie niet standaard DHCP heeft aanstaan. Dan moet je toch nog alles met de hand doen.

Don't Panic!
PE9SMS

Golden Member

Overigens is het Realtek IC de ethernet switch. Het andere grote IC is de SoC waar het (linux) OS draait, waar de web-server draait en die (denk ik) de IP routing doet naar de WAN port. Dus ik kan me voorstellen dat een defect rond die SoC ertoe kan leiden dat je wel switch-functionaliteit hebt maar geen web interface...

This signature is intentionally left blank.

Op 10 augustus 2021 17:37:27 schreef PE9SMS:
Overigens is het Realtek IC de ethernet switch. Het andere grote IC is de SoC waar het (linux) OS draait, waar de web-server draait en die (denk ik) de IP routing doet naar de WAN port. Dus ik kan me voorstellen dat een defect rond die SoC ertoe kan leiden dat je wel switch-functionaliteit hebt maar geen web interface...

oude hardware heeft ook weleens ruzie met de browser, deze ondersteunt geen http meer, oude java of geen flash enz..

waar rook was, werkt nu iets niet meer