Ardiuno Nano programeren

pa3gws

Golden Member

Beste ik heb hier een Ardiuno Nano cloon welke ik niet geprogrammeerd krijg.
Ik heb de Ardiuno IDE V 1.8.15 de COM poort staat goed want als er een andere poort staat geeft de software aan dat de poort niet is gevonden.
De instellingen staan op Board: Ardiuno Nano Processor: ATmega328P
Bij haal board info krijg ik.
BN: onbekend board
VID: 1A86
PID: 7523
SN: upload een schets om dit te bewerkstelligen
En welke programmer moet ik kiezen?
Ik gebruik de schets blink uit de voorbeelden dus een fout in het programma zal het niet zijn.
Bij upload gaat hij compileren en geeft na verloop van tijd een foutmelding.
Die foutmelding staat in het bijgevoegde Jpeg bestand.
Excuus voor de slechte kwaliteit ervan maar ik wist even niet hoe die foutmelding te kopieren.
Ik heb er verder de ballen verstand van en doe ongetwijfeld iets fout.
Wie o wie kan mij op weg helpen.

Ik ben gestopt met roken nu mijn schakelingen nog.
blackdog

Golden Member

Hi pa3gws,

Het kan zijn dat je een oude versie hebt van de nano en dan werkt het vrijwel zoker als je de instelling voor die versie kiest.
Probeer eens wat hieronder in het plaatje wordt aangegeven.

https://www.bramcam.nl/Diversen/Arduino-Old.png

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

Probeer bij de instelling "processor" eens de optie "ATMEGA 328P(old bootloader)"

Je kunt ook even double checken of je COM poort klopt, in Windows Device Manager / Apparaatbeheer. USB inpluggen en je krijgt er een poort bij, dat is 'm.

"We cannot solve our problems with the same thinking we used when we created them" - Albert Einstein
pa3gws

Golden Member

Heren mijn dank is oneindig het werkt SUPER. _/-\o_

Ik ben gestopt met roken nu mijn schakelingen nog.