Siemens ET200 met WP321 Siwarex module

Hallo,

Ik heb het probleem dat er stapsgewijs iedere dag op mijn productie installatie meer en meer "gewicht" op de loadcellen lijkt te liggen.

Dit is mechanisch onderzocht maar we kunnen nergens het "gewicht", toch goed voor 5Kg aan roet, zien liggen. Dit is niet heel veel, maar lijkt me toch niets iets wat je niet op de weegschaal zou zien liggen.

Daarom vermoed ik dat het drift is vanuit het instrumentatie materiaal. Ik heb de loadcellen alsook de oude kabel vervangen. Maar het probleem blijft zich voordoen.

Zou het kunnen dat mijn Siemens WP321 Siwarex module (op ET200 eiland) stuk is en daarom drift vertoont? Alles kan natuurlijk, maar zijn er mensen op dit forum die iets gelijkaardigs hebben meegemaakt en de oorzaak bleek de WP321 te zijn?

Alvast bedankt!
Groetjes

Ik heb geen directe ervaring met loadcellen, maar zijn die dingen zo te vervangen zonder daarna de boel te moeten justeren ?

Bij meet apparatuur krijg je over tijd afwijkingen door allerlei redenen maar als de meting buiten de fabrikant specificaties drift dan is er meestal iets kapot. Het kan van alles zijn, van een defecte loadcell, te zwaar lopende mechanische dingen tot iets kleins als een rotte elco's waardoor er te veel rimpel op de voeding staat.

Wat ik altijd eerst doe is controleren of de voeding goed is (rimpel bij volle belasting en hoogte spanning) Zonder goede voeding kun je de vreemdste fouten krijgen.
Misschien is hij zijn calibratie data kwijt is. kortom, het kan van alles zijn (Maar misschien kent iemand hier het apparaat en heeft er ervaring mee).

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Dag fred101

Als je loadcellen vervangt moet je hercallibreren. Wat we ook gedaan hebben.

Het klopt idd dat als de voeding niet goed is, de meting ook slecht is. De voeding komt uit de wp321 van siemens, dus dan zou deze stuk zijn.

Zo een wp321 is een duur component en aangezien na tarreren de metingen correct zijn, lijkt mij de kans dat dit component stuk is eerder klein.

Weet u zeker dar er geen spanning in het frame zit ten opzicht van de loadcell? Wat voor weegschaal is het, de vorm? Gaat er niet iets mis met het tarreren van de schaal? Wat voor proces is het. Weegconverters gaan vaak niet defect namelijk.

heb bij zo'n weegschaal met los display wel eens gehad dat de kabel van de loodcells naar display een slechte afscherming had en daardoor ook verliep. kabel iets ingekort en was weer goed.

waar rook was, werkt nu iets niet meer

Als ik jou verhaal lees, komt de voeding van je loadcellen weegtoestel uit de voeding van je PLC systeem of io eiland.

Dat zal waarschijnlijk zo'n 24 volt din rail module zijn. Bij ons gaan dat soort voedingen best wel vaak defect. Of je nu Siemens Kniel, Delta of weet ik wat hebt. Na jaren krijgen deze voedingen problemen. Oorzaak zijn dan uitgedroogde condensatoren. En dat heeft weer als oorzaak dat deze voedingen vaak heel klein gebouwd zijn en samen het PLC systeem in dichte warme kasten geplaatst worden die slecht geventileerd zijn.

Een item in de onderhoudsschema's is dan ook het jaarlijks meten van de rimpelspanning van deze systemen. En als de rimpel buiten specs valt is het gewoon repareren of vervangen.

Een ander probleem dat bij de loadcellen kan spelen is de bekabeling. Zijn die kabels (en connectors) schoon. Zitten de connectors niet vol met stof en roet en olie of andere vette zooi? Ik heb best veel systemen weg zien lopen door vuil. Een stevige schoonmaakbeurt was dan de oplossing.

GJ_

Moderator

Op 11 september 2021 18:09:46 schreef Ex-fietser:
Dat zal waarschijnlijk zo'n 24 volt din rail module zijn. Bij ons gaan dat soort voedingen best wel vaak defect.

De "voeding" voor een loadcell heet exitatiespanning, meestal 10 of 15V. Deze komt uit de Siwarex zelf. Als die niet goed is is de hele module stuk dus.

Wat wel even een dingetje is is dat je bij vierdraads loadcellen nooit de kabel mag inkorten. Je krijgt hem daarna nooit meer goed ingeregeld en hij gaat gegarandeerd verlopen bij een veranderende temperatuur.

Op 11 september 2021 13:56:10 schreef Mixsage:
Weet u zeker dar er geen spanning in het frame zit ten opzicht van de loadcell? Wat voor weegschaal is het, de vorm? Gaat er niet iets mis met het tarreren van de schaal? Wat voor proces is het. Weegconverters gaan vaak niet defect namelijk.

Het betreft een S-loadcell. Er zit geen spanning op het frame. Het tarreren gaat allemaal goed. Maar het lijkt alsof de zero-state waarde omhoog gaat.

Ik heb de technische dienst opnieuw opdracht gegeven om "onder" de weegschaal te kijken. Aangezien het over afwegen van roet gaat, dat slechts enkele µm groot is, denk ik dat er ergens in de trechter tussen weegschaal en mixer roet ophoopt.

Op 11 september 2021 17:25:53 schreef testman:
heb bij zo'n weegschaal met los display wel eens gehad dat de kabel van de loodcells naar display een slechte afscherming had en daardoor ook verliep. kabel iets ingekort en was weer goed.

De "officiele" Siemens Siwarex kabel kan ik België nergens meer vinden. Enkel RS-Online had ze op stok maar heeft ipv 1 stuk van 20m, 20 stukjes van 1m geleverd....

We hebben een 6-draads Lycc gebruikt. Afgeschermd, getwists,...
Persoonlijk denk ik niet dat het aan de kabel ligt.

Op 11 september 2021 18:09:46 schreef Ex-fietser:
Als ik jou verhaal lees, komt de voeding van je loadcellen weegtoestel uit de voeding van je PLC systeem of io eiland.

Dat zal waarschijnlijk zo'n 24 volt din rail module zijn. Bij ons gaan dat soort voedingen best wel vaak defect. Of je nu Siemens Kniel, Delta of weet ik wat hebt. Na jaren krijgen deze voedingen problemen. Oorzaak zijn dan uitgedroogde condensatoren. En dat heeft weer als oorzaak dat deze voedingen vaak heel klein gebouwd zijn en samen het PLC systeem in dichte warme kasten geplaatst worden die slecht geventileerd zijn.

Een item in de onderhoudsschema's is dan ook het jaarlijks meten van de rimpelspanning van deze systemen. En als de rimpel buiten specs valt is het gewoon repareren of vervangen.

Een ander probleem dat bij de loadcellen kan spelen is de bekabeling. Zijn die kabels (en connectors) schoon. Zitten de connectors niet vol met stof en roet en olie of andere vette zooi? Ik heb best veel systemen weg zien lopen door vuil. Een stevige schoonmaakbeurt was dan de oplossing.

Het ET200 eiland is nog maar enkele jaren oud. En alle andere componenten op het eiland werken foutloos.

De rimpel meten lijkt me inderdaad een goed idee. Ideaal excuus om een oscilloscoop aan te schaffen :).

Op 11 september 2021 18:17:12 schreef GJ_:
[...]De "voeding" voor een loadcell heet exitatiespanning, meestal 10 of 15V. Deze komt uit de Siwarex zelf. Als die niet goed is is de hele module stuk dus.

Wat wel even een dingetje is is dat je bij vierdraads loadcellen nooit de kabel mag inkorten. Je krijgt hem daarna nooit meer goed ingeregeld en hij gaat gegarandeerd verlopen bij een veranderende temperatuur.

Klopt, deze spanning zit nog binnen de speccs.

Ik heb voor de 6draadse oplossing gekozen om zo het "probleem" met 4draadse loadcellen te omzeilen. Het klopt niet helemaal dat bij het inkorten van een 4draadse loadcell deze onbruikbaar zijn. Dan moet je een junctionbox kopen met de mogelijkheid tot afstellen dmv potmetertjes. Ideaal is het echter niet.

Ik moet er wel bij vermelden dat de locatie van de loadcellen warm is. Tijdens de middag loopt het er op tot +-28 °C.
Maar aangezien het probleem ook tijdens de nachts dienst voorkomt, wanneer het er dus kouder is, denk ik niet dat het aan temperatuur ligt.

Een ander probleem dat bij de loadcellen kan spelen is de bekabeling. Zijn die kabels (en connectors) schoon. Zitten de connectors niet vol met stof en roet en olie of andere vette zooi? Ik heb best veel systemen weg zien lopen door vuil. Een stevige schoonmaakbeurt was dan de oplossing.

Ik ook bij industriële electronica, laatst een moto regeling waarbij de conformal coating zoveel vuil had geabsorbeerd dat hij was gaan geleiden. Daardoor liep een opamp vast tegen de negatieve rail. Voor ik dat gevonden had....

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Op 13 september 2021 09:58:42 schreef StevenDCS:
[...]

Het betreft een S-loadcell. Er zit geen spanning op het frame. Het tarreren gaat allemaal goed. Maar het lijkt alsof de zero-state waarde omhoog gaat.

Ik heb de technische dienst opnieuw opdracht gegeven om "onder" de weegschaal te kijken. Aangezien het over afwegen van roet gaat, dat slechts enkele µm groot is, denk ik dat er ergens in de trechter tussen weegschaal en mixer roet ophoopt.

Ik weet dat bij de siwarex FTA signalen ook direct vanuit de PLC gestuurd kunnen worden, dus vermoed dat dit bij deze ook kan.
Voor het zelfde geld wordt er DB overschreven die aan jouw siwarex is gelinkt.

GJ_

Moderator

Op 13 september 2021 10:06:00 schreef StevenDCS:
[...]
Het klopt niet helemaal dat bij het inkorten van een 4draadse loadcell deze onbruikbaar zijn. Dan moet je een junctionbox kopen met de mogelijkheid tot afstellen dmv potmetertjes. Ideaal is het echter niet.

Ik moet er wel bij vermelden dat de locatie van de loadcellen warm is. Tijdens de middag loopt het er op tot +-28 °C.
Maar aangezien het probleem ook tijdens de nachts dienst voorkomt, wanneer het er dus kouder is, denk ik niet dat het aan temperatuur ligt.

Dat is een ernstige misvatting, met potmetertjes los je het niet op. De originele kabel is bij 4 draads deel van de loadcell. De temperatuurcompensatie krijg je niet hersteld met een potmetertje.

Maar aangezien je een 6 draads hebt speelt dit hier niet.

Op 13 september 2021 21:27:36 schreef Mixsage:
[...]
Voor het zelfde geld wordt er DB overschreven die aan jouw siwarex is gelinkt.

Dan moet er toch aan het programma gesleuteld zijn want ik neem aan dat het gewoon gewerkt heeft.

Op 13 september 2021 21:53:03 schreef GJ_:
[...]Dat is een ernstige misvatting, met potmetertjes los je het niet op. De originele kabel is bij 4 draads deel van de loadcell. De temperatuurcompensatie krijg je niet hersteld met een potmetertje.

Maar aangezien je een 6 draads hebt speelt dit hier niet.[...]Dan moet er toch aan het programma gesleuteld zijn want ik neem aan dat het gewoon gewerkt heeft.

Ik verkies ook 6 draad boven 4 draad. Al weet ik niet of de compensatie effectief het grote verschil maakt.

Ik denk niet dat er aan de DB gesleuteld is. We gebruiken een OP-panel om de instellingen te doen (ook geen Siwatool dit keer). Die schermpjes download je vooralsnog gratis.

Deze week is de zero-state plots terug gezakt ipv gestegen. Vermoedelijk zat er dan toch ergens roet vast. Er lag ook een behoorlijk hoopje onder de machine...
Maar zoals iedereen hier wel weet, is het steeds een elektrische of software fout. En dan pas mechanisch... :)

mel

Golden Member

u=ir betekent niet :U bent ingenieur..