Klokje Smeg SE398X

Wat jaren geleden ging mijn klokje van bovengenoemde oven kapot.
Met een trick (van yt) de klok gebypassed zodat ik de oven kon blijven gebruiken.

Nu er weer eens ingedoken omdat ik dacht/hoopte dat het probleem zebra-stips zou zijn maar dat viel tegen. Het display zit netjes gesoldeerd aan de print.

Voor ik verder eea ga slopen en doormeten eerst een tweetal dingen die ik even wil uitsluiten.

In de linkerbovenhoek zie ik een vreemd vlekje (bij "A" ). Ook te zien in onderliggende foto.
Lijkt op n brandplekje ..... ??

Foto 3.
Wat is dat voor component?

In de 1e foto ( bij "B" ), aan de onderkant van de print zag ik 2 vreemde "verbindingen". Leken/lijken op kunststof . Dacht het lek boven water te hebben, nl slechte soldeerverbinding. Maar nee. Het is idd kunststof met een dun stripje ernaast waar de soldeerverbinding mee gemaakt wordt.
Nu zit er dus een beetje beweging (hij is in weze los) tov de printplaat. Is dit erg?

Sine

Moderator

'A' is de getter van het buisje, als die niet zwart meer is dan is je buis defect, ofwel: dat is normaal en hoort zo.

'B' is de piezo sounder.

De meeste van die klokjes zijn kwalitatief uitermate teleurstellend ...

Je hebt een klein kansje dat het de grijze x2 condensator is, die willen wel eens behoorlijk in waarde dalen waardoor de voeding inzakt.

De grijze legoblok ondertussen nagekeken?

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

de elco is ook niet van de beste..

waar rook was, werkt nu iets niet meer

Nee IDD Elco en X2 blok condensator en heel soms 5,1 V Zenerdiode doorgeslagen..

Jazeker .....

Inmiddels nagemeten, nieuwe besteld en gesoldeerd.
Eergisteren de oven getest nadat hij warm werd als test maar gisteren bleek nog niet alles het te doen zoals behoort. Op bepaalde standen wordt hij niet warmer dan ± 50°. Dan zal er wel een element ook kapot zijn.

Maar goed .... het klokje doet het wat ik heel fijn vind .... Thanks @Sine

De kleine/zwarte elco had zeer afwijkende waarden. De grijze/blokje was zo goed als hoort.
Het 2e blokje is vlg mij een relais.

Wat ik besteld heb is : Nichicon Condensator 220uF 25V DC.

Het enige wat niet overeen komt is:
Werktemperatuur: -55c°....105c° .
Degene die erop zat -55° .... 125°

Omdat het in een oven zit had ik (een kleine) onzekerheid hierover maar dat zal wel los lopen ..... toch ?

Nog een vraagje over het display wat zijn kracht aan t verliezen is.
Zijn die ook uitwisselbaar zodat dat weer helderder wordt ?
Of zijn er componenten op het printje die dat beinvloeden?
Rondom de weerstanden zag ik op de print wat zwarte aanslag maar dat kan ook "gewoon" door de hitte van de oven komen.

Die piezo sounder zat dus wat los.
Heb wat flux in de opening laten lopen en opnieuw gesoldeerd.
Weet niet of dat ok is ?
Bijzonder component. Heeft 2 contacten die op elkaar drukken dus het ie wel essentieel dat hij goed vast zit lijkt me.

De werktemperatuur zou ik me niet zoveel zorgen om maken, de ovenruimte zelf is geisoleerd en een kans dat klok module meer dan 105 Graden word is klein..

op de print zit ook een klein elcootjes voor de -30V en voor gloeispiralen, mogelijk dat die ook verlopen is/zijn. Dan word display ook helderder weer.. anders meten wat voor voedings (wissel) over de buitenste contacten van display staan en de negatieve spanning over elcootjes meten..

Sine

Moderator

Dat die sounder wat half half aan de print hangt is normaal.

Als het display echt versleten is dan kun je daar helaas niet veel meer aan doen dan het ding vervangen.

Zie zo 123 geen 3e elco eerlijk gezegd.
Op bovenste pic rechts naast de grijze elco zit een halfgeleider (zie 2 pic). Dacht dat hij t was. De tekst was niet leesbaar.

De rest zijn alleen weerstanden als ik t goed bekeken heb.

Sine

Moderator

Gezien de leeftijd van dit ding is waarschijnlijk gewoon het display op.

Nee IDD deze versie niet. Maar wat doen je spanningen?? Kan best dat die ietwat te laag zijn..

Op de buitenste contacten van het display meet ik 1V.
Op de kleine/zwarte meet ik 19.8V en de grote grijze springt erg ... of-te-wel .... geen constante waarde meetbaar.
Meet geen negatieve spanning.

Nu ben ik geen elektronicus en heb weinig/geen ervaring met doormeten van dit soort printjes dus weet niet of ik t goed gedaan heb.

Als ik t display meet andersom springen de waardes ook erg. Klopt dat?

CrossFireX

Golden Member

Dat kleine ding is overigens geen halfgeleider maar een gewone Varistor, bescherming tegen hoge spanningen.
Je hebt ook nog kans dat de controller zelf ergens schade heeft intern, en dus display niet meer aanstuurt.

[Bericht gewijzigd door CrossFireX op 25 september 2021 14:08:58 (34%)]

A good housewife opens the fridge-door at zero cross point of AC cycle.

1 V is wel laag over gloeidraden , en 19,8V ook wel.. Er is nog wat mis in je circuit, verhoog de serie condensator eens naar 1,5 uF

Ben zeer voorzichting met aan de gloeidraad van het VFD display meten. Een te hoge spanning en de draad brand door en dat is het echt over en uit.

Die spanning mag maar heel klein zijn, ik dacht 2V of zo? Anders proberen een datasheet te vinden wat het precies moet zijn. Soms zit er een serieweerstand voor die wel eens uitbrand. (In het algemeen of het hier bij dit specifieke toestel ook zo is weet ik niet)

VFD displays worden niet meer gemaakt, ik geloof dat Futaba (een van de laatste fabrikanten) die ze nog maakte er vorig jaar mee gestopt is.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

ok .... dank voor deze waarschuwing.
Het werkt dus ik zoek dan de problemen maar verder niet op.
Nog n keer de verwarmingselementen van de oven zelf controleren maar ook daar geld ... de oven werkt (niet het heteluchtgedeelte) maar ik kan doen wat ik wil.

Op 14 september 2021 14:14:54 schreef Sine:
Je hebt een klein kansje dat het de grijze x2 condensator is, die willen wel eens behoorlijk in waarde dalen waardoor de voeding inzakt.

Mijn ervaring is dat zo'n in serie geschakelde X2 condensator bij testen op de multimeter nog best een normale capaciteit kan hebben. En toch is de voeding dan gerepareerd na vervangen door een nieuw exemplaar. Herkennen jullie die ervaring?

vergeten

Golden Member

Hangt heel sterk van de soort multimeter af en hoe die de capaciteit meet.
Wordt er met een wisselspanning gemeten van een bepaalde frequentie (100Hz, 10kHz, 10kHz etc.) of met een DC spanning waarna bij ontladen dmv de tijd de capaciteit wordt bepaald.

Ik had laatst een tip-dimmerlamp met een slechte 150nF X2 die meette op mijn Fluke289 nog maar 71nF. (die fluke meet dacht ik bij 800Hz.)
Op mijn DER ee5000 capaciteitsmeter was hij 70,3nF bij 100Hz.

[Bericht gewijzigd door vergeten op 27 september 2021 13:15:27 (57%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 27 september 2021 13:11:26 schreef vergeten:
Hangt heel sterk van de soort multimeter af en hoe die de capaciteit meet.
Wordt er met een wisselspanning gemeten van een bepaalde frequentie (100Hz, 10kHz, 10kHz etc.) of met een DC spanning waarna bij ontladen dmv de tijd de capaciteit wordt bepaald.

Ik had laatst een tip-dimmerlamp met een slechte 150nF X2 die meette op mijn Fluke289 nog maar 71nF. (die fluke meet dacht ik bij 800Hz.)
Op mijn DER ee5000 capaciteitsmeter was hij 70,3nF bij 100Hz.

Nou, die twee waarden liggen in elk geval dicht bij elkaar. Ik kan in de handleiding van mijn Fluke 115 niet zo gauw vinden welk frequentie hij gebruikt, maar misschien ligt het daar aan.

Dank Roland11 & Vergeten

Dit heeft mij even doen duiken in het controleren van condensatoren.
Ik heb niet zo'n mooie Fluke of DER.

Wat ik heb is een LC-meter. Bouwpakketje van van Dijken Elektronica. Jaren geleden eens gekocht om mijn soldeerervaringen weer een beetje op te halen.
Een Newcason XC407l .... maar nog niet gebruikt.
En een LCR-T3 .... ook nog niet gebruikt.

Een betere multimeter staat al lang op (bovenaan) het verlanglijstje. Nu een goedkoop bouwmarkt dingetje.

Zal toch nog een nieuwe X2 bestellen en kijken wat dat sowieso doet maar kon niet ff snel het ding vinden.

Vanmorgen knalde mijn Smeg afzuigkap er hard uit (incl aardlek). Het spul loopt op z'n eind lijkt. Maar goed ... gebruikte hem toch alleen voor t lampje :)

Is wel het beste een nieuwe X2.. Vocht is het probeem in je afzuigkap

De X2 is voor de oven .... :)
Maar evengoed bedankt voor t meedenken.