Dateq crew linkerkanaal heel zacht geluid

Hoi,
Ik heb een dateq crew audio mixer.
Hiervan geeft het linker balanced kanaal een heel zacht signaal.
Als de stekkers op de mixer worden omgewisseld wordt het rechter kanaal heel zacht.
Dus zit het in de mixer.
Als naar unbalanced wordt overgegaan is links en rechts 'normaal'
Je zou beredeneren dat de fout dan moet zitten in Hot/Cold signaal of inverted signaal ontbreekt.
Dat inverted signaal lijkt van U20 te komen
Hoe zou ik het best met zekerheid kunnen meten waar de fout optreed?
ik heb een deel van het schema toegevoegd.

Ik heb de mixer momenteel niet bij mij, staat nog bij de club.
Ik meen gemeten te hebben een verschil tussen punt 3 van P11 en punt 6 van connector Px25 (was 330Ω) en punt 3 van P12 en punt 1 van connector Px25 (was ca 0Ω)
Ik had toen nog geen schema maar dat was iets wat mij opviel.
Als ik naar het schema kijk zie ik wel die verbinding maar ik weet niet of de schakelstand in rust verbonden is tussen 7-6 2-3
Iemand die hier iets van kan zeggen?

Alvast dank voor respons.
Harrie

Als de RCA uitgangen wel gewoon werken zal het opampje defect zijn.

Simpele NE5532 volstaat.

Het kan natuurlijk ook het relais zijn met vuil contact, even flink
in het rood uitsturen (de versterkers dicht natuurlijk;-) wil wel eens helpen, als het XLR kanaal dan terug komt moet je het relais vervangen.

[Bericht gewijzigd door nijhuisr op 17 september 2021 16:06:07 (53%)]

ik weet even niet meer wie, maar er zit hier ook iemand op CO die bij Dateq werkt of heeft gewerkt. Wellicht leest hij mee en kan/wil hij je helpen.

Op 17 september 2021 16:03:37 schreef nijhuisr:
Als de RCA uitgangen wel gewoon werken zal het opampje defect zijn.

Simpele NE5532 volstaat.

Het kan natuurlijk ook het relais zijn met vuil contact, even flink
in het rood uitsturen (de versterkers dicht natuurlijk;-) wil wel eens helpen, als het XLR kanaal dan terug komt moet je het relais vervangen.

Moet het relay in ruststand als ik meet verbinding hebben tussen 2-3 en 6-7
of juist niet?

Even toongenerator er op en met de scoop het signaal volgen, dat is de snelste weg. Je kunt ook alle elco's vervangen, maar dat helpt niet als het aan een relais ligt........... :( 8)7 :S

De relaiscontacten lijken mij onwaarschijnlijk, ze sluiten bij muten de sy uitgang kort en in bedrijf wordt de asy uitgang doorverbonden.
Dus moeten ze niet goed open gaan wil een defect van het relais verzwakking van de sy uitgang geven. Dateq heeft kennis van zaken.

"Heel zacht" zal meer zijn dan -6dB.
Dat kan allicht als de uitgang van de opamp open is, zodat op cold via R166, 167 het hot signaal staat.
Meestal gaat een kapotte opamp echter in de hoek staan, in welk geval er geen AC signaal meer is en de verzwakking slechts -6dB zou zijn.

Zijn die P25, PX25 met zekerheid in orde? Gedoe met headers kwam bij de XTC ook wel voor. Als cold naar open toe gaat kan dat afhankelijk van de ingang ook meer dan 6dB verzwakking geven. Demonteren en monteren (of een flinke klap) is vaak voldoende.

Bij het unbalanced output Master A ontbreekt bij nader inzien ook het linker kanaal.

Bij Master B daarentegen werkt het geheel wel.
Daaruit kun je denk ik concluderen dat het niet in de kanalen input zit maar in Master A.
Met een toongenerator en een scoop tref ik op pin1 en 7 van U9 dezelfde toon aan
Op pin 7 van U10 geen signaal te zien
Op pin 1 van U10 een versterkt signaal
Met DVM meet ik op pin 1 U10 45mV op pin 7 springt het van 0 naar 50mV

DataqCrew.mp4

Mag ik hieruit de conclusie trekken dat U10 kapot is?

pa3gws

Golden Member

Wat zie je op pin 2 en pin 6 van U10?

Ik ben gestopt met roken nu mijn schakelingen nog.

Op 18 september 2021 19:47:24 schreef pa3gws:
Wat zie je op pin 2 en pin 6 van U10?

Op pin 2 op de scoop een soort van gelijk spanning
Op pin 6 ook een springende spanning ik dacht iets van 6mV
Op dit moment is de mixer weer bij de club ze kunnen hem niet missen.
Over een paar dagen kan ik er weer aan meten.
Heb inmiddels al een IC besteld.

Op 18 september 2021 19:47:24 schreef pa3gws:
Wat zie je op pin 2 en pin 6 van U10?

Daar meet je als het goed is 0 volt en geen signaal, het is een "virtual ground"

vergeten

Golden Member

Op 18 september 2021 16:30:46 schreef ZeHa:
Mag ik hieruit de conclusie trekken dat U10 kapot is?

Het gaat sterk die kant op.
Tenzij de omliggende passieve componenten rondom U10 wat mankeren, zijn verlopen, of slechte solderingen hebben.
Ik bedoel de 5 vaste weerstanden, de 2 potmeters en de 3 condensatoren om U10.
Zijn die al gecheckt?

Als de IC's in een voetje zitten, zal wel niet, kan je ze wisselen met een goed kanaal.

[Bericht gewijzigd door vergeten op 19 september 2021 12:45:44 (10%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Op 19 september 2021 12:23:31 schreef nijhuisr:
[...]

Daar meet je als het goed is 0 volt en geen signaal, het is een "virtual ground"

Goed gezien!
Ook wel een nul-ohm punt genoemd, waarin je alleen stroom kunt stoppen. Een ideaal mengpunt dus waarbij de ingaande signalen elkaar niet kunnen beïnvloeden.

[Bericht gewijzigd door buzzy op 20 september 2021 11:15:00 (28%)]

Ik heb wat ervaring met deze schema's en kan je redelijk zeker zeggen dat U10 is gaan hemelen.
De potmeters en ander gruis er omheen is alleen voor de high/low regeling van de EQ.

De uitgangen van U9 en U10 moet je gewoon signaal kunnen meten. gezien jouw verslag van de metingen; U10 vervangen door een 5532 of standaard 072.

wel even opletten, die gaan niet zonder reden stuk. U20 ook even nakijken als je u10 vervangen hebt, net als de CE** naast de XLR. daar heeft spanning (via een aardlus of iets dergelijks) gestaan.

RTFM, dan pas vragen...

Ik heb IC U10 vervangen en het linker kanaal werkt weer op P10.
Ik kan de XLR niet checken de zware box staat nog op de club.
@wielklem moet ik dan toch nog U20 nameten en de CE meten op sluiting?

Even een update,
De XLR bleek toch niet te werken.
Heb hem van de week weer opgehaald samen met de Alto TS215.
De opamp U10 bleek weer te zijn bezweken.
Nu U10 en U20 vervangen.
Condensators CE** meten geen sluiting.
Nu werkt het geheel weer zoals je zou verwachten.
Dus @wielklem had het denk ik bij het rechte eind.
Echter zit ik met de volgende vraag:
Is U10 weer stuk gegaan omdat U20 eveneens stuk was of zit het in de aansluitingen in het clubgebouw met aarding en zo of misschien nog iets anders?
Hij draait nu ca 8 uur zonder enige hapering.
Moet ik op het clubgebouw het zoeken in de aarding?

Nog een een bedankje voor alle hulp

Mvg
Harrie

Dag Harrie,

ik had jouw eerdere post even gemist, maar fijn dat het nu weer werkt.
U10 staat rechtstreeks op de uitgang en kan bij een spanningspiek kapot gaan, zelfde trouwens voor U20. als de een kapot is hoeft de ander daar op zich geen last van te hebben, maar in het geval van U10 krijgt U20 dan geen signaal.
Mooi zo laten draaien en mocht er weer wat uitvallen, dan weet je waar je moet zoeken.

RTFM, dan pas vragen...

In de Alto TS215 zit een geschakelde voeding misschien heeft die spanningspieken veroorzaakt
Ik wacht maar af hopelijk blijft alles heel zoniet dan weet ik inderdaad waar ik het moet zoeken
Dank je voor je support

Op 13 oktober 2021 11:46:42 schreef ZeHa:
In de Alto TS215 zit een geschakelde voeding misschien heeft die spanningspieken veroorzaakt
Ik wacht maar af hopelijk blijft alles heel zoniet dan weet ik inderdaad waar ik het moet zoeken
Dank je voor je support

Bij dergelijke uitgangen zet ik wel eens klemdiodes naar de voedingsspanning. Bij het aansluiten van een ander apparaat (versterker), wordt een eventuele (statische ) ladeing afgevoerd via de voeding, die veel robuuster is als een uitgang van een op amp.

@buzzy
Maar als de ingang al beveiligd is met zeners?
Of zie ik iets over het hoofd

Deel input schema AltoTS215

Dok

Golden Member

Weet je, als je een e-mail naar dateq stuurt met waar je mee zit, als het ding niet al 'te nieuw is' dan denken wel met je mee. Dit aapje weet..
Heb een keer met een versterker ruzie gehad en dat is prima geregeld, doen ze niet moeilijk over. Ze waren niet te beroerd om mij een schema te doen.En tips te geven hoe het ding af te regelen/instellen.
Meer dan prima geregeld. Probeer het en je weet het. Gaat goedkomen.

Wie niet horen wil moet TV kijken.