Siemens LOGO! en KTP700 HMI

"190011 value could not be written to the PLC"

Beste leden

Bovenstaande fout krijg ik steeds bij de testopstelling van mijn LOGO! en KTP 700. Iemand ervaring met deze fout?

Tia portal V17

Toeternietoe

Dubbelge´soleerd

Je hebt in je KTP scherm een variabele die je naar de LOGO wilt schrijven.
Ik vermoed:
Het adres valt buiten het adres in de LOGO? of
Je wilt een variabele die de LOGO niet ondersteund naar de LOGO sturen, de LOGO kent alleen Byte (en Bits) en Word variabelen.
Het toegestane adresbereik kun je vinden in de helpfunctie van LOGOSoft

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

Ik krijg dezelfde fout (190011) en momenteel nog zoekend naar een oplossing.
Intussen heb ik al enkele testen gedaan met zowel Tia portal V17 alsook V16 met hetzelfde resultaat.
Momenteel zoek ik uit of het iets te maken heeft met de firmware.
Op mijn KTP 700 is firmware versie 15.1 aanwezig, welke versie heeft u?

GJ_

Moderator

Een Logo in het TIA portal??

Toeternietoe

Dubbelge´soleerd

Op 21 oktober 2021 09:51:50 schreef GJ_:
Een Logo in het TIA portal??

TIA is voor het HMI scherm
Daar komt ook de melding vandaan.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

“190011” wijst op een communicatie probleem tussen de Logo en HMI.
De KTP700 blijkt per direct te werken op een bestaande S7-300 installatie dus ben ik de Logo maar gaan onderzoeken.
Blijkbaar was de instelling “Allow S7 access” in de Logo uitgevinkt geraakt, deze moet geactiveerd zijn om connectie mogelijk te maken.

De instelling is te vinden in Logo!Soft ? ‘File’ ? Tabblad: ‘Offline settings’ ? ‘General’
‘Allow S7 access’ moet dus aangevinkt staan.