KRK rokit 6 rpg2 volume veels te laag

Beste mensen,

Ik heb een set defecte KRK studio monitoren staan.
Beide gaven geen geluid meer.
Nou staan ze bekend om de geleidende lijm en deze heb ik verwijderd, ook de 2 transistoren, 4 elco's en de amps heb ik mee vervangen.

Nu doen ze het beide weer, maar veels te zacht, het geluid dat eruit komt is wel goed en helder.

Ik weet nu even niet waar ik het moet zoeken. Gezien er wel geluid uitkomt ga ik er vanuit dat de pre-amp z'n werk doet...

Iemand suggesties?
Ik kan helaas niet het juiste schema vinden.

Niemand??

Kleine edit, hier een foto van de versterker board, deze is identiek aan de andere speaker.
Wat mij opvalt is wanneer ik deze vergelijk met alle boards online op foto's deze allemaal een opamp en een relais op het board hebben waar bij de mijne niks zit een lijkt leeg "by default" aan de soldering te zien.
Inmiddels alle caps getest, waarbij 1 defect was maar niet de oorzaak.

Wat is "veel te zacht" ? Hoe wordt het aangesloten en wat wordt precies vergeleken?
Het is b.v. niet de kleine 12 dB verschil tussen +4 dBu en -10dBV levels?

Hoe is het opgezet, wat is het type van de beide eindversterker IC's?

Mocht u er in willen duiken dan zou ik het schema van signaalweg en de terugkoppeling even opnemen.

Deze zelfde rev 2 board (van internet) heeft wel een relais en een opamp....

Op 25 september 2021 08:47:23 schreef Aart:
Wat is "veel te zacht" ? Hoe wordt het aangesloten en wat wordt precies vergeleken?
Het is b.v. niet de kleine 12 dB verschil tussen +4 dBu en -10dBV levels?

Hoe is het opgezet, wat is het type van de beide eindversterker IC's?

Mocht u er in willen duiken dan zou ik het schema van signaalweg en de terugkoppeling even opnemen.

Bij vol volume is het normaal slaapkamer volume zeg maar...
Eindversterkers zijn de tda 7296 voor de sub en de tda2052 voor de tweeter.

De mute/standby van de 7296 is worst case -60 dB. Wat is de spanning op de mute- en standby pinnen 9 en 10 ten opzichten van pin 1?

Voedingsspanningen lijken in orde?

KGE

Golden Member

Waar stuur je ze mee aan ? Levert je bron wel genoeg signaal ?
Waren de speakers met de oude amps wel luider ?

Aan de bron ligt het niet, das prima.
Tevens gecontroleerd via RCA en XLR
Beide hetzelfde.

Wat krk toch allemaal heeft uitgespookt tussen al die revisie borden is mij een godswonder.
Zelfs dezelfde revisie nummers zijn verschillend in opbouw....

Nu zie ik een extra printbordje met een op-amp onder de pre-amp bord zitten.... Ik vermoed dat dit de vervanger is van de op-amp die bij andere revisies op de main-amp bord zit.

Zonder fatsoenlijke schema vind ik het erg lastig, ik weet her en der wat voltages te vinden, maar zoals hieveel db ik kan verwachten staat nergens beschreven

maartenbakker

Special Member

Ik had een tijdje terug een andere kruk/kurk/krik/krak of hoe die dingen ook moeten heten, onderhanden. Toen had ik het geluk dat ik bij het tekenen van een deelschema bijna meteen een defecte transistor meette... Jij hebt het voordeel dat je een speaker hebt om mee te vergelijken. Ik heb nog gemaild naar Gibson voor een schema, niet eens antwoord gehad. Mogelijk heb je meer succes als je ze belt?

Of begrijp ik goed dat ze beide even zacht zijn? Ze kunnen allebei hetzelfde mankement hebben, maar ik zou toch ook gaan twijfelen aan de instellingen of aansturing. Er zitten nogal wat gebruikersinstellingen op denk ik?

[Bericht gewijzigd door maartenbakker op 25 september 2021 10:49:15 (22%)]

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Wat ik links en rechts hoor is dat je echt geen schema gaat krijgen van Gibson.

Maar gezien veel componenten erg goedkoop zijn heb ik de 2 transistoren al mee vervangen.

Ik neig nu heel erg naar de opamp op het losse bord, ook deze is maar 22 cent en had nog een bestelling open staan bij Reicheld voor elco's en zeners. Heb er een paar bij gedaan.

Dan is echt alles vervangen...
Kom erop terug.

KGE

Golden Member

Heb je geen signaalzoeker? (of scoop) dan kun je vrij simpel uitzoeken waar je signaal versterkt/verzwakt wordt.

Heb wel een multimeter met scope functie, maar dies is nou niet echt hoogstaand.

Ik krijg maandag wat onderdelen binnen, dus even on-hold.

Nou de beide speakers functioneren weer, wat bleek, bij beide speakers een paar zener diodes verlopen of defect in het limiter circuit.
Kan nu iig zeggen dat ze compleet gereviseerd zijn, alle zeners, elco's, transistoren en amps vervangen, geloof alles bij elkaar voor 15 euro incl. verzendkosten. Zeker waard dus.

Nu alleen nog 1 tweeter vervangen.

Misschien dat iemand mij kan vertellen hoe ik achter de wattage van de tweeter kan komen, ik weet dat het een 4 ohm systeem is maar dat is ook alles wat op de tweeter staat.