Philips 42FD9944/12S plasma-TV met losse tuner (FTR9965/12S) met beeldklachten

Ik heb een oude Philips 42FD9944/12S plasma-TV met losse tuner (FTR9965/12S) met beeldklachten.

Als je de plasma-TV in koude toestand aan zet dan heeft deze verschillende beeldklachten, zie foto's.

Beeld begint te trekken, roze ruis over het beeld heen en springt dan soms naar zwart/wit beeld, beeld wordt onscherp, dubbele of driedubbele letters bij teletekst, beeld wordt helemaal zwart met in de linker bovenhoek een horizontale balk met daarin het gehele verminkte beeld.

On Screen Display blijft wel goed en op het moment dat het beeld alleen een beetje trekt lijkt het beeld bij "picture in picture" wel goed te zijn.

Als het beeld helemaal digitaal verminkt is werkt "picture in picture" ook niet meer.

Als de plasma even beetje opwarmt en je schakelt deze een paar keer aan en uit dan heeft hij weer beeld en als de plasma warm is dan is het beeld goed.

Beeldklachten zijn ooit begonnen met roze beeld met daarin horizontale lijnen en zijn daarna verergert.

Ik weet vrijwel zeker dat het probleem in de tunerbox zit.
Heb met ijsspray hier en daar wat ELCO's koud gespoten maar kreeg de tunerbox hier niet echt mee in de fout.

maartenbakker

Special Member

.

[Bericht gewijzigd door maartenbakker op 24 september 2021 13:48:51 (99%)]

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Deze series zijn bekend met allemaal elco's op voedingsbord zelf van scherm die slecht zijn.. Lijkt mij een logic issue

maartenbakker

Special Member

Dat van die elco's in de monitor schreef ik eerst ook, maar de on screen display ziet er prima uit. Die komt uit de ontvanger geloof ik, dus zit de fout ergens in een eerder stadium van de ontvanger. Zit er geen toverdoos van een MG-chassis in zo'n ding? Misschien heb ik nog wel wat liggen, maar waar?

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

De HIP (High-end Input Processor) sneuvelde ook nog wel eens in de MG/EMG reeks.

Dit is voor een groot deel nog elektronica waar nog aan te meten valt. Met service doc en scoop moet je een heel eind komen lijkt me.

Groeten, Ron.

Ik denk ook dat dit een los contact probleempje is van een bandprocessor of defect .Zou eens goed naar al die stekkers kijken naar t scherm toe van de XSus Ysus printen enz. En voelen of die chips allemaal even warm worden, als eentje te heet of koud kan weet je genoeg.

*hier heb ik geen app voor nodig
maartenbakker

Special Member

Als dat het probleem is, kun je nooit goede OSD over het gestoorde beeld heen krijgen.

Ik sluit me aan bij Rontronix.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Je heb gelijk Maarten, dan is het daarin te zoeken.. Wel een echt ouwetje trouwens!!

Tot zover bedankt voor jullie reacties!

Ik heb een servicemanual en een oscilloscoop, nu nog even ruimte maken.

Het valt mij op dat als de tunerbox op bedrijfstemperatuur is dat de problemen dan weg zijn.

Je zou verwachten dat het een probleem met ELCO's is omdat bij ELCO-problemen de klacht vaak verdwijnt als deze warm worden en een halfgeleider vaak de fout in gaat als deze juist warm word.

Maar goed, ik ga het bekijken, heb eventueel nog een zelfde tunerbox liggen voor het geval ik wat wil uitwisselen.

@smd => "Wel een echt ouwetje trouwens!!" => Dat krijg je als je audio/video-reparateur bent geweest, dan kan je alles zelf repareren en dan gaan spullen een eeuwigheid mee.

Heb de vraag gesteld omdat ik al een tijd niet meer in de reparatie van audio/video werkzaam ben en ik niet opnieuw het wiel wil gaan uitvinden.

Heb nog 3 van deze plasma's met tunerbox staan, eventueel voor onderdelen.

Heb voor de liefhebber wat extra foto's bij geplaatst.

Op 24 september 2021 20:48:22 schreef Joentje1978:
Heb nog 3 van deze plasma's met tunerbox staan, eventueel voor onderdelen.

Dan had je toch even de box kunnen wisselen dan weet jet het zeker waar het probleem zit. Ik verwacht ook de tuner box.

Ik heb ook nog zo'n box staan en een 42" waarvan het voedings-board defect is. Moet ik binnenkort maar eens gaan scrappen want het ding staat me vreselijk in de weg.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

Yep, een van de eerste generatie, met Fujitsu scherm geloof ik.. Is verre van HD, op zich waren best aardige toestellen voor die tijd!!

ja met beetje liefde kan het jaren mee..

zo'n toestel heb ik ook nog gehad een 10+ jaren terug. waren plasma's van enig gewicht, zo rond 2004 op de markt gekomen meen ik. die ik toen had kreeg ook rose artefacten in beeld om doorgaans in enkele minuten daarna plat te gaan. een fan gericht op de grote rechter module ( vanaf schermzijde gezien ) zorgde dat de tv bleef werken..

waar rook was, werkt nu iets niet meer