Marantz 1050 static noise

Hallo,

Ik heb hier een 1050 van Marantz staan die getik oppikt uit het net.

Nu blijkt het uit mijn "Ethernet over power" adapter te komen, bekend probleem op het internet maar er is geen oplossing te vinden.

Ik krijg het er niet uit, mains filter ertussen doet helemaal niks.
Verder is er niks aangesloten alleen een speakertje.

Kent iemand dit probleem misschien?

Je kan kijken of het nog effect heeft om een filter na de gelijkrichter en voor de afvlakcondensatoren te plaatsen. Maar het blijft een gevalletje 'als je de antenne-aansluiting van een radiozender op het lichtnet aansluit, dan is storing bijna onvermijdelijk'.

Ja dat denk ik ook, alleen is dit de eerste die dit doet.
Er hebben hier al vele versterkers gestaan die dat niet doen.

utp trekken of wifi maken en weg met die plc meuk, opgelost..

waar rook was, werkt nu iets niet meer

Op 9 oktober 2021 16:02:29 schreef nijhuisr:
Ja dat denk ik ook, alleen is dit de eerste die dit doet.
Er hebben hier al vele versterkers gestaan die dat niet doen.

Is de marantz geaard? Zo niet, sluit 'm eens aan op de aarde. Netfilters werken veel effectiever als de aarde is aangesloten.
Let ook op dat een eventuele filtercondensator op de net-aansluiting niet is weggeknipt.

Hallo Nijhuis,

Ik heb hier ook zoiets gehad met een Denon, is toch familie van Marantz.
Vanalles geprobeerd met netfilters maar het probleem bleek uiteindelijk een ondeuglijke HDMI-kabel van een bekende Nederlandse firma met veel blauw in de reclame te zijn.
Nieuwe HDMI-kabel tussen tv en Denon en alle storingen defenitief weg.
Misschien.....
Succes.
Ber

He Ber,

bedankt voor het mee denken, alleen heb ik de versterker niet aangesloten
op de audio source. Er hangt ALLEEN een speakertje aan, meer niet.

Ik heb hier een oude POWER APK2120 versterker en 2 Philips MFB 532 boxen op precies dezelfde kabelgoot.

De versterker geaard of ongeaard maakt niks uit.

Ik lees dat iemand een totale recap heeft gedaan en niks heeft uitgehaald.

Ik dacht dat ik er al wat over had geschreven, maar het is ook nog mogelijk dat door veroudering en een lekke koppelcondensator ergens, een versterkertrapje uit z'n lineaire gebied wordt getrokken. Als dat gebeurt, kan je radiosignalen gaan detecteren die nu dus door je PLC spul effectief je versterker binnengestuurd worden. Mijn eigen 532's waren bijzonder gevoelig voor het oppikken van Radio 10 Gold die destijds nog met een paar honderd kw uitzond. De 541's die ik daarna had, hadden dat probleem niet. Vermoedelijk een niet-lineairiteit in de 532's geweest.

Ook ontkoppelC'tjes even controleren, als dat elco's zijn. Als er een paar uitgedroogd zijn kan het voorkomen dat de onderdrukking van storing op je voedingslijn niet meer voldoende is.

Recappen moet je niet zomaar doen, je moet gericht te werk gaan. Je kan ook met een signaalzoekertje kijken vanaf welke versterkertrap je de storing hoort.

Maargoed. Ten slotte kan het ook gewoon helemaal normaal zijn, er geen fout in je versterker is, en is het een kwestie van dom geluk dat je andere apparatuur er geen last van heeft.
Het is immers geen normale situatie, dat er een (paar) watt aan HF energie op de net-aansluiting van de versterker wordt gezet. Daar heeft de ontwerper nooit rekening mee gehouden omdat dergelijke situaties nooit bestonden tot nu. Een versterker moest ongevoelig zijn voor schakelklikken van koelkasten en lichtschakelaars en voor rateltjes van dimmers e.d. maar dat was het dan ook wel.

Zonder die ethernet vervuiling is er niks aan de hand idd.

Dus ik heb hier alle jaren een mengpaneel en oude versterker en verschillende MFB boxen staan waar dat geen problemen is.

Dat er op andere fora dit probleem al wordt benoemd en soms gezegd wordt dat er geen oplossing voor is geeft mij te denken.

Ik zou het graag willen oplossen ter lering en vermaak natuurlijk ;-)

Nog even ter info, het knetteren is volume stand onafhankelijk. De bass en treble control hebben wel invloed op de toon van het geknetter, deze krijgen een aparte voeding vanaf de trafo.

Ik denk dat deze voeding gewoon niet zo best is ontworpen.

Wat gebeurt er wanneer je de ingangen kortsluit?

vooral de phono ingang, die kan storing makkelijk oppikken en via het bronkeuze ic ( als deze dat al heeft ) doorlekken naar andere bronnen. mede daarom had een phono ingang vaker een set kortsluitdopjes..

waar rook was, werkt nu iets niet meer

Op 10 oktober 2021 19:17:58 schreef testman:
vooral de phono ingang, die kan storing makkelijk oppikken en via het bronkeuze ic ( als deze dat al heeft ) doorlekken naar andere bronnen. mede daarom had een phono ingang vaker een set kortsluitdopjes..

Dat heeft geen zin want als de phono niet is inschakelt wordt deze kostgesloten door de source selector, mooie oplossing van Marantz.

Als je de volume knop dicht zet sluit je ook de ingang van de pre-amp kort, maar dat maakt dus geen verschil. Er zit geen elektronica voor de volume knop.

Het zijn allemaal schakelaars, geen input IC. Het is een oud ding uit de 70s.

https://4.bp.blogspot.com/-ydFIVft3LmU/V0kmrev_DfI/AAAAAAABWM8/zjsTC5t

heeft deze versterker al een symetrische voeding of nog enkele voeding en uitgangs elco's? ik zou zeggen dat de voeding niet de standaard keramische condensatoren over de brug heeft zitten. of een hulpvoeding van de voorversterker heeft dit niet..

waar rook was, werkt nu iets niet meer

Het schema staat in de link in JPEG. opslaan met rechter muisknop en je kan inzoomen als je wilt.

Het is een symmetrische voeding zonder uitgangs elko. Cs op de brug gelijkrichter en aparte voeding voor de voor versterker.

Ik heb de 2 koppel elko's verwijderd en het is stil. Als ik mijn oor op de speaker leg hoor ik het nog heel zacht knetteren, toch.

https://imagizer.imageshack.com/v2/800x600q90/924/WmYxEN.jpg

Het enige dat zwarte pootje heeft zijn de gelijkricht diodes, Ik ga die maar eens vervangen met 100n Cs er over.

[Bericht gewijzigd door nijhuisr op 11 oktober 2021 21:10:28 (19%)]

Diodes vervang maar maakt niks uit.

Nu blijkt als ik het speakertje op de oude power APK2120 aansluit en aan mijn oor zet precies dezelfde hele licht knetter hoorbaar zoals nu op de Marantz 1050 zonder pre amp aangesloten.

Mijn Philips 532 hebben dit helemaal niet aangesloten op dezelfde mixen en 230 outlet.

Sine

Moderator

Tja, het ding pikt ergens storing op. Zwarte diode pootjes zullen daar het verschil inderdaad niet maken, zeker niet als het weg is als je de koppel C's er uit haalt.

Er zitten in de preamp al C'tjes om HF te onderdrukken (de 68p aan QE01 en QE02)

Dat is nog niet zo makkelijk opgelost vrees ik.

Nee, idd. Het komt via de trafo binnen, als ik het ding met een snoer op een andere groep zet pikt hij weer andere dingen op.

Op 12 oktober 2021 00:49:52 schreef nijhuisr:
Nee, idd. Het komt via de trafo binnen, als ik het ding met een snoer op een andere groep zet pikt hij weer andere dingen op.

gebrek aan voeding filtering dus. miss eens proberen waar dat vandaan komt, hulpvoeding uit labovoeding halen? dan weg zit het in de hulpvoeding, nog aanwezig is het de hoofdvoeding van de eindtrappen. kan al zoveel zijn als draden met AC die langs de print lopen. slechte afscherming..

waar rook was, werkt nu iets niet meer

Wat voor netfilter had je geprobeerd? Alleen een 1x2y condensatorfilter, of eentje met common mode smoorspoel er in?

Op 12 oktober 2021 08:41:54 schreef Ledlover:
Wat voor netfilter had je geprobeerd? Alleen een 1x2y condensatorfilter, of eentje met common mode smoorspoel er in?

Ik heb geen y type caps helaas.

2 keer 0.22 X2 en 1 common mode spoel met ferriet ring.
Heb er ook nog een 1uF X1 over de input gezet, maakt geen verschil.

Maar misschien moet ik het nog een kans geven. Ik heb hier heel veel verschillende common chokes en bergen met X1 caps 0.1 0.22 0.47 1.0.

[Bericht gewijzigd door nijhuisr op 12 oktober 2021 17:57:30 (25%)]

Heb je de versterker al achter een scheidingstransformator geprobeerd?
Of twee rug aan rug geschakelde gelijke transformatoren. Als je geen speakers aansluit, maar luistert over de koptelefoon, dan kan je wel met lichtere transformatoren toe.

De stand van de volumeregeling heeft geen invloed op het stoorniveau. Na verwijderen van de condensator CE13 is alle storing weg. De storing wordt dus opgepikt door de transistoren QE01, QE03 en QE05. QE01, QE03 en QE05 worden direct gevoed door Q801 (positieve voedingsspanning) en Q812 (negatieve voedingsspanning). Je kan proberen om een condensator van 100nF parallel aan C807 en een condensator parallel aan C812 plaatsen in de hoop dat de HF-rommel door die condensatoren van de voedingslijnen onderdrukt worden. Of de transistoren QE01, QE03 en QE05 via een eigen RC-filter voeden vanaf Q801 net als Q401, Q403 en Q405.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 12 oktober 2021 19:21:08 schreef ohm pi:
Heb je de versterker al achter een scheidingstransformator geprobeerd?
Of twee rug aan rug geschakelde gelijke transformatoren. Als je geen speakers aansluit, maar luistert over de koptelefoon, dan kan je wel met lichtere transformatoren toe.

De stand van de volumeregeling heeft geen invloed op het stoorniveau. Na verwijderen van de condensator CE13 is alle storing weg. De storing wordt dus opgepikt door de transistoren QE01, QE03 en QE05. QE01, QE03 en QE05 worden direct gevoed door Q801 (positieve voedingsspanning) en Q812 (negatieve voedingsspanning). Je kan proberen om een condensator van 100nF parallel aan C807 en een condensator parallel aan C812 plaatsen in de hoop dat de HF-rommel door die condensatoren van de voedingslijnen onderdrukt worden. Of de transistoren QE01, QE03 en QE05 via een eigen RC-filter voeden vanaf Q801 net als Q401, Q403 en Q405.

Na het verwijderen van CE13/14 is het bijna weg, nog wel hoorbaar als je je oor op het speakertje legt.

De storing komt vanuit de net entree en lijkt wel door de hele versterker te gaan.

Door QE01 03 05 wordt het versterkt aangeleverd aan de eindtrap idd.

Er zit 100n over de 2 elko's . Ik heb C802 die over Q801 zit verwijderd om te kijken wat het doet, maar maakt niets uit.

Ik vraag me sterk af of het wel HF rommel is waar ik zit tegen te vechten, het klinkt meer alsof er ergens een net schakelaar vonkt.

Als je iets download knettert het heviger
Trek je de ethernet over power adapter eruit is het stil.

Plaats net als Q401 een condensator van 56pF tussen de basis en emittor van QE01. Kijken of dat helpt.
Condensatoren van 100nF tussen Yellow en White en tussen Orange (2x) en White van de transformator solderen?

[Bericht gewijzigd door ohm pi op 12 oktober 2021 21:21:31 (35%)]

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Wat het ook is, het komt van je powerline ethernet en het komt via je netspanning binnen.

Het probleem is bekend, dat is je powerline zender die signalen aanbiedt aan apparaten, die niet ontworpen zijn voor gebruik met een zender aan de netspanningsaansluiting.

Er is één oplossing en één lapmiddel:
Oplossing: de veroorzaker weghalen (de powerline ethernetzender weghalen)

Lapmiddel: een beter filter en een schone aarde verzorgen voor je versterker. Dat filter dicht bij je versterker gemonteerd, niet met nog een meter kabel tussen versterker en filter.