TV Panasonic TX32G310E


Electrotanya?? maar denk niet dat dit een ingewikkelde fout is..

maartenbakker

Special Member

Mogelijk de brugcel of de opstart-NTC onderbroken? In standby hoort er over de condensator (dus niet tussen condensator en massa!) iets van 320V te staan. Bij spelend toestel rond de 400V doorgaans.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Rechtsonderaan op de voeding zit een wit label met een PLTV nummer, misschien dat je daarmee verder komt bij het vinden van een service manual.

Brugcel meet oké, waar vind ik de opstart-NTC ?

Bij Electrotanya vind ik ook niets, ook op het witte label rechtsonderaan staat de PLTV nummer: PLTVJL191XAB5 vind ik niets.

Waar kan ik nog iets vinden?

Alvast bedankt voor uw hulp.

maartenbakker

Special Member

Dat is dat groene ding. Als je meting klopt, moet de fout links van de elco zitten.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

links naast de grote condensator zit een bruin ding op de print FB9903 genoemd en opdruk TVR 14681 en meet 930kohm.
Links boven zit zo een groen ding op de print NR9901 genoemd en meet nul ohm.

zwart blokje (zekering) boven voedingsplug is nog OK? Groen liggend schijfje is nog laagohmig??.. Meet ook eens elco zelf na, di willen wel eens oneindig worden in capaciteit..

Misschien kun je hier wat mee https://elektrotanya.com/china_715g7734-p01-000-0020_psu_sch.pdf/downl… , is voor een 715G7734, het kan zijn dat er enkele verschillen in zitten t.o.v. de voeding die jij daar hebt.

Zekering 4 amp. traag, kapot, dat is de moeite.
Elco meet 97 µF
Zie bijlag: Groen liggend schijfje meet 3 ohm
Bruin schijfje meet 460pF
Bedankt William1967 voor uw verwijzing maar het schema is moeilijk te lezen voor mij.

[Bericht gewijzigd door Looier op 22 oktober 2021 15:04:39 (22%)]

Vervang de zekering voor een glaszekering die je eraan soldeert. Die is volgens jouw toch kapot? Maar.... waarom is die zekering kapot gegaan?! De zekering zelf is dus het probleem niet, wat vaak gebeurt in dit soort voedingen is kortsluiting door overspanning op t net, bijv. door blikseminslag of een piek op t net. Dan gaat heel vaak die blauwe condensators in sluiting bij de (schakel) voedingstransistor (mosfets) die maakt dan sluiting met alle pootjes. Vaak ook gaat er een diode mee kapot in sluiting en of een laagohmige weerstand. Als je die allemaal checkt dus kans groot dat de voeding weer gaat werken. De fets meet je op de diodestand of weerstand (0 ohm is kapot), de diodes (ook), en de weerstand op ohm. Moet toch lukken? Ook onderkant van de print eens kijken wat daar zit ?

*hier heb ik geen app voor nodig

Als je over de elco meet, meet je een sluiting?? Deze zekering kan misschien iets te vroeg gereageerd hebben, vervang eens door een oude 100W Gloeilamp IPV de zekering en start TV op.. wel zo veilig!

Eerst met gloeilamp geprobeerd en dan een zekering geplaatst, spanning loopt héééééél langzaam op: na 1 uur is de spanning op de grote condensator van 100µF slechts 28 volt.
Ik heb wel de 2 connectoren die vertrekken van de voedingsprint losgedaan.
De diodes heb ik nagemeten, allen goed.
Ondertussen 3 uur verder en de spanning is nu 93 volt.
Een service manual zou toch handig zijn.

Dat duid toch op een overgang ergens tussen netspanning>gelijkrichter> condensator.. meet alles eerst Ohms na vanaf je netkabel naar gelijkrichter..Moet nagenoeg <10 Ohm moeten wezen..

Ik heb nu de overgang tussen netspanning>gelijkrichter nagezien en heb het defecte onderdeel gevonden.
Dit is een dubbele spoel en meten beiden oneindig, ik kan het zelf slecht geloven maar het is echt wel, ik heb het met 2 verschillende multimeters gemeten en echt beide wikkelingen geven niet door met de meter op megaohm.
Zou ik deze spoeltjes mogen overbruggen?
Of kan ik dit ergens bestellen? Ik vrees van niet.
Of 2 losse ringkernspoelen plaatsen, daar is plaats voor op de print

mel

Golden Member

Als het een common mode spoel is, zou je ,om te testen, het ding kunnen overbruggen.

u=ir betekent niet :U bent ingenieur..
jerome

Golden Member

Als dergelijke doorvliegt moet er stevige sluiting zijn geweest. Ziet er best nog herwikkelbaar uit. Zo nauw komt dat nu ook weer niet. Omdat de oorzaak nog niet werd gevonden zal de test met de gloeilamp zeker noodzakelijk zijn. Als je over een labovoeding beschikt kan je altijd eens 30V zetten over de elco. Als daar stroom gaan lopen is er veel meer aan de hand.

Peuter het plastic van dat spoeltje eens open, kun je zien wat er mee loos is? Met een beetje mazzel kun je 'm repareren.
Gezien beide wikkelingen gesneuveld zijn, samen met de zekering die door is, verwacht ik verderop nog meer gekke dingen.

Als ik vanaf de bovenkant alle componenten zie (geen kluiten SMD prul aan de onderkant?) kun je het schema waarschijnlijk wel tekenen op een vel papier, bij gebrek aan een service manual. Dan kun je ook makkelijker verdachte componenten aanwijzen.

jerome

Golden Member

Stel, je hebt geluk en de bron van sluiting is dat spoeltje geweest die overslag had, zal de herstelling vlug gebeurd zijn :-). Edit: Anderzijds is het wel de eerste keer dat ik dergelijk 230V ontstoringsspoel zie waar geen fysieke barriere bestaat tussen L en N.

[Bericht gewijzigd door jerome op 24 oktober 2021 18:47:28 (35%)]

Meet ook eens kruislinks of aan beide zijdes.. Geloof haast niet dat beide spoelen defect zijn.. Voor de test kan je deze doorlussen..

Ik heb de wikkelingen van het spoeltje afgewikkeld en zag bij de eerste winding direct een draad die over was, dan de andere winding verder afgewikkeld en zag na nog een paar toeren de tweede onderbreking.
De spoel terug op de print gemonteerd en 24 volt wisselspanning aangesloten op de print, op de grote condensator mat ik dan 35 volt gelijkspanning.
Zo een paar uur laten staan en dan de netspanning erop gezet, op de condensator stond dan 330 volt gelijkspanning.
Zo ook een paar uur laten staan en spanning bleef hetzelfde.
Dan heb ik de print terug in de tv gemonteerd en getest en op het scherm kwam in grote letters Panasonic, hééééél goed dus.
Antenne en digicorder van Telenet aangesloten en tv speelt nu al een uurtje prima.
Tv is dus oké, zekering en spoel waren de oorzaak.
Bedankt aan allen.

Komt echt zelden voor!! ik vermoed dat de filter te dicht tegen elkaar gewikkeld is en sluiting gemaakt heeft.. Fijn dat het opgelost is!!

Inderdaad smd, zo een filter is toch iets raar maar in de beide wikkelingen was toch verschil, 1 wikkeling was gewoon gelakt koperdraad, de andere wikkeling was ook gelakt koperdraad maar dan nog een textiellaag erover, op de foto zie je dat ook.
Tv speelt prima dus bedankt.

maartenbakker

Special Member

Interessant mankement. "The Prutsers Vision" fabriek bestelt zijn spoeltjes dus op Aliexpress of in elk geval met diezelfde kwaliteit :P Weten we dat ook weer.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

zal eerder overslag door overspanning geweest zijn en dan wat koper verdampt van beide windingen. Uit zichzelf gaan die dingen niet stuk.

maartenbakker

Special Member

Bij Panasonic niet... Maarja als ze in gaan kopen? Eerlijk is eerlijk, bij TPV had ik het ook nog nooit eerder gezien, dus je zou best eens gelijk kunnen hebben.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."