Vaatwasser bauknecht doet ‘t niet


Deze ic op de foto is in ‘t midden gescheurd , bijna niet te zien alleen met loeplamp .

Dan weet je weer wat doen. Vervangen en ook de veiligheidsweerstand.

I learn from the mistakes of people who took my advice

dus kabel herstellen, kabelgeleider vervangen IC en weerstand vernieuwen voor 100 Ohm versie.

Er is een complete handleiding voor je:

https://www.maakmijnwitgoed.nl/content/7-stappenplan-zelf-lnk304-weers…

Maar ik wil dat je nog iets doet.

Ik wil dat je de stekker uit het stopcontact haalt, de blauw zwartre kabel van de schakelaar haalt, en dan met je multimeter in de ohm stand, de weerstand van de ingedrukte schakelaar meet.

Daarna praten we verder.

Bij ingedrukte schakelaar, meet ik 0,3 ohm , nekolai tesla .

Ik de IC en de weerstand vervangen, de vaatwasser gaat wel aan, maar na 5 minuten valt hij in storing, zie deze video.

Als de video niet goed te zien is, kijk naar deze foto.

Zit er een WI in of een OWI? Dit wil zeggen: Als je de filter uitneemt zie je rechts in het gat (de waterverzamelaar) een ding zitten. Is dit een glazig amorf onderdeel of een zwart roostervormig ding?
FA of beter F11 wil zeggen dat er water in het toestel komt maar dat de waterindicator (WI) dit niet registreerd.
Komt er water in? Komt er voldoende in? Gaat het weg door sifonering? Schakelt de WI als je er met iets op duwt? De WI is een fragiel rubberen membraampje dus niet met iets scherp of invasief op drukken.
De OWI is een oog dus wat grondig poetsen mss.
De WI's durven al wel eens zo veel vet uitzweten dat het storingen geeft in de schakelaar. Vuilophoping op de rubber achter het roostertje komt ook veelvuldig voor.

[Bericht gewijzigd door EricN op 28 november 2021 20:50:05 (13%)]

I learn from the mistakes of people who took my advice

Staat de kraan überhaupt wel open, juf?

Ja, de kraan staat helemaal open.

Ik hoor dat wel genoeg water naar binnen stromen en ook afgevoerd worden.

kabelbreuk was er maar 1? of toch meerdere. kan zijn dat de waterinvoer tacho nu geen gegevens meer doorgeeft, en zo dus ingenomen water meteen afgepompt wordt omdat de machine geen hoeveelheid weet.

waar rook was, werkt nu iets niet meer

Op 28 november 2021 22:50:20 schreef juf:
Ik hoor dat wel genoeg water naar binnen stromen en ook afgevoerd worden.

Zeer vage vaststelling. Iets nauwkeuriger met de voorgestelde aandachtpunten graag.

I learn from the mistakes of people who took my advice

Dat klopt, de ingenomen water wordt direct afgevoerd .

Als in:
hij pompt en laat in tegelijk of
Hij pompt. Stopt met pompen. Laat water in. Stopt met water inlaten. Pompt dan weeraf.

Nauwkeurigheid graag.

I learn from the mistakes of people who took my advice

Denk nog een kabelbreuk, in een van de witte draden..ook al eerder meegemaakt.. Anders drukschakelaar verwijderen, uit elkaar halen en reinigen.. Vaak hoop vet achter.

Hij pompt. Stopt met pompen. Laat water in. Stopt met water inlaten, hij gaat met programma ongeveer 1 min verder dan verschijnt FA op display daarna Pompt hij alle water weeraf, dan stopt hij .

"gaat met programma verder".... Bedoelt? Tijd telt af? Hoort zoemend geluid op de achtergrond maar er gebeurt niets? Motor draait gewoon en wast af?

Welke waterindicator? Staat ervan? Foto's?

I learn from the mistakes of people who took my advice

Ik heb alle draden na gekeken, was inderdaad een draad breuk, 1witte en 1grijze, ik heb ze ze hersteld, de vaatwasser getest en hij doet ‘t weer goed, de schakelaar blijft ook soms hangen maar ik heb nieuwe besteld, ik wil iedereen bedanken voor alle tips.

Hee nog ff een vraag: meestal komt dit door gebroken kabel geleider en heb je die vervangen?? En daarnaast heb je de las er verder uitgeknipt en de las dus niet op scharnierpunt?? Anders weinig sucses en zo weer stuk...

Nee, ik heb de las ver van de scharnierpunt uitgeknipt en gelast.

Dat is OK en kabel geleider vervangen??