DCB-H380 reset zichzelf

Hallo; Ik heb sinds enkele weken dat de decoder zich vanzelf even uitschakelt en daarna weer aan, dit blijft zich herhalen. Dit alles na dat Ziggo een update heeft uit gevoerd. De TV werkt goed ook de bekabeling nagekeken. Een medewerker van Ziggo geeft aan dat het signaal goed is. Mijn probleem kwam niet echt over. Wat is eventueel een goede mediabox dus ook geschikt voor Ziggo .

Electronica is mooi als het goed werkt

voeding al eens eraf gehad?

waar rook was, werkt nu iets niet meer

Noch sterker, ik heb hem open gemaakt om te controleren of er iets opviel bolle elco's bv maar alles ziet er normaal uit.

Electronica is mooi als het goed werkt

Deze decoders waren toch bekend met rotte elco's... dus ?? Zou ze er uit halen en echt nameten niet bol zegt niets..

maartenbakker

Special Member

Was er niet laatst een topic dat bepaalde decoders niet meer werkten met Ziggo?

Anders zou ik inderdaad elco's verdenken, al geloof ik dat dat iets oudere modellen waren (maar nieuwere worden ook een keer oud natuurlijk).

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Schimanski

Golden Member

Correct Maarten, er heeft enige tijd terug een topic hierover gelopen op transistor forum. http://www.transistorforum.nl/forum/index.php?mode=thread&id=65307

@bertjebuk, blijft de decoder wel aanstaan als er geen antenne (ziggo) kabel inzit...

What, me worry? // Radiozendamateur - PA2HGJ // Stuff is the junk you keep -- Junk is the stuff you throw away // Tinkeo Ergo Sum

Oudere decoders blijven gewoon werken edoch geen HD.. We hebben hier nog een Humax recorder een van de eerste formaat 40x60 stoeptegel en werkt ook nog steeds!! Zonder kaart en neemt nog gewoon op. Ik denk dat die al 15 jaar oud is..

EEn beetje late reactie ivb met computerstoring "ook dat noch" de decoder blijft wel aan als de antenne is verwijderd.

Electronica is mooi als het goed werkt

ja, dan hoeft processor ook niets te doen en stroomopname gering.. Dus dat klopt als een bus!

maartenbakker

Special Member

Of er wordt geen signaal ontvangen waar de processor zich in verslikt. Kennelijk een bekend probleem, maar mogelijk ook nog iets dat Ziggo kan gaan oplossen.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Ik heb de decoder noch even aangesloten ,en op stand-by gezet in de hoop dat Ziggo noch stappen zet voor update.Er blijken meer dit probleem te hebben.

Electronica is mooi als het goed werkt

Wel vreemd dat een 15 jaar oude Humax het nog prima doet en ook die update heeft ontvangen..