Vaatwasser blijft pompen

Ik zit met een vaatwasser: Enastaende (Ikea) pnc: 911434063/07
De machine blijft pompen.
De toevoer naar drukmeter zat verstopt dus het geheel schoongemaakt. Wisselmotor gaf storing: vervangen.
Echter de machine bleef pompen.
Vuilsensor vervangen voor een tweedehands. Géén resultaat.
Uit ervaring had ik dat het verwarmingselement de oorzaak kon zijn. Deze vervangen...géén resultaat.
Labyrinth schoongemaakt: géén resultaat.
Draden bekeken....zie géén breuken.

Ik lees op het forum ergens dat ze, ondanks dat hij géén afwijking in de meting gaf, toch de sensor hebben vervangen (ik ga ervan uit dat het de vuilsensor is) en daarna goed draaide. Ik heb dus deze maar voor de zekerheid besteld. Die ga ik van de week binnenkrijgen.

Maar zijn er nog zaken die ik over het hoofd zie? (ik geloof niet direct dat het de bedieningspaneel is...en natuurlijk is dat niet 100% uitgesloten).

Dus mocht er nog tips zijn? Graag...

Bvd.

water op de bodemplaat? dan blijft menig vaatwas ook afpompen. sensor ( microswitch ) stuk of tempex plaatje ligt er scheef onder kan ook.

waar rook was, werkt nu iets niet meer

Idd dat of: Triac? Neemt hij tijdens het pompen (een minuut na start) water? Gaat het inlaatventiel open?

Foutmelding? Reageert hij op reset?

Edit. Pomp wordt aangestuurd door relais en heeft een sense terugkoppeling. Foutcode achterhalen is dus nodig als het niet de vlotterswitch is.

[Bericht gewijzigd door EricN op 27 november 2021 13:25:03 (34%)]

Begrip is een waan met een warm gevoel.

Nee, geen water op de bodem. Dat is het eerste waar je natuurlijk naar kijkt.

Hij neemt wel water na zijn 'test'fase...maar dat wordt natuurlijk gewoon weggepompt. En dat herhaalt hij.

Ik zou wel een foutcode willen achterhalen maar hij geeft géén foutcode en ik ben er niet achter hoe je bij deze machine in een testmodus zet.

Vlotterschakelaar uitnemen en nameten. Dan print nakijken of relais blijft hangen. Heeft deze 2 hoogtevoelers? Mss 2de gemist?

Al wel meegemaakt dat er uitvloeiing is op de vias vd print. Minuscuul maar toch een fout veroorzakend.

[Bericht gewijzigd door EricN op 27 november 2021 16:29:52 (30%)]

Begrip is een waan met een warm gevoel.

zit er in de drukkamer nog niet te veel vet/vuil? Vaak kijkt machine of dat ingenomen water wel klopt met nivo schakelaar, niet, gaat afpompen

Of het bij deze vaatwasser ook het geval is weet ik niet maar veel vaatwassers zijn voorzien van een elektrisch gestuurd magneet ventiel die afsluit als er voldoende water ingenomen is. Waar dat magneet ventiel geplaatst is is merk en type afhankelijk maar vaak in het waterreservoir onderin de vaatwasser en ook zichtbaar aanwezig. Het kan zijn dat dat ventiel door vuil o.id. niet meer kan sluiten waardoor het ingenomen water een te hoog niveau bereikt en middels de afvoerpomp weer afgevoerd wordt. Klein probleem met grote gevolgen want het schoon en gangbaar maken van de pen in dat ventiel is zelf te doen en het proberen zeker waard.

Meestal zit die pen ingegoten in aqua stop systeem aan de kraan, of bedoel je aan het zoutvat?? Die is alleen voor regeneratie en ook als die vast zit, levert dit probleem niet op.

[Bericht gewijzigd door smd op 28 november 2021 18:45:34 (37%)]

Dat ventiel bedoel ik niet want het ventiel dat ik bedoel zorgt er voor dat dat het ingenomen water door het labyrint in de vaatwasser stroomt en blijft dicht totdat het water af gepompt gaat worden.

De foto dient als voorbeeld maar maakt wel duidelijk welke ik bedoel.

Dat ziet de vaatwasser niet. ook als deze klep vaststaat en in open positie laat deze water in maar tot zijn gevraagde max gemeten met flowmeter.. OK ja je heb wel gelijk, je programma word er niet beter van en redelijk ontregeld.

Deze is ook al vervangen en nog blijft hij pompen.
Na het begin waarin hij de pomp test neemt hij wel water...maar omdat hij ook afpompt (en dat blijft hij doen) wordt het water ook weer weggepompt.
Dan stopt het...en na een halve minuut gaat hij het weer proberen met hetzelfde resultaat.

Ik zie géén draadbreuken...Aarde lijkt mij in orde...

Weet iemand of deze machine uit te lezen valt?

Kan toch een draadbreuk zijn in de kabel vanaf het bedieningspaneel naar de onderzijde van de vaatwasser. Vaak op het scharnierpunt en met excuus verdomd moeilijk om de draadbreuk te traceren want de isolatie lijkt goed te zijn maar de binnendraad in die isolatie is wel gebroken. Optisch is dat niet zichtbaar maar als u aan de draden gaat trekken en na voelt welke draad de minste weerstand heeft kan die binnendraad gebroken zijn.

heb je als witgoedtechnieker geen toegang tot info? Heb je mail?

Begrip is een waan met een warm gevoel.

Ja, idd. Witgoedmonteur. Geen toegang tot info?

Begrip is een waan met een warm gevoel.

Wel ingang....maar niet tot ikea model Enastaende 911434063/07

Ah. Ik weet niet welk model ik gestuurd heb maar rond dat model allemaal dezelfde opbouw.

Begrip is een waan met een warm gevoel.

Ik heb exact dezelfde vaatwasser. Hoewel ik niet direct een antwoord op jouw issue heb (ben je er uitgekomen?) heb ik zelf wel een tip, en een vraag aan jou.
Deze machine is absoluut niet bestand tegen zijn eigen eco- of auto-programmas. Sinds ik ALTIJD op 70 graden programma draai (nr. 2) heb ik bijna nooit problemen.
Nu mijn vraag: bij het schoonmaken vind ik onder de bodem filter een zwart plastic soort klepje. Waar hoort die? Heb ik soms pootjes afgebroken? Want hij klikt nergens op zijn plaats. Jij moet ook zo'n ding hebben, onder de filterplaat in de afvoer holte. Kan je svp eens checken en een foto plaatsen van waar die bij jou zit?
Alvast bedankt!

.

[Bericht gewijzigd door fabrice op 28 december 2021 09:05:15 (100%)]

Het lijkt erop dat je het klepje bedoeld die zit aan de binnenkant van het zeefhuis. (bijgeleverde foto heb ik uit mijn Siemens vaatwasser maar dan heb je een indruk waar hij zit). Hij zit met twee nokjes op de bodem en een nokje aan de bovenkant geklemd. Zo'n nokje wil snel afbreken en dan zit hij niet meer goed op zijn plaats. Alleen een nieuwe bestellen lukt dan nog.

Ik hoop dat dit is wat je bedoelt.

Ja dat klopt!! Maar de eerste indruk van je vaatwassr dat die niet echt schoon is van binnen, zie een hoop vet..

Op 27 december 2021 09:42:10 schreef Enterprise100:
Het lijkt erop dat je het klepje bedoeld die zit aan de binnenkant van het zeefhuis. (bijgeleverde foto heb ik uit mijn Siemens vaatwasser maar dan heb je een indruk waar hij zit). Hij zit met twee nokjes op de bodem en een nokje aan de bovenkant geklemd. Zo'n nokje wil snel afbreken en dan zit hij niet meer goed op zijn plaats. Alleen een nieuwe bestellen lukt dan nog.

Ik hoop dat dit is wat je bedoelt.

Ja! Dat is hem. Vermoedelijk bedoeld om grotere stukken/scherven tegen te houden die anders de ingewanden ingaan en daar de boel kapotmaken of verstoppen. Niet onbelangrijk.
Zou ik hem voor deze apparaat nog ergens kunnen bestellen? Hoe heet zo'n ding?

Op 27 december 2021 23:33:17 schreef SaintNick:
[...]Ja! Dat is hem. Vermoedelijk bedoeld om grotere stukken/scherven tegen te houden die anders de ingewanden ingaan en daar de boel kapotmaken of verstoppen. Niet onbelangrijk.
Zou ik hem voor deze apparaat nog ergens kunnen bestellen? Hoe heet zo'n ding?

Ik denk dat ik hem heb: https://onderdelenhuis.nl/aeg-electrolux-afdekkap-voor-vaatwasser-1119…

Via het e-nummer van de machine moet je erachter kunnen komen...Staat op de sticker. Je kan AEG ook even bellen....wel zo makkelijk soms...