evox 5 verbrande smd`s doet niets

hoi,

deze actieve speaker doet niks. na wat onderzoek zag ik dat r600 en r601 verbrand zijn. deze zitten in serie aan elkaar. ook zijn er 2 transsistors vervangen (niet door mij, deze hebben sluiting) weet ienand wat de waarde moet zijn, of heeft eventueel een schema.

mvg

rob

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Dankje,

Heb je misschien enig idee wat de waarde van de sms weerstandjes moet zijn,.

Gr

hoi,

het defect zit ergens in de voeding. als ik meet net na de brugcel, op de twee grote condensator, dan meet ik maar 40 volt. en wisselstroom op de condensator is pulserend. r 600 en 601 r 107 en 550 worden ook snel heet.
in de brugcel meet ik geen sluiting, zou de brugcel slecht kunnen zijn, of zijn de condensators gaar. kan ik mijn labvoeding stroom op de + en min van de brugcel zetten, om te kijken of er verderop een sluiting zit.

rcf art 715a:

Op 18 januari 2022 10:15:24 schreef daltonagf:
hoi,

het defect zit ergens in de voeding. als ik meet net na de brugcel, op de twee grote condensator, dan meet ik maar 40 volt.
En wisselstroom op de condensator is pulserend. r 600 en 601 r 107 en 550 worden ook snel heet.

Ik denk eerder dat de fout ergens anders zit. Door sluiting schiet de voeding in de beveiliging.
Het 'hikken' is de voeding die probeert op te starten ondanks de aanwezige sluiting, wat niet lukt...

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com

Oke,

Ik heb zo goed als alles gemeten, geen sluiting gevonden,

Heb jij nog wat tips,
Of als iemand een schema heeft.

Gr rob

Ik ken dit toestel verder niet. Maar staan de primaire elco's gewoon parallel over de brugcel? Of is dit een soort van multi input voltage voeding (ook geschikt voor 110V) en staan de primaire elco's min of meer in serie, en hangt het middelpunt aan een soort omschakeling? Dat maakt de schakeling namelijk een stuk gecompliceerder.

Groeten, Ron.

De Elco s staan in serie, en door een Jumper te plaatsen, is de voeding geschikt voor 110v.

Als ik een labvoeding op de elcos zet (de elcos die op de brugcel in serie zitten) dan is er volgens de lab voeding geen sluiting !! Trekt dan niet veel stroom.

Ik had verwacht dat de lab voeding een sluiting zou laten zien.