Grundig 4055WT buizenradio

heb een grundig 4055wt buizenradio(1955) staan.het apparaat speelt prima.....alleen ik kan op fm niet afstemmen,dit apparaat heeft een dubbele fm en er word via wat schijven op een as geschakeld naar afstemming am,fm1,fm2.hiertussen zit een soort zwart spul(hard)de metalen schijf welke hier tegen drukt zou mee moeten draaien,maar deze slipt op dat zwarte spul.iemand een idee wat hier aan te doen is?uit elkaar halen?das een heel karwei...dan moeten alle touwtjes ook weer gemonteerd(!)dat zwarte spul ...is dat een soort koppelingsspul?alle veertjes etc zijn goed.iemand?op tekening is 38 het zwarte spul en 9,10 de schijfjes welke mee moeten draaien.

4055wt1.odt

als je iets doet,weet dan dat je het goed doet!

Veel Grundig radio's hebben last van uitgehard vet waardoor diverse asjes niet meer draaien.

Controleer of alle wieltjes en de afstemcondensatoren nog soepel kunnen draaien.

Als de afstemcondensator vast zit, dan is dat een grote klus om die weer soepel te krijgen. Kan wel.

alles loopt soepel..schoongemaakt en gesmeerd.

als je iets doet,weet dan dat je het goed doet!

maak eens een foto van dat zwarte spul. Grundig heeft ooit een soort foam gebruikt als koppeling, die wordt hard (en kan wegbrokkelen). heb daar wel eens een rubberen flensje voor in de plaats gezet (stukje rubber van binnenband bvb demonteren hoeft niet). er zijn ook koppelingen geweest met tandjes, dan was het koppelschijfje in vilt.

fotos volgen nog,toestel staat niet op tafel.
dit spul lijkt op foam en is inderdaad hard en het metalen plaatje heeft een aantal puntjes op het oppervlak.
kan ik dat foam weghalen?ik heb een hele dunne(ca 1 mm)rubberen plaat hier kan ik dan rondjes van maken en dit lijmen op het gedeelte waar het afstemkoord overloopt,zou dit wel werken?

als je iets doet,weet dan dat je het goed doet!