Lekkende elco / condensator

Goedenavond ieder,

Ik heb hier een radio die af en toe niet mijn tulp of mo3 poort wilt oppakken (speakers geven dan ruis zachtjes)helaas moet ik dan dat ding meerdere malen opnieuw opstarten voordat het werkt. Maar nu heb ik dat ding opengemaakt en zag ik iets maar wist nou niet zeker of dit een lekkende elco of condensator is (zie foto)

Wellicht iemand die er meer van weet?

Alvast bedankt!

Het is lijm op polyurethaanbasis, waar de elco's tijdens productie mee op zijn plaats gehouden werden. Weghalen is wel verstandig want het is corrosief en kan geleidend worden. Helaas een ware plaag in veel apparaten, maar misschien
niet de oorzaak van jouw storing.

Heeft jouw radio ook een merk en type? Het is niet gezegd dat dat altijd helpt om de fout sneller te vinden, maar het is wel handig om te weten waar we over praten en later kan iemand met hetzelfde apparaat en eenzelfde storing of oplossing het bericht ook makkelijker terugvinden.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 18 mei 2022 23:30:19 schreef maartenbakker:
Het is lijm op polyurethaanbasis, waar de elco's tijdens productie mee op zijn plaats gehouden werden. Weghalen is wel verstandig want het is corrosief en kan geleidend worden. Helaas een ware plaag in veel apparaten, maar misschien
niet de oorzaak van jouw storing.

Heeft jouw radio ook een merk en type? Het is niet gezegd dat dat altijd helpt om de fout sneller te vinden, maar het is wel handig om te weten waar we over praten en later kan iemand met hetzelfde apparaat en eenzelfde storing of oplossing het bericht ook makkelijker terugvinden.

Ah oke. Bedankt dan weet ik dat ook weer. Het gaat tevens om een jamo s vsr 25

Die oude elco's hoeven niet bol te staan of te lekken, ze kunnen ook uitgedroogd zijn. (hadden vooral de kleintjes last van)

Arco - "Simplicity is a prerequisite for reliability" - hard en software ontwikkeling: www.arcovox.com